Defender Source Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
3,343 Posts
Discussion Starter #1
Would you call this good to use?
 

Attachments

·
Super Moderator
Joined
·
12,984 Posts
Hard to see with the out of focus pictures, but I would say no. Looks like about 1/3 of the spline is left.
 

·
Registered
Joined
·
575 Posts
It is an output shaft....
... and it looks quite worn as this one.









How did you get the inputshaft out of the LT230?
I had to pull it out.



Fitted a Disco transmission afterwards. The owner wants to make a roundtrip through the Alps next week.
I will let you know, when it will collaps. :whistling:
 

·
Premium Member
Joined
·
3,343 Posts
Discussion Starter #7
Kurt yours has 50% more metal left than mine
 

·
Registered
Joined
·
575 Posts
Well, 50% more of nothing equals nothing.

You know that this issue is the same failure that happens to the new 2,2 litre engines?
It lookes quite different at this place between gearbox and tranny but these shafts are running dry too!!!
It's unbelevable.

 

·
Premium Member
Joined
·
276 Posts
Would you call this good to use?
Certainly could get a few more miles out of it but since your showing a picture of it out, it isnt worth the hassle of putting back in only to do it all over again in short order. I replaced mine earlier this year but had only lost 30-40% of the splines. A month or so later I helped a friend do his and the splines were close to letting go....like within a week or two was my prediction.
 
1 - 9 of 9 Posts
Top