Defender Source Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
i have a 93 200tdi.. just today after getting truck up to temp the guage reads a tick above cold. ALWAYS reads a little below halfway. nothing seems out of sorts. im guessing guage has taken a dump? is there a difference in temp guages? Rovers north has one for a manual, and one for automatic.
 

·
Premium Member
Joined
·
3,327 Posts
Get a VDO unit with real numbers, do a serch on here for VDO guide
 

·
Super Moderator
Joined
·
12,879 Posts
Most likely it is a bad wiring connection and not the gauge.
 

·
Premium Member
Joined
·
10,194 Posts
Verify with an infrared heat gun.
 

·
Super Moderator
Joined
·
12,879 Posts
what temp should i be looking for?
The thermostat should start to open at 88 C (190 F). Measure the temperature where the thermostat housing connect to the head once you heave reached operating temperature. It should measure close to that. If it is low (like the gauge shows), then the thermostat is probably leaking. If it reads normal, check the gauge to sender wiring. A low reading can mean there is an issue in the sender wire.
 

·
Premium Member
Joined
·
10,194 Posts
Probably, but you'll have to match it up because the counter person won't have a listing for the part number.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #9
The thermostat should start to open at 88 C (190 F). Measure the temperature where the thermostat housing connect to the head once you heave reached operating temperature. It should measure close to that. If it is low (like the gauge shows), then the thermostat is probably leaking. If it reads normal, check the gauge to sender wiring. A low reading can mean there is an issue in the sender wire.
I

Its low..(130f)
 

·
Super Moderator
Joined
·
12,879 Posts
does napa carry a 200tdi comp thermostat if needed?
Yes. Same as all modular Ford V8s and V10s. Stant 13779 or 45779 (superstat)
 

·
Super Moderator
Joined
·
12,879 Posts
That is where it should read.
 

·
Registered
Joined
·
52 Posts
my 300 always read slightly over half when warmed up. I replaced it with a real VDO gauge and its reading 185 or so pretty much no matter what.
 
1 - 16 of 16 Posts
Top