Defender Source Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
So I was off roading on the weekend and broke something. Not 100% sure what, but it no longer drives unless in Diff lock lo/high.
I took off the tunnel and can see when out of diff lock the front shaft spins but no drive. Trying to do some reading on it and could it be the front halfshafts? I'm not 100% familer with the vehicle yet and wanted some advice
Cheers
 

·
Super Moderator
Joined
·
12,983 Posts
David has an ex-MOD 110, so it is more likely a 10 spline shaft or diff than a CV. Most likely a shaft based on the lack of other symptoms.

In any case, you still need to pull the spindle to fix. Jack up each tire and spin. You can hopefully feel which side is broken and which is attached.

If you want a hand, let me know, I can pop around. I would suggest doing the work yourself. All Defender owners should know how to do this so that they can do it in the field. I also have some helpful tools like a shaft extractor that can save a bunch of work.
 

·
Premium Member
Joined
·
1,075 Posts
Yes.



-Jeff
that's cool, it wasn't apparent to me from the first post due to my own stupidity. Definitely follow Jeffs advice. I've been out on the trail with a badly blown CV. Had no choice but to limp back. I ended up with more collateral damage from driving on it.
 

·
Super Moderator
Joined
·
12,983 Posts
Do you have a pic of said tool?

-Jeff
I have the X-eng half shaft removal tool, the "X-shaft". Mine is the older version that stores one rod inside the other.
 

·
Super Moderator
Joined
·
12,983 Posts
Short shaft break at the root of the diff spline. The broken bit was too stuck for the magnet, so it ended up being a full diff pull.
 
1 - 7 of 7 Posts
Top