Defender Source Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
79 Posts
Discussion Starter #1 (Edited)
All - I had an issue when I was 'trying to have' my 97 Defender shipped Saturday. I'm not with the vehicle but the transport company was putting the Defender on the truck in Kennebunkport, ME, and somehow could not get the transmission into Park after it was on the truck. I 'guess' he turned it off while not in park but could not restart it because it wasn't in Park. He rolled it off truck and ultimately did not take it. Again, I'm not with the vehicle so this is all the info I have.

I have someone (not a defender person) hopefully looking into this Monday morning but if anyone has ideas or thoughts about what the problem could be, I would appreciate it.
 

·
Premium Member
Joined
·
1,626 Posts
Usually the problem people have is getting it out of park (if battery dead). It should start in park OR neutral if all else is ok.
 

·
Premium Member
Joined
·
1,513 Posts
It won't go out of Park unless you're stepping on the brake pedal. Or if the fuse to the brake lights is blown. Or if the brake light switch is broken. Or if the battery is dead. I've had to help tow truck drivers with my Rovers.
 

·
Premium Member
Joined
·
79 Posts
Discussion Starter #5
As I understand it, my issue is that it will not go into park. Thank you.
 

·
Premium Member
Joined
·
10,805 Posts
Open up the selector. Perhaps something inside broke and is physically stopping the leaver from moving
 

·
Registered
Joined
·
2 Posts
All - I had an issue when I was 'trying to have' my 97 Defender shipped Saturday. I'm not with the vehicle but the transport company was putting the Defender on the truck in Kennebunkport, ME, and somehow could not get the transmission into Park after it was on the truck. I 'guess' he turned it off while not in park but could not restart it because it wasn't in Park. He rolled it off truck and ultimately did not take it. Again, I'm not with the vehicle so this is all the info I have.

I have someone (not a defender person) hopefully looking into this Monday morning but if anyone has ideas or thoughts about what the problem could be, I would appreciate it.
I had the same issue. If you take the cover off the top of the shifter you will see a shaft that should have a small c-clip on it.. Mine broke and I was stuck. I wrapped wire around it in place of the C-clip and it worked fine.
 

·
Premium Member
Joined
·
79 Posts
Discussion Starter #8
As an update, it is in Drive, and the key won't come out of the ignition. UNfortunately the place where it is won't even look at it. FORTUNATELY, someone I know through the defender network is going to drive 3 hours to take care of it. That's what it's all about!
 

·
Premium Member
Joined
·
79 Posts
Discussion Starter #12
Well. Its back on the road. Predictably, it was that clip in the selector. Now waiting on a transporter that's not headed to Florida! If anyone is headed to Kentucky, Tennessee for thanksgiving, let me know!
 
1 - 13 of 13 Posts
Top