Defender Source Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I recently replaced the head gasket myself on my 200tdi by the book - all new hardware, had the head professionally refinished, Elring gasket etc. The truck ran great for several hundred miles and then when cruising on the highway I experienced an abrupt loss of coolant (with some leaking in through gaps in the firewall).

I initially thought that the head gasket might have gone again and immediately had it towed home - however after topping off the coolant to see if I could find a leak, it appears that the frost plug is missing off the back of the head - as coolant was just flowing out of that area.

It doesn't appear like there is coolant in the oil, however I turned the engine off immediately and have not run it again since the incident.

Is this common/possible that I just blew the plug out of the head? Can a new one be fitted without removing anything or do you think that I may still be having other head gasket issues as well?

Thanks for any insight !
 

·
Registered
Joined
·
61 Posts
I can’t imagine how you’d access that without removing the head. There’s also a core plug in the back at top of the block, i.e., right below where the head mates to the block. Be sure it’s not that one.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
It’s definitely the one on the head. I removed the lift point/bracket which freed up some room but not sure it’s enough… might be able to make a tool and “pull” a new one in towards the head?
 
1 - 5 of 5 Posts
Top