won't start, no electrics. - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old June 27th, 2009, 12:54 PM
ini88's Avatar
ini88
Status: Offline
Daniel Marcello
Alloy+Grit Creative Director
Member
 
Join Date: Aug 2005
Location: Queens, NY
Posts: 2,816
won't start, no electrics.

I started up my truck the other night and it turned over but the started motor kept running, so i shut down the engine, yet the starter kept spinning. i ripped off my seat and took off the positive lead to the battery and it stopped.

now my truck lost all electrics. accessories won't do on and obviously won't fire up. so i went in and hot wired the accessories through the ignition (large white wire) and then i hot wired the other two white wires. one turned on the heat and the other just made a clicking noise down by the fuses. So my thinking was that that starter died on me.

while I was swapping the starter i noticed the small female wire that goes to the starter was hitting the exhaust shield and the wire had a hole in it. could that be shorting out on the shield? I swapped the starter and still nothing will start.

Do i have my ignition hot wires right? which wire hits the starter to spin? also do you think that little female wire that does to the starter is the problem?
__________________
1955 Series I
1975 FC101 Vampire
1994 Defender 90 #916
1967 Lancia Fulvia
1974 Alfa Romeo GTV
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old June 28th, 2009, 06:26 PM
ini88's Avatar
ini88
Status: Offline
Daniel Marcello
Alloy+Grit Creative Director
Member
 
Join Date: Aug 2005
Location: Queens, NY
Posts: 2,816
Nevermind. Shorted the wire on the exhaust shield. Hotwired it to start.
__________________
1955 Series I
1975 FC101 Vampire
1994 Defender 90 #916
1967 Lancia Fulvia
1974 Alfa Romeo GTV
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP 94 d90 will not start ripp2002 Defender Technical Discussions 64 August 25th, 2005 08:43 AM
95 won't start, possible fuel priming issue? jcasteel Defender Technical Discussions 1 March 15th, 2005 09:45 AM
Rats! Now my D90 won't start. No power to fuel pump jcasteel Defender Technical Discussions 8 March 15th, 2005 09:42 AM
Non D90 Technical Question jump start polarity problem dnewman9 Defender Technical Discussions 4 September 6th, 2004 05:39 AM
Ignition Relocation = No Start...Help JRowe Defender Technical Discussions 5 March 8th, 2004 12:45 PM


All times are GMT -5. The time now is 06:42 PM.


Copyright