Wiring Woes - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old February 16th, 2015, 11:43 AM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Wiring Woes

I am at a stage in my build where I want to start wiring things up and I have a ton of questions.

The existing wiring is of a 2.5NA.

Along the way I bought a 300tdi (AMR5856) main harness which I believe is a pre-1998 300tdi part.

Questions:

- Does the Defender have 3 harnesses? MAIN, CHASSIS, and ENGINE?
- If so, does the MAIN harness connect the dash piece included the lights switch, turn signal and wipe/wash switch
- How can I determine what light, turn and wipe/wash switches I need. The ones from the 2.5 certainly do not plug into anything I have.
- Does anyone have a good wiring post or how-to? Being simple I work much better with pictures :D

I am sure I will have more questions as I go along.

Thanks!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old February 16th, 2015, 03:01 PM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Click image for larger version

Name:	image-190012780.jpg
Views:	318
Size:	456.0 KB
ID:	113909

Here is a pic of the wires I have running to the dash area. Nothing from the 2.5NA clips together save the wiper motor.
Reply With Quote
  #3  
Old February 18th, 2015, 08:28 PM
Capt Milks's Avatar
Capt Milks
Status: Offline
Mike
Defender V-8, Defender 2.25
Member
 
Join Date: Oct 2004
Location: United States
Posts: 1,798
The 300 harness will have the main harness, engine harness, lh wing, rh wing and chassis harness. The wires you have are typical early nineties stuff. Looks like somebody took apart a bunch of the connectors however?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old February 18th, 2015, 08:34 PM
Uncle Douglas's Avatar
Uncle Douglas
Status: Online
Doug Crowther
A defender in every driveway-motto
D-90 Source Vendor
 
Join Date: Dec 2007
Location: Gods Country- Central Virginia
Posts: 11,832
Registry
Don. I have used that harness. You will need all new switches on the column (td5 and not cheap) and a td5 gauge pod.


- Does the Defender have 3 harnesses? MAIN, CHASSIS, and ENGINE? Yep
- If so, does the MAIN harness connect the dash piece included the lights switch, turn signal and wipe/wash switchyes
- How can I determine what light, turn and wipe/wash switches I need. The ones from the 2.5 certainly do not plug into anything I have.Td5
__________________
Good judgement comes from experience,experience comes from bad judgement.

Dividing Creek Imports
Worldwide Vehicle Shipment and Importation Service
Restoration & Modification work


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

410.693.1391


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old February 19th, 2015, 06:39 AM
Capt Milks's Avatar
Capt Milks
Status: Offline
Mike
Defender V-8, Defender 2.25
Member
 
Join Date: Oct 2004
Location: United States
Posts: 1,798
Doug, in the picture it looks like the warning light cluster connector is from a Pre-Td5 but the picture isn't clearly showing them.
Reply With Quote
  #6  
Old February 19th, 2015, 09:25 AM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Quote:
Originally Posted by Capt Milks View Post
The 300 harness will have the main harness, engine harness, lh wing, rh wing and chassis harness. The wires you have are typical early nineties stuff. Looks like somebody took apart a bunch of the connectors however?
Thanks - I found a schematic (from a '97 NAS 90) and the wiring color codes seems to be the same. What was really throwing me off is, like you said, the connectors were pulled apart. IIRC, the seller of the harness told me that but it's been sitting on the shelf for so long I wasn't sure.
Reply With Quote
  #7  
Old February 19th, 2015, 09:47 AM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Quote:
Originally Posted by Uncle Douglas View Post
Don. I have used that harness. You will need all new switches on the column (td5 and not cheap) and a td5 gauge pod.


- Does the Defender have 3 harnesses? MAIN, CHASSIS, and ENGINE? Yep
- If so, does the MAIN harness connect the dash piece included the lights switch, turn signal and wipe/wash switchyes
- How can I determine what light, turn and wipe/wash switches I need. The ones from the 2.5 certainly do not plug into anything I have.Td5
Thanks Doug.

Kind of stinks I have to get all new switches and such but at least all the wiring and connections will be new. Switch prices aren't horrendous but I think the gauge pod will be. And I am going to run new VDO gauges for the Speedo/engine temp/fuel level/oil pressure on the dash.
Reply With Quote
  #8  
Old February 19th, 2015, 10:09 AM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Quote:
Originally Posted by Capt Milks View Post
Doug, in the picture it looks like the warning light cluster connector is from a Pre-Td5 but the picture isn't clearly showing them.
I took a pic of the warning light cluster connectors:

Click image for larger version

Name:	image-3687362077.jpg
Views:	276
Size:	460.9 KB
ID:	114114
Reply With Quote
  #9  
Old February 19th, 2015, 11:17 AM
Capt Milks's Avatar
Capt Milks
Status: Offline
Mike
Defender V-8, Defender 2.25
Member
 
Join Date: Oct 2004
Location: United States
Posts: 1,798
Those are pre-Td5 warning light connectors. The Td5 ones are black and a bit smaller.
From your picture...
Black connector with red dot is the hazard switch. The two single wires go with the same switch.
2 rectangular connectors are for rear fog, front fog, or rear wiper.
black with red inlay is for a relay.
small clear/white connector in the top of the picture is for the wiper or lights I forget which

In the other wires you will have the turn signal stalk, which will not work unless you have the Hazard switch in.
The speedo should have been mechanical as i think only the NAS of that vintage used the electronic one.

You can find the connectors in the UK from a guy on Ebay http://www.ebay.com/usr/landrover-co...p2047675.l2559 tell him what you need and he can send you pictures of the different connectors.
If not him there are a few other guys that sell them.
Reply With Quote
  #10  
Old February 19th, 2015, 11:31 AM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Quote:
Originally Posted by Capt Milks View Post
Those are pre-Td5 warning light connectors. The Td5 ones are black and a bit smaller.
From your picture...
Black connector with red dot is the hazard switch. The two single wires go with the same switch.
2 rectangular connectors are for rear fog, front fog, or rear wiper.
black with red inlay is for a relay.
small clear/white connector in the top of the picture is for the wiper or lights I forget which

In the other wires you will have the turn signal stalk, which will not work unless you have the Hazard switch in.
The speedo should have been mechanical as i think only the NAS of that vintage used the electronic one.

You can find the connectors in the UK from a guy on Ebay http://www.ebay.com/usr/landrover-co...p2047675.l2559 tell him what you need and he can send you pictures of the different connectors.
If not him there are a few other guys that sell them.
Mike - thank you very much! That will help me tons. It's like a crazy puzzle but it's starting to come together.

And as a plus when done I'll have a solid understanding of the wiring in this truck for any future issues.

Thanks for the link to the ebay connectors. I believe I need the Wash/Wipe switch (to match up with AMR6016) and the combination switch (XPD101290) connector. I am hoping that white one is the master light switch.

I really appreciate it and will keep updating this for anyone else that needs info in the future.
Reply With Quote
  #11  
Old March 10th, 2015, 06:36 PM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Update: I got some of the newer style switches and a newer 300tdi ignition switch assembly. Mostly hooked up well.

My questions now:

- Battery negative cable - should I connect to frame or to the X-fer case?
- Am I correct with the following grounds: 1. Frame to Engine 2. Bulkhead to Frame 3. Starter to Engine
- I was thinking this kit for the grounds: http://www.summitracing.com/parts/prf-40140 - using the big one for the Engine<--->Frame connection and the smaller ones for the others. Good idea using braided?
- Battery Positive cable - I am going to West Marine tomorrow to see what they have - thing 2GA cable - hoping they can crimp ends in the store. Thoughts?
- I am going to pull the rear wiring (for the fuel guage and rear lights) from the old 110. How does this attached to the main harness?
- I have 4 brown wires without a connector. I am guessing these would attach to an engine fuesebox like this: FUSEBOX ASSY-ENGINE DEFENDER, AMR1637 - Rovers North - Classic Land Rover Parts

Sorry for the basic questions. Wiring/Electrics is not my strong suit by any means.
Reply With Quote
  #12  
Old March 10th, 2015, 06:37 PM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Click image for larger version

Name:	image-895407419.jpg
Views:	164
Size:	500.1 KB
ID:	115785

Picture of the four brown wires
Reply With Quote
  #13  
Old March 10th, 2015, 06:38 PM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Click image for larger version

Name:	image-3562995044.jpg
Views:	177
Size:	473.5 KB
ID:	115786

I am also puzzled on these wires if anyone has insight to where they go. Thanks
Reply With Quote
  #14  
Old March 12th, 2015, 07:36 AM
flananuts
Status: Offline
Matthew
LRC Customs #003 D110 Soft Top
Member
 
Join Date: Nov 2010
Location: Jersery Shore
Posts: 670
Registry
The orange and purple go to the flux capacitor
Reply With Quote
  #15  
Old March 21st, 2015, 04:40 PM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
Wanted to bump this up as I have been figuring some things out but still have many questions:

1 - where does the harness ground? I have looked for a ground wire but have not found anything. I'd like to run a simple test of the wipers as I have the ignition switch, wiper motor and wiper switch all hooked up.
2 - still trying to figure how I will get the rear lights and harness to work with the main harness
3 - I installed a ground wire from the frame to the OM617. Any other ground straps needed? The bulkhead should ground to the frame from being attached correct?
4 - still wondering what the wires above go to. I assuming the BrownRedBrown goes to a starter relay from the diagram. White/Purple says Fuel pump relay but Orange/White goes to Alarm Relay. I cannot find any schematic that has the Black/Yellow/Grey(slate) wire.

Thanks
Reply With Quote
  #16  
Old March 22nd, 2015, 11:14 AM
don's Avatar
don
Status: Offline
Don Bunnell
'86 110 3dr ST
Member
 
Join Date: Sep 2007
Location: Rumson, NJ
Posts: 4,271
Registry
I have figured out the ground line. The purple/white and orange/white with the black tips are the C287-1 and C287-15 lines coming from the 287 blue connector. The terminate at the C556 ground (earth) which what I've found can attached to the center of the bulkhead (engine side).

Pics are attached.

Also found here on D-90 that the big black plug is for glows. I have the Merc glow relay figured out but I might try to attach to this and see if I can get the glow light on the dash to light when I engage them. Here is the thread along with a link to the connectors: http://www.defendersource.com/forum/...ess-18937.html
Attached Thumbnails
Click image for larger version

Name:	IMG_2146.jpg
Views:	103
Size:	46.8 KB
ID:	116654   Click image for larger version

Name:	IMG_2147.jpg
Views:	223
Size:	79.2 KB
ID:	116655  

Click image for larger version

Name:	File0181.JPG
Views:	519
Size:	51.9 KB
ID:	116657  
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
wiring

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch woes... Trigger Defender Technical Discussions 8 September 9th, 2010 07:01 PM
Winter Weather Windscreen Woes thewap Defender Technical Discussions 4 November 3rd, 2006 08:49 PM
Wow, more exhaust woes. Hans Misc. Chit-Chat 14 May 27th, 2005 02:08 PM
The woes of a nightmare repair job Hans Misc. Chit-Chat 13 January 26th, 2005 04:15 PM
CDL woes ToaDisco Defender Technical Discussions 10 September 27th, 2004 06:10 PM


All times are GMT -5. The time now is 10:26 AM.


Copyright