Wiper Motor HELP - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Join the Defender Source Community Today

Thread Tools
Old June 13th, 2004, 07:40 AM
TDI Guy's Avatar
Status: Offline
2015 LR4
D-90 Source Vendor
Join Date: Sep 2003
Location: NJ
Posts: 4,530
Wiper Motor HELP

Does anyone know how to hot wire a wiper motor to check and see if it works? The plug on it has 5 wires...I don't have a clue what ones to jump to a battery to check the motor.


Legend in My Own Mind.
Reply With Quote
Old June 13th, 2004, 08:36 PM
Status: Offline
George Larner
Join Date: May 2004
Location: Darwin / N.T / Australia
Posts: 4
On the output of the plug there should be three wires coming out, blue, yellow, red. The blue is for the earth and the yellow and red are your low and high speed, the others a for the auto return action so they don't stop in the middle of your windscreen. Try unplugging either of the red or yellow wires and running a jump wire to either of them an something should happen, rember to always run a fuse in your jump wire, otherwise bad karma could result.
Thats the way my 110's wiper motor is set up anyhow.
Good luck

Cheers Larns
Reply With Quote

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
What makes the Rear Wiper park? COSteve Defender Technical Discussions 10 March 6th, 2007 04:40 PM
Rear Wiper - Anyone Please Kimos Defender Technical Discussions 14 November 8th, 2005 02:10 PM
Locating the rear wiper pepstein Defender Technical Discussions 0 April 2nd, 2005 09:56 AM
Wiper Blades going haywire... arbik Defender Technical Discussions 4 February 22nd, 2005 11:07 PM
bulkhead and wiper stud fitting problem mattdh Defender Technical Discussions 3 April 2nd, 2004 09:42 AM

All times are GMT -5. The time now is 08:58 AM.