White wire from alternator - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old April 24th, 2016, 06:58 PM
Tesla1Defender
Status: Offline
Chris
97 D90 NAS SW
Member
 
Join Date: Apr 2015
Location: Jupiter, FL USA
Posts: 108
White wire from alternator

Tachometer was not working. Did some research. There is a white wire with spade terminal exiting bottom portion of alternator that was DISCONNECTED.

There is also a plastic cover that goes over the 3 wires exiting the alternator BUT due to location of male spade attached to alternator FOR THE WHITE WIRE, could not connect white wire and place plastic cover back on.

I unscrewed nut and positioned terminal to "correct" position that would allow plastic cover to snap back in place AND allow white wire to connect properly.

Can anyone think of a reason WHY the white wire for tachometer was DISCONNECTED? with plastic cover just hanging on wire? AND why the spade male portion connected to alternator was not in proper position to seat white wire?

Am I missing something here?
Tach now works though!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old April 24th, 2016, 07:22 PM
o2batsea's Avatar
o2batsea
Status: Offline
Bill Adams
66 109 sw 94 lwb
Member
 
Join Date: Jul 2009
Location: kensington md
Posts: 6,502
Registry
That strange dream you had six days ago about disconnecting your alternator wasn't a dream at all....
__________________
Bill Adams

1966 109 5 door wagon 300Tdi "spermaceti fueled"
1994 RRC LeWiB "ruining the air behind me"
1968 2A 88

All my troubles are Rover
Reply With Quote
  #3  
Old April 24th, 2016, 07:47 PM
DailyDrivenDefende
Status: Offline
Michael
1989 110, 1985 90 200TDI
Member
 
Join Date: Oct 2015
Location: Washington State
Posts: 353
My 110 does not have Tach. I suppose NAS had tachometer?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old April 24th, 2016, 07:51 PM
Tesla1Defender
Status: Offline
Chris
97 D90 NAS SW
Member
 
Join Date: Apr 2015
Location: Jupiter, FL USA
Posts: 108
I wish it were a dream! I am trying to think of a reason it was not connected in the first place.
My 97 D90 has tach.
I purchased about 3 months ago with tach never working.
Reply With Quote
  #5  
Old April 24th, 2016, 07:52 PM
Red90's Avatar
Red90
Status: Offline
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,237
Registry
There is nothing to be gained trying to figure out the strange things previous owners do to a vehicle.
__________________
Pissing people off on the "net" since 1983.

Land Rover. Turning owners into mechanics since 1948.
Reply With Quote
  #6  
Old April 24th, 2016, 08:11 PM
Tesla1Defender
Status: Offline
Chris
97 D90 NAS SW
Member
 
Join Date: Apr 2015
Location: Jupiter, FL USA
Posts: 108
Understandable, just wanted to put it out there to see if this could have been disconnected for safety reason.
Reply With Quote
  #7  
Old April 24th, 2016, 08:14 PM
rdavisinva's Avatar
rdavisinva
Status: Offline
Robert Davis
N/A
Member
 
Join Date: Oct 2004
Location: USA
Posts: 6,795
I think you should check again to see if the wire is grey or white.
Grey should be more like it.
__________________
RDavisinVA

Uncle "Richard" Douglas has a Land Rover with big wheels that never gets stuck... until he breaks something so it won't go. Uncle Douglas always breaks something. - Anna Crowther at the Conclave 2012 (AKA Carburetor Neck)

"What's with this death wobble, Uncle Douglas, I can't keep it in 1 lane?"
UD: "Just Power through it man!"
Reply With Quote
  #8  
Old April 24th, 2016, 08:31 PM
Tesla1Defender
Status: Offline
Chris
97 D90 NAS SW
Member
 
Join Date: Apr 2015
Location: Jupiter, FL USA
Posts: 108
It's white and plastic cover is precise fit over black covering female spade terminal.
Attached Thumbnails
Click image for larger version

Name:	DSCN3668.JPG
Views:	38
Size:	74.0 KB
ID:	148041  
Reply With Quote
  #9  
Old April 24th, 2016, 08:45 PM
Nomar's Avatar
Nomar
Status: Offline
Jeff B
RR HNTR,RR LWB Tdi
Member
 
Join Date: Aug 2004
Location: Central,Virginia
Posts: 4,290
Registry
My '97 has a white wire with a small gray stripe attached to the alternator in the same location as yours, Chris.


.
__________________


Real Rovers have round headlights!
Rent my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
!
Just a few miles from 4x4 access!
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
alternator

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading the Alternator wire on my 300tdi Manimal Defender Technical Discussions 21 September 19th, 2015 10:07 PM
What's that thick black wire from the alternator? Axel Defender Technical Discussions 18 January 24th, 2014 10:01 AM
Is it ok to run 4 guage wire from Alternator to battery? Neil McCauley Defender Technical Discussions 24 January 11th, 2011 02:34 PM
94 D90 wire harness & 94 A/C wire harness mdmuf Wanted 1 August 24th, 2007 09:33 AM
Alternator wire shawnpalmer Defender Technical Discussions 23 September 11th, 2006 08:21 PM


All times are GMT -5. The time now is 01:22 AM.


Copyright