What have you done to your Defender today. - Page 180 - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #3581  
Old August 11th, 2016, 09:51 AM
waveridin1959's Avatar
waveridin1959
Status: Offline
Brian Jones
1995 D-90 ST #2892
Member
 
Join Date: Feb 2004
Location: Raleigh, NC
Posts: 1,129
Registry
Mine has been on the back of a flat bed many times. The Premier Membership is a must.

Coincidentally, my son was imitating real life last night.
Attached Thumbnails
Click image for larger version

Name:	IMG_2940.jpg
Views:	48
Size:	78.2 KB
ID:	155418  
__________________
1995 Defender ST
1996 Discovery SE7
2008 LR3 HSE - Wife's


“Human sacrifice, dogs and cats living together… mass hysteria!”
Reply With Quote
Sponsored Links
Advertisement
 
  #3582  
Old August 11th, 2016, 09:56 AM
AdamSanta85's Avatar
AdamSanta85
Status: Offline
Adam
91' D90 200TDI
Member
 
Join Date: Apr 2016
Location: Sayville, NY
Posts: 1,489
Registry
Quote:
Originally Posted by FlyersFan76 View Post
Not that I can remember.

I do have a loss of power and/or hesitation now. Air line fuel line? Something unrelated? Not sure yet. Hopefully I can fix or figure it out tonight.
Gotcha OK thanks. I tested my solenoid last night, disconnected the wire off of it and the truck kept running. Assuming it is a mechanical issue with it of some sort. I'll yank it out when the new part arrives this week.

------ Follow up post added August 11th, 2016 09:57 AM ------

Quote:
Originally Posted by FlyersFan76 View Post
I took a ride in a AAA flat bed last night.

As soon as I put the top up and windows on I tried to see what the problem was. Truck started right up.

So I was able to put it back in the garage. Murphy's Law
Maybe this is related to your solenoid? If the solenoid doesn't open then no start. Maybe your issue is electrical related not mechanical within the solenoid itself?
Reply With Quote
  #3583  
Old August 11th, 2016, 11:15 AM
FlyersFan76
Status: Offline
Chris
1987 110 Convertible
Member
 
Join Date: Sep 2014
Location: Glen Mills, PA USA
Posts: 485
Registry
Quote:
Originally Posted by st0k3d View Post
Gotcha OK thanks. I tested my solenoid last night, disconnected the wire off of it and the truck kept running. Assuming it is a mechanical issue with it of some sort. I'll yank it out when the new part arrives this week.

------ Follow up post added August 11th, 2016 09:57 AM ------



Maybe this is related to your solenoid? If the solenoid doesn't open then no start. Maybe your issue is electrical related not mechanical within the solenoid itself?

That is possible. I am hoping. I am going to swap the old one back in to see if that helps.

I wish this stuff started in the fall when I wasn't planning on driving it as much though.
__________________
2011 Range Rover Sport
1987 Land Rover 110 Cabriolet

1997 Defender 90- AA Yellow #1701- Wrecked
1997 Defender 90- AA Yellow #?- Sold
2000 AM General Hummer- Sold
Reply With Quote
Sponsored Links
Advertisement
 
  #3584  
Old August 11th, 2016, 11:25 AM
AdamSanta85's Avatar
AdamSanta85
Status: Offline
Adam
91' D90 200TDI
Member
 
Join Date: Apr 2016
Location: Sayville, NY
Posts: 1,489
Registry
Quote:
Originally Posted by FlyersFan76 View Post
That is possible. I am hoping. I am going to swap the old one back in to see if that helps.

I wish this stuff started in the fall when I wasn't planning on driving it as much though.
When you installed the new solenoid, did you check to see if it was a mechanical issue with solenoid by disconnecting the electric connection while running? Maybe you got another bum solenoid?
Reply With Quote
  #3585  
Old August 11th, 2016, 11:28 AM
FlyersFan76
Status: Offline
Chris
1987 110 Convertible
Member
 
Join Date: Sep 2014
Location: Glen Mills, PA USA
Posts: 485
Registry
Quote:
Originally Posted by st0k3d View Post
When you installed the new solenoid, did you check to see if it was a mechanical issue with solenoid by disconnecting the electric connection while running? Maybe you got another bum solenoid?
doh. Didn't think to do that because the truck turned off fine at that point. Still does. Except for last night of course.
__________________
2011 Range Rover Sport
1987 Land Rover 110 Cabriolet

1997 Defender 90- AA Yellow #1701- Wrecked
1997 Defender 90- AA Yellow #?- Sold
2000 AM General Hummer- Sold
Reply With Quote
  #3586  
Old August 11th, 2016, 11:33 AM
AdamSanta85's Avatar
AdamSanta85
Status: Offline
Adam
91' D90 200TDI
Member
 
Join Date: Apr 2016
Location: Sayville, NY
Posts: 1,489
Registry
Quote:
Originally Posted by FlyersFan76 View Post
doh. Didn't think to do that because the truck turned off fine at that point. Still does. Except for last night of course.
What gave you the indication to replace the solenoid to start with?

I am going through this right now, my new truck was turning off fine for the first half a day I had it, now it won't turn off without stalling it. I disconnected the electric from the solenoid and it stays running. I hit the solenoid with a hammer, to try and get the spring to drop, it stays running.
Reply With Quote
  #3587  
Old August 11th, 2016, 12:14 PM
FlyersFan76
Status: Offline
Chris
1987 110 Convertible
Member
 
Join Date: Sep 2014
Location: Glen Mills, PA USA
Posts: 485
Registry
Quote:
Originally Posted by st0k3d View Post
What gave you the indication to replace the solenoid to start with?

I am going through this right now, my new truck was turning off fine for the first half a day I had it, now it won't turn off without stalling it. I disconnected the electric from the solenoid and it stays running. I hit the solenoid with a hammer, to try and get the spring to drop, it stays running.

Same symptoms as you described actually. Turns out the one in there didn't have a spring. Odd that it worked a little bit without it for a little bit though.
__________________
2011 Range Rover Sport
1987 Land Rover 110 Cabriolet

1997 Defender 90- AA Yellow #1701- Wrecked
1997 Defender 90- AA Yellow #?- Sold
2000 AM General Hummer- Sold
Reply With Quote
  #3588  
Old August 11th, 2016, 12:16 PM
1of40's Avatar
1of40
Status: Offline
1of40
NAS 97SW & 83 One Ten Tdi
Member
 
Join Date: Dec 2003
Location: Potomac Falls & Wintergreen, Virginia
Posts: 6,029
Registry
Quote:
Originally Posted by st0k3d View Post
What gave you the indication to replace the solenoid to start with? I am going through this right now, my new truck was turning off fine for the first half a day I had it, now it won't turn off without stalling it. I disconnected the electric from the solenoid and it stays running. I hit the solenoid with a hammer, to try and get the spring to drop, it stays running.
I believe I've read that the spring in the solenoid can get gummed up and stick. Perhaps the system is gunky.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #3589  
Old August 11th, 2016, 12:19 PM
AdamSanta85's Avatar
AdamSanta85
Status: Offline
Adam
91' D90 200TDI
Member
 
Join Date: Apr 2016
Location: Sayville, NY
Posts: 1,489
Registry
Quote:
Originally Posted by FlyersFan76 View Post
Same symptoms as you described actually. Turns out the one in there didn't have a spring. Odd that it worked a little bit without it for a little bit though.
The spring is inside the solenoid right? How did the spring disappear? Maybe it was just gummed up.

------ Follow up post added August 11th, 2016 12:20 PM ------

Quote:
Originally Posted by 1of40 View Post
I believe I've read that the spring in the solenoid can get gummed up and stick. Perhaps the system is gunky.
That's what I have read as well, and hoping the solution to my issue. My truck starts up and idles really nice. My truck has been used very little over the past few years.
Reply With Quote
  #3590  
Old August 11th, 2016, 01:53 PM
Jbullis's Avatar
Jbullis
Status: Offline
Jason Bullis
1994 NAS 90 #1810, 2006 LR3
Member
 
Join Date: Jan 2013
Location: Jonesborough, TN
Posts: 444
Registry
Took out rotted tool box, replaced it with a YRM. Now to mount the ARB compressor.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	59
Size:	61.6 KB
ID:	155454  
Reply With Quote
  #3591  
Old August 11th, 2016, 01:57 PM
KGH's Avatar
KGH
Status: Offline
Real Name
#1-'13 110SW,#2-'87 127,#3-'12 LR4
Member
 
Join Date: Dec 2014
Location: Keys, Florida
Posts: 948
Registry
Drove it

Drove from seller's to hotel in Birmingham.

Seller has replaced transfer box, mid and rear silencers and piping, expansion tank, cam belt (300TDi) and said the rear crossmember passed MOT but only had a few years left...he tossed a replacement crossmember 1/4 frame in the truck for me!

Drove into garage with hand up to ensure I did not rip roof off.

Click image for larger version

Name:	image.jpg
Views:	86
Size:	100.3 KB
ID:	155455
__________________
KGH - Defender Snob
Reply With Quote
  #3592  
Old August 11th, 2016, 03:56 PM
FlyersFan76
Status: Offline
Chris
1987 110 Convertible
Member
 
Join Date: Sep 2014
Location: Glen Mills, PA USA
Posts: 485
Registry
Quote:
Originally Posted by st0k3d View Post
The spring is inside the solenoid right? How did the spring disappear? Maybe it was just gummed up.
Probably fell out before putting the plunger in.
__________________
2011 Range Rover Sport
1987 Land Rover 110 Cabriolet

1997 Defender 90- AA Yellow #1701- Wrecked
1997 Defender 90- AA Yellow #?- Sold
2000 AM General Hummer- Sold
Reply With Quote
  #3593  
Old August 11th, 2016, 04:19 PM
Rocky's Avatar
Rocky
Status: Offline
Chris
72 + D1 drivetrain
Member
 
Join Date: Sep 2006
Location: Colonies Aka Boston
Posts: 8,724
Replacement window arrived. If it wasn't so frigging hot I'd be out there
Reply With Quote
  #3594  
Old August 11th, 2016, 08:06 PM
DPdotCOM's Avatar
DPdotCOM
Status: Offline
Dan Pollock
1983 Defender 3 Door
Member
 
Join Date: Aug 2015
Location: SoHo, NYC
Posts: 279
Drove her on the beach on the Vineyard at Sunrise...



Click image for larger version

Name:	image-1680472754.jpg
Views:	115
Size:	203.5 KB
ID:	155488



Click image for larger version

Name:	image-270900536.jpg
Views:	78
Size:	407.9 KB
ID:	155489


Then tried to install my new antiburst latches and door cards but forgot my '83-'84 latches had different f*%&ing strikers too.
__________________
Seafoam Green 1983 110 3 Door - sometimes SW, current ST.
Spent it's working years in France, it's mid-life crisis in The Hamptons, and now its golden years in Washington, D.C.
Reply With Quote
  #3595  
Old August 12th, 2016, 08:18 PM
Naplm00
Status: Offline
Matthew
1983 110 200tdi 3 door soft top
Member
 
Join Date: Sep 2010
Location: San Jose, California
Posts: 2,777
Prepping for "paint" found tons of bondo in the truck from Aaron that he stated was filler free.... What a kunt but doesn't really matter, whole truck is getting stripped to better gripping surfaces.


Got some spraying done on the new doors tho

And you can see some of the new galv too
Attached Thumbnails
Click image for larger version

Name:	IMG_20160812_201310_01.jpg
Views:	91
Size:	45.3 KB
ID:	155605   Click image for larger version

Name:	IMG_20160812_201310_02.jpg
Views:	92
Size:	43.6 KB
ID:	155606  

Click image for larger version

Name:	IMG_20160812_201310_03.jpg
Views:	85
Size:	45.8 KB
ID:	155607   Click image for larger version

Name:	IMG_20160812_201310_04.jpg
Views:	92
Size:	36.5 KB
ID:	155608  

Click image for larger version

Name:	IMG_20160812_201310_07.jpg
Views:	85
Size:	53.4 KB
ID:	155609   Click image for larger version

Name:	IMG_20160812_201311_02.jpg
Views:	89
Size:	48.2 KB
ID:	155610  

Click image for larger version

Name:	IMG_20160812_201311_08.jpg
Views:	99
Size:	45.0 KB
ID:	155611  
Attached Images
 
Reply With Quote
  #3596  
Old August 12th, 2016, 09:04 PM
AdamSanta85's Avatar
AdamSanta85
Status: Offline
Adam
91' D90 200TDI
Member
 
Join Date: Apr 2016
Location: Sayville, NY
Posts: 1,489
Registry
Replaced fuel stop solenoid. Not too bad of a job but def harder then it needed to be, because of the location.

I recommend a very short or cut in half 15/16 open end and a pair of need nose locking pliers. It still isn't easy but it will get the job done.
Reply With Quote
  #3597  
Old August 14th, 2016, 02:40 PM
1of40's Avatar
1of40
Status: Offline
1of40
NAS 97SW & 83 One Ten Tdi
Member
 
Join Date: Dec 2003
Location: Potomac Falls & Wintergreen, Virginia
Posts: 6,029
Registry
My Son's D1 had a quirky electrical experience last week. Wipers came on when you pressed the brake peddle while in Park. That silliness was also causing the shift actuator from disengaging. So we ended up pulling the console apart to check wires and actuator. When we reconnected the wires to the actuator everything seemed to go back to normal. We'll see. I just hope we can put this back as tight as it was before. He's got a solid pure stock SD.
Attached Thumbnails
Click image for larger version

Name:	image-823296570.jpg
Views:	92
Size:	537.9 KB
ID:	155661  
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #3598  
Old August 14th, 2016, 04:33 PM
AdamSanta85's Avatar
AdamSanta85
Status: Offline
Adam
91' D90 200TDI
Member
 
Join Date: Apr 2016
Location: Sayville, NY
Posts: 1,489
Registry
Installed Nolden LED headlights and BoltOnBits markers. This completes the replacement of all exterior lights with LED


Reply With Quote
  #3599  
Old August 14th, 2016, 05:20 PM
rijosho's Avatar
rijosho
Status: Offline
Joshua
1995 Black ST - Rhinolined edition
Research Assistant/Eagle Eyes
 
Join Date: Apr 2009
Location: NYC
Posts: 16,557
Registry
Quote:
Originally Posted by st0k3d View Post
Installed Nolden LED headlights and BoltOnBits markers. This completes the replacement of all exterior lights with LED
Where's the SD cage?
__________________
Quote:
I am talking purely from an aesthetics standpoint.
Reply With Quote
  #3600  
Old August 14th, 2016, 09:51 PM
AdamSanta85's Avatar
AdamSanta85
Status: Offline
Adam
91' D90 200TDI
Member
 
Join Date: Apr 2016
Location: Sayville, NY
Posts: 1,489
Registry
Quote:
Originally Posted by rijosho View Post
Where's the SD cage?
It's coming in the Lucky 8 group buy
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
defender

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me out with some newbie defender issues rustydefender Defender Technical Discussions 24 November 18th, 2016 11:14 PM
Slickrock Defender 90 Sliders dave_lucas The Vendors Loft 15 November 28th, 2010 04:45 PM
Pristine 1995 Aa Yellow Defender 90 Soft Top Willh For Sale - Vehicles 16 December 15th, 2004 10:06 AM
Misc. Defender parts for sale Chris Cox For Sale - Parts 24 November 22nd, 2004 06:37 PM
Defender 90 help Todd Defender Technical Discussions 7 August 28th, 2004 07:16 PM


All times are GMT -5. The time now is 01:32 PM.


Copyright