What caused this? - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old November 27th, 2007, 09:14 PM
NashvilleRover's Avatar
NashvilleRover
Status: Offline
Dendy Jarrett
2009 LR3- Well Built
Member
 
Join Date: Jun 2007
Location: Nashville, Tennessee - USA
Posts: 819
What caused this?

Ok, so no problems with my Defender so far with 6 months of ownership (knock on some wood!)

This morning, it was chilly (34) and it had rained like a monsoon for the last two days. I had filled the tank up with gas a few days ago, and it basically had sat without moving for 3 days before I got in it to leave this morning.

When I cranked it, it started, ... then hiccuped, ... and then it started sounding like a locomotive (like it was pulsing the idle). It did that for the short quarter mile trip to my business. Once at the work, I rev'd the engine and then it hiccuped again (not quite a backfire).
When I got out, ... there was this black wet tar like substance under the exhaust . (not like your typical carbon burn, but rather like a creasote).

Is it possible that some water had gotten in the fuel? You guys got a clue?

Seems to be running just fine now.

Thanks,
DJ
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old November 27th, 2007, 09:30 PM
woldd90's Avatar
woldd90
Status: Offline
Scott
1997 D90 ST #1444
Site Team
 
Join Date: Aug 2005
Location: Georgia
Posts: 5,329
Maybe it went out the night before the the local Disco twins in the neighborhood and it had a hang over.

BTW, I have no idea on what the problem is...
__________________
Scott

Reply With Quote
  #3  
Old November 27th, 2007, 10:15 PM
NashvilleRover's Avatar
NashvilleRover
Status: Offline
Dendy Jarrett
2009 LR3- Well Built
Member
 
Join Date: Jun 2007
Location: Nashville, Tennessee - USA
Posts: 819
Talking

U'r Crack'n me up. Local Disco Twins, ... (slaps knee)

DJ
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old November 28th, 2007, 06:57 AM
Gren_T's Avatar
Gren_T
Status: Offline
Gren Thomas
1985 90 300tdi auto
Member
 
Join Date: Feb 2005
Location: bridgend, wales , UK
Posts: 413
Hi DJ, it was probably just damp HT leads & or condensation inside dizzy cap, it may be worth swapping out the HT leads for magnacor or similar at next service if you dont know when they were changed last same goes for the dizzy cap.

the crap on the road may have dripped out of the exhaust due to condesation forming and mixing with soot.

or it may have been crap on the road.!

have fun

Gren
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pain caused by Defender huck1974 Misc. Chit-Chat 8 April 1st, 2007 02:45 PM
300 TDI tuning. tobit3 Defender Technical Discussions 38 May 10th, 2006 05:40 PM
Should LR Address these Engine Fires Ragland Defender Technical Discussions 49 December 13th, 2005 01:21 PM
Lucas, the Prince of Darkness...still at it... rvrchuck Defender Technical Discussions 5 April 29th, 2005 02:26 AM
Weep Holes? Eric Siepmann Defender Technical Discussions 6 June 17th, 2004 09:20 PM


All times are GMT -5. The time now is 05:41 PM.


Copyright