Transmission or Clutch prob?? - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old June 28th, 2006, 12:33 PM
kiefffff's Avatar
kiefffff
Status: Offline
Keith Rider
1994 Portofino ST: #217
Member
 
Join Date: Sep 2003
Location: C-Ville, Nelson County VA
Posts: 420
Registry
Transmission or Clutch prob??

Searched, but didn't find exact answer, so, here goes the question.

Last few times wheeling in 4lo, with or without diff lock engaged, the clutch will lose pressure causing the transmission to lock up. The only way to shift gear is to stall truck and restart in gear. Putting in reverse and backing up seems to alleviate situation slightly, bearly allowing enough clutch pressure to shift gears.

After having truck in H, transmission seems to unwind itself enough to have no issue. Seems very strange. Any thoughts? I do still have the LT77 tranny. Was this the major complaint with this tranny?

Hmmm. Any expertise would be appreiciated.
Thanks,
Keith
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old June 28th, 2006, 03:02 PM
Hans's Avatar
Hans
Status: Offline
Hans Haase
The D-90.com Lab Rat
Member
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 2,381
Have you checked that your clutch fluid is full, and that the master and slave cylinders are ok? You might have a leak in there and are bleeding pressure. Somewhat common issue.

-Hans
__________________
My oil line fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My 100k stopped odometer fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brace for impact, I'm in a "modifying mood". Massive thread count inbound.
Reply With Quote
  #3  
Old June 29th, 2006, 01:29 PM
kiefffff's Avatar
kiefffff
Status: Offline
Keith Rider
1994 Portofino ST: #217
Member
 
Join Date: Sep 2003
Location: C-Ville, Nelson County VA
Posts: 420
Registry
Thanks Hans. Fluid level looks fine. No sign of leakage either. That is what baffles me. From all the previous threads regarding this question, nothing adds up.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old June 29th, 2006, 08:32 PM
Mike Hippert's Avatar
Mike Hippert
Status: Offline
D-90Slut/Stalker,SNLPres
94 D-90 Grinding Rover
Member
 
Join Date: Sep 2003
Location: Manchester NH USA
Posts: 4,789
Next time it happens put the T-case in neutral and then try shifting. You may also need to bleed the clutch.
__________________
Don't forget to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
first then ask questions later! The loose nut behind the wheel
Reply With Quote
  #5  
Old June 29th, 2006, 10:55 PM
Hans's Avatar
Hans
Status: Offline
Hans Haase
The D-90.com Lab Rat
Member
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 2,381
It could also be an internal leak at the piston in the master. Wouldn't leak fluid out, but might allow fluid to bleed back into the reserviour.

I'm with Mike though, try bleeding it first.

-Hans
__________________
My oil line fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My 100k stopped odometer fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brace for impact, I'm in a "modifying mood". Massive thread count inbound.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
clutch, transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chattering Clutch - Help R. Kurk Defender Technical Discussions 1 June 26th, 2009 05:33 PM
'94 clutch and transmission question CDN38 Defender Technical Discussions 4 January 31st, 2006 01:32 PM
D'Oh clutch slip mikeslandrover Misc. Chit-Chat 40 July 27th, 2005 03:50 AM
Clutch spring MOD--MUST HAVE evilfij Defender Technical Discussions 2 July 3rd, 2005 10:03 PM
90 v8 clutch problem robheath Defender Technical Discussions 0 August 19th, 2004 06:45 PM


All times are GMT -5. The time now is 08:52 PM.


Copyright