Stumped and Frustrated: 3.9 V8 into a ROW 110 - Page 3 - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #41  
Old July 7th, 2015, 10:23 AM
85Red110's Avatar
85Red110
Status: Offline
Kent
1985 110 3-door
Member
 
Join Date: Apr 2012
Location: Springfield, VA USA
Posts: 716
Registry
Quote:
Originally Posted by Naplm00 View Post
bad coil? try a spare?
Need to go buy a spare to test. This coil worked as I drove the truck into the garage to begin the swap.



Click image for larger version

Name:	ForumRunner_20150707_102316.png
Views:	98
Size:	420.6 KB
ID:	124516
__________________
1985 Land Rover 110 3-door ST
Reply With Quote
Sponsored Links
Advertisement
 
  #42  
Old July 7th, 2015, 10:23 AM
Red90's Avatar
Red90
Status: Offline
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,232
Registry
Quote:
Originally Posted by 85Red110 View Post
White/black connected to neg on coil. White wire has power.

White connected to positive on coil, still no fire.
That is not explaining where all the wires go..... Explain where ALL the wires go.
__________________
Pissing people off on the "net" since 1983.

Land Rover. Turning owners into mechanics since 1948.
Reply With Quote
  #43  
Old July 7th, 2015, 10:27 AM
Kevin88RRC's Avatar
Kevin88RRC
Status: Offline
Kevin Keith
1988 RRC
Member
 
Join Date: Dec 2014
Location: Portland, Maine
Posts: 1,045
Quote:
Originally Posted by 85Red110 View Post
Need to go buy a spare to test. This coil worked as I drove the truck into the garage to begin the swap.



Attachment 124516
Test for spark from the HT lead.
Reply With Quote
Sponsored Links
Advertisement
 
  #44  
Old July 7th, 2015, 10:28 AM
85Red110's Avatar
85Red110
Status: Offline
Kent
1985 110 3-door
Member
 
Join Date: Apr 2012
Location: Springfield, VA USA
Posts: 716
Registry
Quote:
Originally Posted by Red90 View Post
That is not explaining where all the wires go..... Explain where ALL the wires go.

One positive, one negative to ign amp module. White/black from neg into harness at MAF sensor loom. White from positive to connector on firewall (ignition switch)

------ Follow up post added July 7th, 2015 10:31 AM ------

Quote:
Originally Posted by Kevin88RRC View Post
Test for spark from the HT lead.

No spark. I guess somehow my coil decided to stop working at some point? This is ridiculous.
__________________
1985 Land Rover 110 3-door ST
Reply With Quote
  #45  
Old July 7th, 2015, 10:53 AM
Kevin88RRC's Avatar
Kevin88RRC
Status: Offline
Kevin Keith
1988 RRC
Member
 
Join Date: Dec 2014
Location: Portland, Maine
Posts: 1,045
Did you put a black wrap on the solid white that you moved to the positive side or is that a different wire you hooked up?
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20150707_102316.jpg
Views:	64
Size:	219.5 KB
ID:	124517  
Reply With Quote
  #46  
Old July 7th, 2015, 11:01 AM
85Red110's Avatar
85Red110
Status: Offline
Kent
1985 110 3-door
Member
 
Join Date: Apr 2012
Location: Springfield, VA USA
Posts: 716
Registry
It's a black wrap
__________________
1985 Land Rover 110 3-door ST
Reply With Quote
  #47  
Old July 7th, 2015, 11:03 AM
Red90's Avatar
Red90
Status: Offline
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,232
Registry
Okay. Disconnect the wire to the EFI system as you are not sure what that is. Let's get spark first.

1) Verify there is +12V to the coil while cranking is happening.

2) With a spark plug loose and connected to an ignition wire, hold the body against a good solid ground and crank. Is there spark?

If not, then test first the coil, then the ignition module as per the workshop manual.
__________________
Pissing people off on the "net" since 1983.

Land Rover. Turning owners into mechanics since 1948.
Reply With Quote
  #48  
Old July 7th, 2015, 11:05 AM
Red90's Avatar
Red90
Status: Offline
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,232
Registry
Obviously check other things as well. All HT leads are properly seated. Assume distributor is installed properly and cap and rotor seated.
__________________
Pissing people off on the "net" since 1983.

Land Rover. Turning owners into mechanics since 1948.
Reply With Quote
  #49  
Old July 15th, 2015, 03:43 PM
Kevin88RRC's Avatar
Kevin88RRC
Status: Offline
Kevin Keith
1988 RRC
Member
 
Join Date: Dec 2014
Location: Portland, Maine
Posts: 1,045
Kent... any updates?
Reply With Quote
  #50  
Old July 15th, 2015, 03:45 PM
85Red110's Avatar
85Red110
Status: Offline
Kent
1985 110 3-door
Member
 
Join Date: Apr 2012
Location: Springfield, VA USA
Posts: 716
Registry
Quote:
Originally Posted by Kevin88RRC View Post
Kent... any updates?
Coincidentally, Mr. Bill Adams just arrived at my house to help troubleshoot. Updates will follow....
__________________
1985 Land Rover 110 3-door ST
Reply With Quote
  #51  
Old July 15th, 2015, 03:59 PM
phoenix37's Avatar
phoenix37
Status: Offline
john
97 D90 ST / 1957 S1 109/ 1983 LS110
Member
 
Join Date: Feb 2008
Location: Venice, CA/Yarmouth,ME
Posts: 5,783
Registry
Can you take a picture of him? Love to know what he really looks like. I always just picture his avatar.
Reply With Quote
  #52  
Old July 15th, 2015, 04:07 PM
85Red110's Avatar
85Red110
Status: Offline
Kent
1985 110 3-door
Member
 
Join Date: Apr 2012
Location: Springfield, VA USA
Posts: 716
Registry
Quote:
Originally Posted by phoenix37 View Post
Can you take a picture of him? Love to know what he really looks like. I always just picture his avatar.
His avatar is surprisingly close....
__________________
1985 Land Rover 110 3-door ST
Reply With Quote
  #53  
Old July 15th, 2015, 04:07 PM
Uncle Douglas's Avatar
Uncle Douglas
Status: Offline
Doug Crowther
A defender in every driveway-motto
D-90 Source Vendor
 
Join Date: Dec 2007
Location: Gods Country- Central Virginia
Posts: 11,833
Registry
Quote:
Originally Posted by phoenix37 View Post
Can you take a picture of him? Love to know what he really looks like. I always just picture his avatar.
Curmudgeon ?

------ Follow up post added July 15th, 2015 04:11 PM ------

Shayne had posted a hand drawn picture showing the 5 wires that need to be connected to make it work.
The key to spark is to connect the white wire that runs the the coil to the ignition switch run position. There will also need to be a jumper from that same post over to the ecu.
__________________
Good judgement comes from experience,experience comes from bad judgement.

Dividing Creek Imports
Worldwide Vehicle Shipment and Importation Service
Restoration & Modification work


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

410.693.1391


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #54  
Old July 15th, 2015, 04:12 PM
phoenix37's Avatar
phoenix37
Status: Offline
john
97 D90 ST / 1957 S1 109/ 1983 LS110
Member
 
Join Date: Feb 2008
Location: Venice, CA/Yarmouth,ME
Posts: 5,783
Registry
Quote:
Originally Posted by 85Red110 View Post
His avatar is surprisingly close....
thats hilarious...
Reply With Quote
  #55  
Old July 15th, 2015, 04:13 PM
The Dro
Status: Offline
Dro
1988 Ninety
Member
 
Join Date: Jan 2010
Location: Annandale, VA
Posts: 6,689
Registry
Quote:
Originally Posted by 85Red110 View Post

Coincidentally, Mr. Bill Adams just arrived at my house to help troubleshoot. Updates will follow....
When you get done you can swing by my place.
__________________
Mine is NTO... It was new, Now I'm Taking it Off.
Quote:
Online speculation will not replace onsite inspection.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #56  
Old July 15th, 2015, 04:59 PM
cgalpin's Avatar
cgalpin
Status: Offline
Charles Galpin
'94 D90 ST, '63 SeriesIIA
Site Team
 
Join Date: Jan 2004
Location: South Riding, VA
Posts: 11,625
Registry
I guess it is easy to forget that most haven't met him

Click image for larger version

Name:	Grumpy-old-man.jpg
Views:	62
Size:	65.1 KB
ID:	125077

Bill, if you are reading this, I need one of those fancy delay timer relays for the RRC EAS if you have any.
__________________
Quote:
Originally Posted by pendy
I'm here for the D's
Reply With Quote
  #57  
Old July 15th, 2015, 06:48 PM
Rocky's Avatar
Rocky
Status: Online
Chris
72 + D1 drivetrain
Member
 
Join Date: Sep 2006
Location: Colonies Aka Boston
Posts: 8,771
Beer's nearly gone. No wonder he looks grumpy.
Reply With Quote
  #58  
Old July 15th, 2015, 07:11 PM
85Red110's Avatar
85Red110
Status: Offline
Kent
1985 110 3-door
Member
 
Join Date: Apr 2012
Location: Springfield, VA USA
Posts: 716
Registry
Success! Bill is indeed a mad scientist.

It's loud as hell with no exhaust.....
__________________
1985 Land Rover 110 3-door ST
Reply With Quote
  #59  
Old July 15th, 2015, 07:15 PM
cgalpin's Avatar
cgalpin
Status: Offline
Charles Galpin
'94 D90 ST, '63 SeriesIIA
Site Team
 
Join Date: Jan 2004
Location: South Riding, VA
Posts: 11,625
Registry
Sweet! I lied, this is what Bill really looks like

Click image for larger version

Name:	DocBrown.jpg
Views:	56
Size:	45.3 KB
ID:	125098
__________________
Quote:
Originally Posted by pendy
I'm here for the D's
Reply With Quote
  #60  
Old July 15th, 2015, 07:17 PM
psykokid
Status: Offline
Jake
1997 Disco
Member
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 523
Quote:
Originally Posted by 85Red110 View Post
Success! Bill is indeed a mad scientist.

It's loud as hell with no exhaust.....
And the problem was? Inquiring minds want to know!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
110, v8

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stumped- 300 Tdi running hot- skrufy Defender Technical Discussions 6 April 23rd, 2014 08:40 PM
Rear Defroster dead- stumped. J.P. Defender Technical Discussions 1 November 10th, 2012 05:17 PM
Frustrated..... Worldrover1 Defender Technical Discussions 5 June 21st, 2011 02:44 PM
Still frustrated - Can't pass 3400 rpm ScottYates Defender Technical Discussions 5 January 17th, 2007 09:16 PM
stumped rover4x4 Defender Technical Discussions 5 April 1st, 2006 09:07 AM


All times are GMT -5. The time now is 06:34 AM.


Copyright