Stereo Wiring - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old May 22nd, 2009, 03:22 PM
TDI Guy's Avatar
TDI Guy
Status: Offline
Randy
2015 LR4
D-90 Source Vendor
 
Join Date: Sep 2003
Location: NJ
Posts: 4,573
Registry
Stereo Wiring

Trying to figure out why the Right Front speaker stopped working today. Installed new Polk speakers and they were working great. THen the right front one made a beeping noise and then stopped working. WTF?? Does anyone know how I can check the output for the speaker at the factory amp under the seat? Is there a diagram for these wires? The truck has a Poineer head unit in it by the way
__________________
Legend in My Own Mind.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old May 22nd, 2009, 06:36 PM
jorge's Avatar
jorge
Status: Offline
JORGE ESPINOZA
97 ST WHITE MODS SUPERCHARGED
Member
 
Join Date: Sep 2003
Location: NYC, NY
Posts: 435
Registry
You rebuilt this truck from nuts and bolts and this is a problem , NOWAY D-90 GURU , and I wanted to become your pupil . Randy just be happy you can hear any music , all I hear is that loud HUM from the tires but I still wouldn't change a thing .
Reply With Quote
  #3  
Old May 22nd, 2009, 06:43 PM
TDI Guy's Avatar
TDI Guy
Status: Offline
Randy
2015 LR4
D-90 Source Vendor
 
Join Date: Sep 2003
Location: NJ
Posts: 4,573
Registry
LOL... I just don't get the whole Radio wiring setup in ths thing...
__________________
Legend in My Own Mind.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old May 22nd, 2009, 07:06 PM
EWR's Avatar
EWR
Status: Offline
Carey
1954 CJ-3B
Member
 
Join Date: Nov 2006
Location: Maine
Posts: 558
What? You built the "whole" truck right? I don't understand how you can build it, but can't figure this out....are you serious or just messin around?
__________________
What tree?
Reply With Quote
  #5  
Old May 22nd, 2009, 07:34 PM
TDI Guy's Avatar
TDI Guy
Status: Offline
Randy
2015 LR4
D-90 Source Vendor
 
Join Date: Sep 2003
Location: NJ
Posts: 4,573
Registry
Dammit guys... I just need a diagram and I would be good to go. No one ever seems to have answers when it comes to diagrams for a 95 SW. I don't know much about how the amp is wired in.
__________________
Legend in My Own Mind.
Reply With Quote
  #6  
Old May 22nd, 2009, 09:12 PM
JRW's Avatar
JRW
Status: Offline
John
94 D90 ST #1247
Member
 
Join Date: Jun 2008
Location: Flower Mound, TX
Posts: 253
Wish I could be more assistance, but my 94 did not have the factory AMP when I got it. However, it did use the factory speaker wiring. If your is the same way, you should be able to put a volt meter across the wires and see if you are getting anything. If it is only a single wire like I have read about, then the ground is probably to the main frame ground.

If you are getting something on the wires, you could always try plugging in another speaker you know works to see if the speaker died.
Reply With Quote
  #7  
Old May 23rd, 2009, 12:44 AM
Stmpede's Avatar
Stmpede
Status: Offline
Andrew Najarian
'93 NAS D110 #43
Member
 
Join Date: Mar 2007
Location: Jacksonville, FL
Posts: 2,459
Randy, is there no wiring diagram for it in the manual I gave you?
__________________
"I have taken more good from alcohol than alcohol has taken from me." - Winston Churchill
Reply With Quote
  #8  
Old May 24th, 2009, 01:21 PM
TDI Guy's Avatar
TDI Guy
Status: Offline
Randy
2015 LR4
D-90 Source Vendor
 
Join Date: Sep 2003
Location: NJ
Posts: 4,573
Registry
Quote:
Originally Posted by EWR
What? You built the "whole" truck right? I don't understand how you can build it, but can't figure this out....are you serious or just messin around?


Ok. I figured out the wiring and found that the speaker signal for the right front speaker works fine into the stock amp but coming out of the amp, that channel is dead. Anyone have a stock apm I can borrow to try?

My guess is that the stock amp is screwed up on that channel.
__________________
Legend in My Own Mind.
Reply With Quote
  #9  
Old May 24th, 2009, 01:41 PM
EWR's Avatar
EWR
Status: Offline
Carey
1954 CJ-3B
Member
 
Join Date: Nov 2006
Location: Maine
Posts: 558
Quote:
Originally Posted by TDI Guy
Ok. I figured out the wiring and found that the speaker signal for the right front speaker works fine into the stock amp but coming out of the amp, that channel is dead. Anyone have a stock apm I can borrow to try?

My guess is that the stock amp is screwed up on that channel.

X2. I'd just remove the stock amp anyway. Just about "anything" in the aftermarket would be better than factory. Just my .02
__________________
What tree?
Reply With Quote
  #10  
Old August 24th, 2010, 05:55 PM
rover4x4's Avatar
rover4x4
Status: Offline
Phillip
1995 SW #487/500
Member
 
Join Date: Sep 2003
Location: The Old North State
Posts: 7,526
Registry
can you keep the stock head unit and replace the factory amp?
__________________
Poor gas mileage gets you to the best places on earth
Reply With Quote
  #11  
Old August 25th, 2010, 08:38 AM
kevkon's Avatar
kevkon
Status: Offline
kevin
1994 D90 300tdi #730, SIII 88
Member
 
Join Date: Nov 2009
Location: chester,nj
Posts: 673
Randy, I second dumping the oem amp. Go with a powered sub instead.
Reply With Quote
  #12  
Old August 25th, 2010, 08:09 PM
shawnpalmer's Avatar
shawnpalmer
Status: Offline
Shawn Palmer
1997 SW-Arles Blue
Member
 
Join Date: Nov 2003
Location: Lake Lanier, Ga.
Posts: 1,134
Registry
Delete...
__________________
There is a fine line between hobby and mental illness.

97 D90 SW
Reply With Quote
  #13  
Old September 27th, 2010, 12:49 PM
TDI Guy's Avatar
TDI Guy
Status: Offline
Randy
2015 LR4
D-90 Source Vendor
 
Join Date: Sep 2003
Location: NJ
Posts: 4,573
Registry
I have a new in box factory amp if anyone is interested.... It did not fix the prob in my fathers truck. I am just removing it now... He cant hear well anyway and listens to sports radio on AM anyway....lol
__________________
Legend in My Own Mind.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
stereo, wiring

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Wiring (rather long) Davis Defender Technical Discussions 3 September 22nd, 2006 03:28 PM
Stereo Wiring Questions gtg067i Defender Technical Discussions 1 June 19th, 2005 08:10 PM
Stereo Wiring Harness Manufacturer? priest944 Defender Technical Discussions 7 January 11th, 2005 06:03 PM
Wiring question - bypassing ECU for rear defogger dmarchand Defender Technical Discussions 8 September 30th, 2004 11:21 AM
D110 Stereo wiring pcarey Defender Technical Discussions 1 November 23rd, 2003 10:57 PM


All times are GMT -5. The time now is 06:39 AM.


Copyright