Starter going bad? - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old September 14th, 2004, 10:14 PM
loykd's Avatar
loykd
Status: Offline
Ken Loy
1994 Portofino Red ST
Member
 
Join Date: Sep 2003
Location: Arlington, VA
Posts: 897
Starter going bad?

What are the signs of a deteriorating starter? Mine intermittently starts slowly. It sometimes turns over slowly, in the same way as when your battery is low on a charge. But at other times, it starts up just fine.

Could this be the starter or the sign of something else?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old September 14th, 2004, 10:37 PM
rover4x4's Avatar
rover4x4
Status: Offline
Phillip
1995 SW #487/500
Member
 
Join Date: Sep 2003
Location: The Old North State
Posts: 7,527
Registry
I would start with the battery since they are cheaper than a starter...... other than I got no idea sorry
__________________
Poor gas mileage gets you to the best places on earth
Reply With Quote
  #3  
Old September 15th, 2004, 04:17 AM
BarryO
Status: Offline
Barry O'Mahony
97 D-90 SW LE
Member
 
Join Date: Dec 2003
Location: Bend, OR
Posts: 281
If the battery and cables/grounds are OK, then yes it sounds like the starter/solenoid is going south. One day it won't start.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old September 15th, 2004, 04:08 PM
ron's Avatar
ron
Status: Offline
Ron
1994 NAS Defender 90
Member
 
Join Date: Oct 2003
Location: Harwichport MA
Posts: 5,371
Also could be the heat shield is gone and the starter is HOT. this has happened with my cuda.
Reply With Quote
  #5  
Old September 15th, 2004, 04:43 PM
loykd's Avatar
loykd
Status: Offline
Ken Loy
1994 Portofino Red ST
Member
 
Join Date: Sep 2003
Location: Arlington, VA
Posts: 897
I'll have to take another look at the battery cables, but I think they're all ok. Battery is a Yellow Top Optima, only 2 years old I believe, and I haven't thought it would be the cause.

Ron, there doesn't seem to be rhyme or reason to why it happens. Sometimes it's when the engine is cold, sometimes it's when it's hot.

Appreciate the thoughts. Any others?
Reply With Quote
  #6  
Old September 15th, 2004, 05:13 PM
flippedrover's Avatar
flippedrover
Status: Offline
Tyler
'94 D-90
Member
 
Join Date: Dec 2003
Location: Ashburn,va
Posts: 3,125
I had the same problem. Replaced my starter with one a friend had rebuilt and have had no issues.
__________________
Can't you feel 'em circlin' (closin'in) honey?
Can't you feel 'em swimmin' around?
You got fins to the left, fins to the right,
and you're the only bait in town.
You got fins to the left, fins to the right,
and you're the only girl in town.

Jimmy Buffett


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #7  
Old September 15th, 2004, 10:12 PM
Mike Hippert's Avatar
Mike Hippert
Status: Offline
D-90Slut/Stalker,SNLPres
94 D-90 Grinding Rover
Member
 
Join Date: Sep 2003
Location: Manchester NH USA
Posts: 4,789
Ahh Ken! Don't you remeber our first trip to Paragon? My strter died, it was making horribal noises. Check the connections like said, measure the battery voltage (should be above 12 volts), you could also measure the voltage at the starter to make sure it is gettin full voltage.
__________________
Don't forget to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
first then ask questions later! The loose nut behind the wheel
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
start, starter

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help For Bad Handling...(I mean BAD!) Cube II Defender Technical Discussions 18 July 7th, 2006 09:07 AM
Compatible starter motor question? MiniGuy Defender Technical Discussions 14 January 3rd, 2006 10:58 PM
Starter gone bad KeithD Defender Technical Discussions 3 September 16th, 2004 09:34 AM
Fun new problem: starter circuit issue jaherring Defender Technical Discussions 1 September 12th, 2004 03:07 AM
bad bad BAD noise rover4x4 Defender Technical Discussions 11 December 12th, 2003 12:44 AM


All times are GMT -5. The time now is 05:27 AM.


Copyright