speed sensor wiring - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old July 26th, 2004, 04:35 PM
rcork
Status: Offline
Robert Cork
1993 NAS 110
Member
 
Join Date: Jan 2004
Location: Cape Gir., MO
Posts: 14
speed sensor wiring

Folks,
THis is for a NAS 110.
I finially broke down and ordered the VDO speedo as discussed in the FAQ. But, there is no local speedo shop to make me an adapter to connect my existing speedo cable to the vdo speed transducer. So, I called a not so local shop and the guy tells me to just connect to the factory part that supplys the ECU. He claims this is not going to hurt a thing, as long as I don't just short the wires.

My question is, has anyone done this? I think ECR has done this already when they installed the cruise control, but the guy at ECR wasn't very helpful. Perhaps someone could tell me what wire color and tonight I crawl under the truck and see what I can find near the speed transducer that is connected to the frame rail.

Thanks,
Robert
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old July 26th, 2004, 11:30 PM
rcork
Status: Offline
Robert Cork
1993 NAS 110
Member
 
Join Date: Jan 2004
Location: Cape Gir., MO
Posts: 14
Okay, after checking the manual and the truck, the speed sensor is located under the drivers floor panel. I traced the wires and found the aftermarket cruise taps into the green/yellow wire at the speed sensor. Simple enough I think. Connect the VDO speedo to the same wire the cruise uses and I'm good to go, I think.

As an added bonus I found the dash light dimmer switch jammed behind the dash with 5 relays and some fuses. someone did a fine job of adding lights and stuff to the truck, I hope they got a good deal on electrical tape, they must have used 3 rolls on the cruise alone. Now I just need to cut another switch hole for the dash light dimmer!

I'll post my results after I get the speedo in and working.
Robert
Reply With Quote
  #3  
Old July 27th, 2004, 09:44 PM
surf110's Avatar
surf110
Status: Offline
Ze
130 Project
Member
 
Join Date: May 2004
Location: SD, CA
Posts: 543
Robert,

Off the subject a little bit. How's the cruise control working for you? Is there a kit I could purchase?
I'm interested in your results on the VDO speedo. I'm planning on doing the same upgrade.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
sensor, wiring

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault Code 48/fast engine idle speed arbik Defender Technical Discussions 9 June 2nd, 2006 07:02 AM
AC Fan Speed Knob Missing...Argh! boshea Defender Technical Discussions 7 February 17th, 2006 09:55 PM
Speed Sensor and ECU Issues DJ Menasco Defender Technical Discussions 14 February 16th, 2006 08:45 PM
Silly Girl ? about Tire Speed Rating ?? RoverChic Defender Technical Discussions 2 September 24th, 2005 10:55 PM
Code 48: Base Idle Speed? thug1313 Defender Technical Discussions 2 April 29th, 2005 11:52 PM


All times are GMT -5. The time now is 09:44 PM.


Copyright