silly question - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old November 11th, 2015, 07:40 PM
edfest
Status: Offline
Ed Mistler
88 D-110 station wagon 2.5TD
Member
 
Join Date: Aug 2015
Location: Pittsburgh, PA
Posts: 35
silly question

Just to kick things off :-)

How do I use this thing (webasto)? Do I just hit the "flame" button? or do I have to program it somehow?

And secondly, when looking at the engine from the front, which way does the bonnet stay pointy end angle? Ie... does it zag left or right? Mine is bent/twisted and not attached, and I'm going to bang it back, but I'm not sure which way it attaches.

Thanks!
Attached Thumbnails
Click image for larger version

Name:	IMG_1579.jpg
Views:	81
Size:	95.8 KB
ID:	134410  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old November 12th, 2015, 09:28 PM
edfest
Status: Offline
Ed Mistler
88 D-110 station wagon 2.5TD
Member
 
Join Date: Aug 2015
Location: Pittsburgh, PA
Posts: 35
The flame button works!
How long should I run it before starting the engine?

Also, there is a box underneath the second row seating? A heater? Is it connected to the webasto?

Any help is appreciated!
Reply With Quote
  #3  
Old November 13th, 2015, 07:14 AM
CDNRover's Avatar
CDNRover
Status: Offline
Jeff Labbé
110 Ex-Mod FFR 200tdi
Member
 
Join Date: Jul 2007
Location: Tewkesbury,Canada
Posts: 672
Registry
Depending on the outside temperature, I let mine on for 3/4hrs at -25/30deg before starting my 200tdi. No need for glow plugs with a webasto!

As for the box under the passenger seat, check if there's a heater matrix? It might be an aux heater or you could be surprise and find a cab heater (webasto) as I have set up mine there... You never know!
__________________
Younger, we pointed the lad I now became.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old November 13th, 2015, 07:35 AM
bossman429's Avatar
bossman429
Status: Offline
Adrian
1988 90
Member
 
Join Date: Jul 2011
Location: Red Bank, NJ, USA
Posts: 1,416
Registry
Quote:
Originally Posted by CDNRover View Post
Depending on the outside temperature, I let mine on for 3/4hrs at -25/30deg before starting my 200tdi. No need for glow plugs with a webasto! As for the box under the passenger seat, check if there's a heater matrix? It might be an aux heater or you could be surprise and find a cab heater (webasto) as I have set up mine there... You never know!
Prob a Kodiak heater no?
__________________
1967 Series IIa 109 5 Door - Work in progress
'98 Toyota Land Cruiser 100 Series
Reply With Quote
  #5  
Old November 13th, 2015, 09:06 AM
CDNRover's Avatar
CDNRover
Status: Offline
Jeff Labbé
110 Ex-Mod FFR 200tdi
Member
 
Join Date: Jul 2007
Location: Tewkesbury,Canada
Posts: 672
Registry
I know some defender has it fit, take some pics. I'm sure it's not that hard for someone on this forum to tell you if it is genuine kodiak heater. Your webasto control is a 7 days type. Check for it on google. If I remember it right, there's some pdf (operator's manual) you can find on the webasto website.

It might be my batteries setup (red and yellow top optima with a national luna split charging system), but after an hour of heating the engine, the webasto eats up 1/2 my battery. Lucky to have another for starting! If you don't have a twin batteries setup I would try it at home before heading to the bush at -20deg ! Also if you are located on a -20/30deg region, use synthetic oil. 20w50 is like molasses at this temperature while synthetic 20w50 stay a bit more liquid. It lubes more rapidly !
__________________
Younger, we pointed the lad I now became.
Reply With Quote
  #6  
Old November 13th, 2015, 07:44 PM
edfest
Status: Offline
Ed Mistler
88 D-110 station wagon 2.5TD
Member
 
Join Date: Aug 2015
Location: Pittsburgh, PA
Posts: 35
Thank you for the tips! I may start carrying an emergency battery, just in case.

Here are a few pics of the "box". Front and back. It appears to be a heater of some kind, i'm just not sure how it works. It has a fan inside.

and a random toggle switch that may be related?

-Ed
Attached Thumbnails
Click image for larger version

Name:	IMG_1592.jpg
Views:	41
Size:	119.6 KB
ID:	134560   Click image for larger version

Name:	IMG_1591.jpg
Views:	37
Size:	82.0 KB
ID:	134561  

Click image for larger version

Name:	IMG_1593.jpg
Views:	35
Size:	107.2 KB
ID:	134562  
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
silly electrical system-Haz lights not working El Solis Defender Technical Discussions 16 October 15th, 2014 09:07 PM
New to defenders, some simple (maybe silly) questions: bossman429 Defender Technical Discussions 7 August 2nd, 2011 06:22 PM
Silly pronunciation question GaryBaxter Misc. Chit-Chat 10 August 13th, 2009 07:54 PM
Silly lightbulb question? Flagg Defender Technical Discussions 8 February 18th, 2008 10:39 AM
Silly Girl ? about Tire Speed Rating ?? RoverChic Defender Technical Discussions 2 September 24th, 2005 10:55 PM


All times are GMT -5. The time now is 02:35 AM.


Copyright