Rough Idle @ Cold Start - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old May 5th, 2008, 12:00 PM
Grover's Avatar
Grover
Status: Offline
Mike
Birmabright Bread Box/Swagger Wagon
Member
 
Join Date: Dec 2005
Location: Cincinnati, Ohio
Posts: 1,856
Registry
Question Rough Idle @ Cold Start

O.K.- At a cold start, the engine idles rough for about 5-10 seconds then idles smooth @ 750rpm. If the engine is warm when started, there is no problem. So far I have done the following:
- cleaned stepper motor
- cleaned stepper motor housing
- checked the dist. cap for cracks - no cracks
- checked for vacuum leaks - no leaks as far as I can tell

Stock 3.9L engine with 70K on the clock.

Any ideas?

Cheers...
__________________
LR3 sidesteps with rocker panels for sale $400


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old May 5th, 2008, 02:23 PM
Hans's Avatar
Hans
Status: Offline
Hans Haase
The D-90.com Lab Rat
Member
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 2,381
silly question.

When you start it, do you just turn the key straight to "Start"? Or do you put it to "On" for a few seconds first?

-Hans
__________________
My oil line fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My 100k stopped odometer fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brace for impact, I'm in a "modifying mood". Massive thread count inbound.
Reply With Quote
  #3  
Old May 5th, 2008, 03:42 PM
Grover's Avatar
Grover
Status: Offline
Mike
Birmabright Bread Box/Swagger Wagon
Member
 
Join Date: Dec 2005
Location: Cincinnati, Ohio
Posts: 1,856
Registry
I go straight to start...
__________________
LR3 sidesteps with rocker panels for sale $400


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old May 5th, 2008, 03:51 PM
Hans's Avatar
Hans
Status: Offline
Hans Haase
The D-90.com Lab Rat
Member
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 2,381
Try turning the key to on, wait about 5 seconds, and then start it. It's possible your fuel pressure is bleeding off if it's shut down for too long. The pump goes through a priming cycle every time you turn it on, so leaving it in the "ON position for a bit will re-pressurize the system for you.

-Hans
__________________
My oil line fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My 100k stopped odometer fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brace for impact, I'm in a "modifying mood". Massive thread count inbound.
Reply With Quote
  #5  
Old May 19th, 2008, 06:28 PM
Grover's Avatar
Grover
Status: Offline
Mike
Birmabright Bread Box/Swagger Wagon
Member
 
Join Date: Dec 2005
Location: Cincinnati, Ohio
Posts: 1,856
Registry
Thumbs up

Hans,


You nailed it! I wait 'bout 5 seconds after I rotate the ignition to "ON" and then I start it, problem solved...

Cheers...
__________________
LR3 sidesteps with rocker panels for sale $400


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #6  
Old May 23rd, 2008, 05:07 PM
MonLand
Status: Offline
Loic Fabro
95 D90 - 96 Disco -06 LR3
Member
 
Join Date: Oct 2003
Location: Herndon, VA - USA
Posts: 1,642
Registry
Quote:
Originally Posted by Grover
Hans,


You nailed it! I wait 'bout 5 seconds after I rotate the ignition to "ON" and then I start it, problem solved...

Cheers...
So you have a fuel issue. It might get worst in the future..... Monitor it / get to the root of it when you have some time.
__________________
Quote:
I have an ex MoD and an ex wife. The two no longer conflict with each other.
Quote:
it is not hoarding it is selective collecting
---
MonLand
1995 D90 NAS
1996 Discovery NAS
2006 LR3 NAS (hers, but comfy! :) )
Reply With Quote
  #7  
Old May 23rd, 2008, 08:06 PM
Grover's Avatar
Grover
Status: Offline
Mike
Birmabright Bread Box/Swagger Wagon
Member
 
Join Date: Dec 2005
Location: Cincinnati, Ohio
Posts: 1,856
Registry
Question

Quote:
Originally Posted by MonLand
So you have a fuel issue. It might get worst in the future..... Monitor it / get to the root of it when you have some time.
What fuel issue?
__________________
LR3 sidesteps with rocker panels for sale $400


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #8  
Old May 23rd, 2008, 08:24 PM
Uncle Douglas's Avatar
Uncle Douglas
Status: Offline
Doug Crowther
A defender in every driveway-motto
D-90 Source Vendor
 
Join Date: Dec 2007
Location: Gods Country- Central Virginia
Posts: 11,831
Registry
theres a check valve thats supposed to stop the fuel pressure from bleeding off like that. Could be your fuel pump is starting to act up. Could last for years.
__________________
Good judgement comes from experience,experience comes from bad judgement.

Dividing Creek Imports
Worldwide Vehicle Shipment and Importation Service
Restoration & Modification work


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

410.693.1391


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
idle, start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Used to start rough, now not at all! Help. RickM Defender Technical Discussions 13 December 17th, 2009 04:00 PM
Cold start problem flippedrover Defender Technical Discussions 3 February 13th, 2008 06:52 PM
Rough idle, stumbling, dying.... revtor Defender Technical Discussions 9 January 10th, 2008 04:28 PM
Rough Idle After New Oil Lines floyd650 Defender Technical Discussions 4 December 26th, 2007 04:32 PM
The latest show-stopper: dies at idle, only runs above 2K rpm jaherring Defender Technical Discussions 34 December 23rd, 2004 07:05 PM


All times are GMT -5. The time now is 06:49 AM.


Copyright