Reverse and Fog Light Inop - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old July 9th, 2012, 05:11 PM
Miller's Avatar
Miller
Status: Offline
Jon Miller
'85 ROW 110 SW
Member
 
Join Date: Feb 2011
Location: Bad Windsheim, Deutschland
Posts: 186
Registry
Reverse and Fog Light Inop

I recently replaced the old rectangular reverse and fog lamps on my '85 ROW 110 with the round "NAS" style lamps. The lamps were working fine before the swap. The new lamps do not work at all. The bulbs are fine and I've checked the wiring and bullet connectors and they are fine too. I haven't checked the reverse switch on the gearbox or the fog light switch on the steering column, so these might be the culprits.

Any other suggestions for what might be the problem? The fog lamp symbol lights up on the dash warning panel when I actuate the fog lamp switch, but the lamp itself does not illuminate.

FYI, I also replaced all bulbs with LEDs and changed the flasher module as well. Not sure if this has an impact on the reverse/fog not working.
__________________
ATW!

- Jon
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old July 9th, 2012, 05:14 PM
texrover's Avatar
texrover
Status: Offline
Jason
71 SIIA, 03 RR, 94 D90 (PO), 83 110
Member
 
Join Date: Mar 2011
Location: Dallas TX
Posts: 609
Registry
I'm sure I'm asking the obvious, but, did you check the fuse box?

And I'm anxious to hear other responses b/c I have to track down same issues as well for the 110.
__________________
2003 RR L322
1971 Series IIA
1983 110 SW (Incoming)
1994 D90 ST (PO)
Reply With Quote
  #3  
Old July 9th, 2012, 05:15 PM
evilfij's Avatar
evilfij
Status: Offline
evilfij
I have never seen a rover in person
Member
 
Join Date: Oct 2003
Location: on the internet
Posts: 14,688
Probably has to do with the LEDs.
__________________
*not legal advice*
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old July 9th, 2012, 05:16 PM
defeyago's Avatar
defeyago
Status: Offline
Santiago
ī96 Defender 110 VGTdi SW County
Member
 
Join Date: Sep 2007
Location: Buenos Aires, Argentina
Posts: 228
Registry
Change the lights connecting wires around. LED lamps have polarity and if they are inverted they just donīt work. Try switching to regular bulbs on reverse and fog and if the work itīs just a polarity issue with the LEDs.
__________________
SANTIAGO
ī96 Defender 110 VGTdi SW County
ī97 Defender 110 Tdi SW
ī04 Freelander Td4 5 dr.
ī97 Alfa Romeo 146 TD (Sold)
ī95 Volvo 850 GLT Estate
ī94 Discovery Tdi (Webasto equipped)
Reply With Quote
  #5  
Old July 9th, 2012, 05:26 PM
Miller's Avatar
Miller
Status: Offline
Jon Miller
'85 ROW 110 SW
Member
 
Join Date: Feb 2011
Location: Bad Windsheim, Deutschland
Posts: 186
Registry
I did check the fuse box and there aren't any blown fuses. I also put an incandescent bulb back in and it still didn't work. I used the 1156-45 LED bulbs from superbright LEDs.
__________________
ATW!

- Jon
Reply With Quote
  #6  
Old July 9th, 2012, 09:14 PM
Miller's Avatar
Miller
Status: Offline
Jon Miller
'85 ROW 110 SW
Member
 
Join Date: Feb 2011
Location: Bad Windsheim, Deutschland
Posts: 186
Registry
Quote:
Originally Posted by evilfij View Post
Probably has to do with the LEDs.
Quote:
Originally Posted by defeyago View Post
Change the lights connecting wires around. LED lamps have polarity and if they are inverted they just donīt work. Try switching to regular bulbs on reverse and fog and if the work itīs just a polarity issue with the LEDs.
You guys were right. Ended up being a polarity issue. Which is weird, as all of the other LED bulbs were plug and play without issue. I ended up re-splicing the wires and they work just fine now. Thanks!
__________________
ATW!

- Jon
Reply With Quote
  #7  
Old July 9th, 2012, 10:46 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,741
Registry
Off topic...but where'd you get the round style lights from?
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #8  
Old July 10th, 2012, 02:54 AM
Miller's Avatar
Miller
Status: Offline
Jon Miller
'85 ROW 110 SW
Member
 
Join Date: Feb 2011
Location: Bad Windsheim, Deutschland
Posts: 186
Registry
Quote:
Originally Posted by nathanwind View Post
Off topic...but where'd you get the round style lights from?
I ordered them from http://www.brit-car.co.uk/. They had OEM lamps, cheaper than genuine LR, and not shitty Britpart. They came with the mounting plinths too. I had to order the econoseal connectors separately. I went ahead and replaced my indicator side repeaters as well, with the clear TD5 units.
__________________
ATW!

- Jon
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
ht

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trailer Wiring Harness duderight Defender Technical Discussions 3 July 13th, 2011 10:33 PM
License Plate LED Lamp & Rear Fog Lamp Install LenB Smaller Projects 24 December 16th, 2007 08:54 PM
1997 White D90 SW, 29500 Miles Steve Friedman For Sale - Vehicles 1 December 14th, 2006 01:54 PM
Reverse Lamp Switch Wiring fleabus Defender Technical Discussions 7 April 16th, 2006 11:58 AM


All times are GMT -5. The time now is 03:07 AM.


Copyright