oil pressure sender - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old October 7th, 2009, 05:59 AM
tomaco1's Avatar
tomaco1
Status: Offline
T.mac
83 110
Member
 
Join Date: Oct 2007
Location: Long Island, New York
Posts: 3,692
Registry
oil pressure sender

I finally hooked up my VDO oil pressure sender and it is not working. I double checked the connections and everything seems right. I hooked up the G to the gauge and the WK to the warning light.
My question is what can I do to check the gauge and the sender to see if their bad?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old October 7th, 2009, 06:38 AM
Uncle Douglas's Avatar
Uncle Douglas
Status: Offline
Doug Crowther
A defender in every driveway-motto
D-90 Source Vendor
 
Join Date: Dec 2007
Location: Gods Country- Central Virginia
Posts: 11,833
Registry
Check the power to the back of the gauge. Or reverse the wires on the sender> have to admit to having hooked one up backwards.
__________________
Good judgement comes from experience,experience comes from bad judgement.

Dividing Creek Imports
Worldwide Vehicle Shipment and Importation Service
Restoration & Modification work


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

410.693.1391


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #3  
Old October 7th, 2009, 09:00 AM
tomaco1's Avatar
tomaco1
Status: Offline
T.mac
83 110
Member
 
Join Date: Oct 2007
Location: Long Island, New York
Posts: 3,692
Registry
I did switch them, all that happened was the oil idiot light stayed on.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has any one installed a VDO oil pressure sender on the '97 - 4.0? LenB Defender Technical Discussions 8 March 29th, 2010 01:30 PM
low oil pressure at idle--sometimes cpk Defender Technical Discussions 5 February 7th, 2006 01:10 AM
1995 d90 no oil pressure bmwfastlyf Defender Technical Discussions 3 January 18th, 2006 03:10 AM
The Great Chicago Oil Slick.... Eric Siepmann Misc. Chit-Chat 30 October 28th, 2005 08:02 AM
Oil Info XD90 Defender Technical Discussions 5 September 7th, 2004 10:07 PM


All times are GMT -5. The time now is 02:16 AM.


Copyright