Odd connection at the aut gearbox - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old May 4th, 2011, 02:44 AM
jeangtd
Status: Offline
Gabriel
nas 97 soft top
Member
 
Join Date: Apr 2011
Location: Bogota, Colombia
Posts: 21
Odd connection at the aut gearbox

so im trying to get my electrical system checked out because the previous owner had an animal for an electrical technitian, and have found some horrors. like this one. the pic pretty much explains itself. but what isnt shown in the oic is that the black cable runs al the way to the back of the truck. what is this connector? and why did they do this mod?
Attached Thumbnails
Click image for larger version

Name:	IMG-20110503-00270.jpg
Views:	124
Size:	115.3 KB
ID:	38364  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old May 4th, 2011, 09:53 AM
jeangtd
Status: Offline
Gabriel
nas 97 soft top
Member
 
Join Date: Apr 2011
Location: Bogota, Colombia
Posts: 21
nobody? i searched the rave for the connector with no luck
Reply With Quote
  #3  
Old May 4th, 2011, 10:08 AM
Grover's Avatar
Grover
Status: Offline
Mike
Birmabright Bread Box/Swagger Wagon
Member
 
Join Date: Dec 2005
Location: Cincinnati, Ohio
Posts: 1,856
Registry
In your earlier post you stated the CATs were removed, with that said, it looks like the O2 sensors/wiring were bypassed with a jumper.

Oh yah, welcome to the forum...
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old May 4th, 2011, 10:09 AM
ECR's Avatar
ECR
Status: Offline
East Coast Rover Co.
Just Defenders, nothing else.
D-90 Source Vendor
 
Join Date: May 2006
Location: Rockland, ME, USA
Posts: 4,614
Hard to tell, but my rough guess is that they tied into the reverse light signal (in that round black plug) and installed some sort of rear extra reverse light????

Doing it that way instead of using a relay like they should have.
__________________
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I do not check PMs. Call or email if you need something.

ECR is not a parts source. We are not in the mail order business.
Reply With Quote
  #5  
Old May 4th, 2011, 10:12 AM
jeangtd
Status: Offline
Gabriel
nas 97 soft top
Member
 
Join Date: Apr 2011
Location: Bogota, Colombia
Posts: 21
so its not an oem connector?
Reply With Quote
  #6  
Old May 4th, 2011, 10:13 AM
ECR's Avatar
ECR
Status: Offline
East Coast Rover Co.
Just Defenders, nothing else.
D-90 Source Vendor
 
Join Date: May 2006
Location: Rockland, ME, USA
Posts: 4,614
Quote:
Originally Posted by jeangtd View Post
so its not an oem connector?
The round black plug is factory. That is the gearbox start inhibit/ reverse light switch connector.
__________________
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I do not check PMs. Call or email if you need something.

ECR is not a parts source. We are not in the mail order business.
Reply With Quote
  #7  
Old May 4th, 2011, 10:16 AM
jeangtd
Status: Offline
Gabriel
nas 97 soft top
Member
 
Join Date: Apr 2011
Location: Bogota, Colombia
Posts: 21
but my revrse light is working just fine. what else does it do?
Reply With Quote
  #8  
Old May 4th, 2011, 10:52 AM
PaulMc's Avatar
PaulMc
Status: Offline
Paul McConnell
1989 110 2.5 Turbo-Diesel
Member
 
Join Date: Aug 2008
Location: Kent, UK
Posts: 90
Registry
Quote:
Originally Posted by jeangtd View Post
so im trying to get my electrical system checked out because the previous owner had an animal for an electrical technitian, and have found some horrors. like this one. the pic pretty much explains itself. but what isnt shown in the oic is that the black cable runs al the way to the back of the truck. what is this connector? and why did they do this mod?

Connector #1 in your picture, looks like C684

Click image for larger version

Name:	C684 - NAS90.jpg
Views:	78
Size:	52.5 KB
ID:	38366

.
__________________
Paul.
1989 Arles Blue 2.5TD 110 Hardtop

1999 Epsom Green Discovery II 4.0 V8i 'XS'

.
Reply With Quote
  #9  
Old May 4th, 2011, 11:43 AM
ECR's Avatar
ECR
Status: Offline
East Coast Rover Co.
Just Defenders, nothing else.
D-90 Source Vendor
 
Join Date: May 2006
Location: Rockland, ME, USA
Posts: 4,614
Quote:
Originally Posted by jeangtd View Post
but my revrse light is working just fine. what else does it do?
You are thinking about it wrong. You are thinking it must do something. It isn't a factory thing, so you need to trace it. It could have been a wire for a rear work light that used to be there. It may go nowhere.
Trace that large orange wire and see where it goes, because it isn't factory. It may go nowhere. If it does go somewhere, you'll only find out by tracing it.

------ Follow up post added May 4th, 2011 11:47 AM ------

Quote:
Originally Posted by jeangtd View Post
but my revrse light is working just fine. what else does it do?
"extra" reverse light.
Your factory reverse light will work because it is factory. You were asking what the large added on wire did. So an "extra" reverse light (as in having 2) was my guess.

The switch is the start inhibit / reverse switch. It is part of the system that runs the reverse light and makes it so you can't start the car in gear, and it is also tied into the transfer case interlock that makes it so you can't shift the transfer case unless you are in P or N.

What that large orange wire is is anyones guess.
__________________
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I do not check PMs. Call or email if you need something.

ECR is not a parts source. We are not in the mail order business.
Reply With Quote
  #10  
Old May 4th, 2011, 02:12 PM
jeangtd
Status: Offline
Gabriel
nas 97 soft top
Member
 
Join Date: Apr 2011
Location: Bogota, Colombia
Posts: 21
so if i leave it alone, nothing should happen right?
Reply With Quote
  #11  
Old May 4th, 2011, 02:30 PM
ECR's Avatar
ECR
Status: Offline
East Coast Rover Co.
Just Defenders, nothing else.
D-90 Source Vendor
 
Join Date: May 2006
Location: Rockland, ME, USA
Posts: 4,614
Quote:
Originally Posted by jeangtd View Post
so if i leave it alone, nothing should happen right?
Impossible to say.

I wouldn't.
If some hack scabbed that into my truck I'd sure want it out, or want to know what it does at least. That is a large wire that can handle a lot of amps. If it shorts out it'll take out the harness or something and if the wiring is botched like you say, you know it isn't fused anywhere.
__________________
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I do not check PMs. Call or email if you need something.

ECR is not a parts source. We are not in the mail order business.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I've broken my gearbox!!! mikeslandrover Defender Technical Discussions 6 May 29th, 2006 05:04 PM
Think there is a connection? JohnK Misc. Chit-Chat 2 April 6th, 2005 01:16 AM
'97 D90 external gearbox cooler pipes. kiphartzell Defender Technical Discussions 0 March 29th, 2005 11:51 AM
140amp alterantor from rover connection - ROCKS! solihul Defender Technical Discussions 5 March 19th, 2005 02:42 PM
Server Connection Problems chrisvonc Community News & Announcements 1 July 25th, 2004 10:22 PM


All times are GMT -5. The time now is 07:44 PM.


Copyright