No Spark - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old August 18th, 2005, 12:44 PM
Billakris's Avatar
Billakris
Status: Offline
Kris
Alpine White 95 Soft Top
Member
 
Join Date: Sep 2003
Location: Kansas City/ Manhattan, KS
Posts: 271
Exclamation No Spark

Hey guys,
I washed the 90 last night, and may have gotten some water in the engine bay so now she wont start. I know this has been discussed before, but I couldnt seem to find what you guys used as the solution.
Just so you know, the fuel pump turns on, and the starter cranks, but there is not spark at the plugs so she wont turn over. I let it sit over night, but still no go
Please help with this one,
Thanks

FOLLOW UP

so it has been out in the sun all morning with the hood up. I really dont think i soaked anything this much....
Does anyone know what this could be?

I didnt think it was associated, but last week the car wouldnt start on 2 separate occasions. One was after i had been at work all day, and the second was after i stoped to get gas. Both times the car was running perfectly before i turned it off. This is really confusing me.... Any Ideas are appreciated
Thanks again
__________________
Kris
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old August 18th, 2005, 03:32 PM
Billakris's Avatar
Billakris
Status: Offline
Kris
Alpine White 95 Soft Top
Member
 
Join Date: Sep 2003
Location: Kansas City/ Manhattan, KS
Posts: 271
anyone?
__________________
Kris
Reply With Quote
  #3  
Old August 18th, 2005, 03:44 PM
Rod Hayward's Avatar
Rod Hayward
Status: Offline
Rod Hayward
95 D90 Green #2288
Member
 
Join Date: Nov 2004
Location: larkspur, co
Posts: 871
It might be worth your while to pop open your distributor and make sure it's dry in there. Those little connections at the coil are always good for a wiggle or two.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old August 18th, 2005, 03:58 PM
Mike Hippert's Avatar
Mike Hippert
Status: Offline
D-90Slut/Stalker,SNLPres
94 D-90 Grinding Rover
Member
 
Join Date: Sep 2003
Location: Manchester NH USA
Posts: 4,789
Any spark from the coil? Are all the conections good on the coil and distributer?
__________________
Don't forget to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
first then ask questions later! The loose nut behind the wheel
Reply With Quote
  #5  
Old August 18th, 2005, 04:19 PM
Billakris's Avatar
Billakris
Status: Offline
Kris
Alpine White 95 Soft Top
Member
 
Join Date: Sep 2003
Location: Kansas City/ Manhattan, KS
Posts: 271
Mike,
How do i check for spark at the coil?
__________________
Kris
Reply With Quote
  #6  
Old August 18th, 2005, 04:27 PM
Mike Hippert's Avatar
Mike Hippert
Status: Offline
D-90Slut/Stalker,SNLPres
94 D-90 Grinding Rover
Member
 
Join Date: Sep 2003
Location: Manchester NH USA
Posts: 4,789
Pull the middle wire off the distributer you should get a spark between the wire and something grounded, you may have to stick a screwdriver or something metal in the wire if the spark isn't strong enough to jump out to ground.

Oh and I have the test sheet for the dist in this thread.

http://www.defendersource.com/forum/...ead.php?t=5559
__________________
Don't forget to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
first then ask questions later! The loose nut behind the wheel
Reply With Quote
  #7  
Old August 19th, 2005, 12:01 AM
Billakris's Avatar
Billakris
Status: Offline
Kris
Alpine White 95 Soft Top
Member
 
Join Date: Sep 2003
Location: Kansas City/ Manhattan, KS
Posts: 271
Rod and Mike, thanks for the help and link. I ran through the checks and found out i should get some new wires for the plugs, and that there was no spark at teh coil. So i ordered a new coil and wires from the auto store (is it the E520?)
Well see how it goes tommorrow
__________________
Kris
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark plug recommendations tron Defender Technical Discussions 18 March 31st, 2006 07:00 PM
While changing spark plugs mdmccallum Defender Technical Discussions 9 November 2nd, 2005 09:12 AM
No Spark evilfij Misc. Chit-Chat 2 September 4th, 2005 07:22 PM
no spark suggestions? mattdh Defender Technical Discussions 12 April 25th, 2005 09:59 PM
SPARK PLUG Change Interval: norros Defender Technical Discussions 2 February 21st, 2005 03:03 PM


All times are GMT -5. The time now is 02:51 PM.


Copyright