No spark? - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old May 25th, 2012, 01:45 PM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
No spark?

I now have no spark. I have power to distributor, but no power to the plugs. I have all new wires and plugs. Any advice would be helpful.
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old May 25th, 2012, 01:59 PM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
I have the v8 305 if it is the distributor is there a none Lexus I can get at a local auto store?
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
  #3  
Old May 25th, 2012, 02:00 PM
Naplm00
Status: Offline
Matthew
1983 110 200tdi 3 door soft top
Member
 
Join Date: Sep 2010
Location: San Jose, California
Posts: 2,870
How does that cap and rotor look? Did you replace these last week? Also is the dizzy fully inserted and operating when the engine is cranking?

Possibly check spark with an old plug and the main lead coming from the coil to the dizzy cap. Connect it somehow to the plug, place plug on grounded area and crank the engine to see if you have spark coming from the coil to the dizzy
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old May 25th, 2012, 02:01 PM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
Lucas

------ Follow up post added May 25th, 2012 01:03 PM ------

There is power to the coil on both sides could that still not produce spark? As for the cap and rotor looks good I got the new rotor but have not installed it
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
  #5  
Old May 25th, 2012, 02:35 PM
Naplm00
Status: Offline
Matthew
1983 110 200tdi 3 door soft top
Member
 
Join Date: Sep 2010
Location: San Jose, California
Posts: 2,870
Quote:
Originally Posted by usadventureracing View Post
Lucas

------ Follow up post added May 25th, 2012 01:03 PM ------

There is power to the coil on both sides could that still not produce spark? As for the cap and rotor looks good I got the new rotor but have not installed it


in the case of a bad coil, yes
Reply With Quote
  #6  
Old May 25th, 2012, 02:54 PM
UnfrozenCaveman's Avatar
UnfrozenCaveman
Status: Offline
Keith Armstrong
Various
Member
 
Join Date: Jun 2010
Location: Land Between the Rivers
Posts: 684
Agree on the cap & rotor.
Reply With Quote
  #7  
Old May 25th, 2012, 03:09 PM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
Installed me coil and rotor cap is good. What about module on dizzy?
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
  #8  
Old May 25th, 2012, 04:03 PM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
Anyone have a part number for a distributor other than a Lucas for a v8 305 that I can get at stores like autozone or napa
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
  #9  
Old May 31st, 2012, 07:03 PM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
Ok got a new dizzy installed but now I cannot get the timing correct as I cannot move the dizzy far enough as the alternator bracket is in the way. Any suggestions? Could I have installed the dizzy wrong? Thanks in advance
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
  #10  
Old May 31st, 2012, 07:16 PM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
Quote:
Originally Posted by usadventureracing
Ok got a new dizzy installed but now I cannot get the timing correct as I cannot move the dizzy far enough as the alternator bracket is in the way. Any suggestions? Could I have installed the dizzy wrong? Thanks in advance
She runs now but just cannot get her timed.
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
  #11  
Old June 1st, 2012, 07:41 AM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
Fixed the issue last night. Moved the plugs one position over in the same firing ordering. Now she runs like a champ in the garage, now need to test drive today.
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark plug recommendations tron Defender Technical Discussions 18 March 31st, 2006 07:00 PM
No Spark evilfij Misc. Chit-Chat 2 September 4th, 2005 07:22 PM
No Spark Billakris Defender Technical Discussions 6 August 19th, 2005 12:01 AM
no spark suggestions? mattdh Defender Technical Discussions 12 April 25th, 2005 09:59 PM
SPARK PLUG Change Interval: norros Defender Technical Discussions 2 February 21st, 2005 03:03 PM


All times are GMT -5. The time now is 03:52 PM.


Copyright