Need HELP Bad!!!!- Ignition and Rotor Problems - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old June 10th, 2004, 11:32 PM
Doug Young
Status: Offline
Douglas Young
'95 D-90 #2710 & 140K mi.
Member
 
Join Date: Jan 2004
Location: Oakland, CA
Posts: 18
Need HELP Bad!!!!- Ignition and Rotor Problems

Hi Guys-
I don't know if anyone is out there listening right now but- I screwed up bad..... I'm at the fire station changing my spark plug wires to both manual and factory specs. But now it won't start! Some of the guys at work said that sometimes the previous owner may work on the distributer and put a different order in. Any suggestions???!!! I'd like to get home tomorrow...... I'll give a $50 gift card to anyone who can give me the right answer to start my car!!! Call me at 415-407-7324
Thanks,
Desprite Doug...

Follow-up Post:

Sorry for the false alarm guys--- I actually figured it out.... Had to move all the wires clockwise on position! Take care and happy wheeling!
Doug
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:09 AM.


Copyright