HELP!! I can't put my tranny in gear... - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old October 11th, 2003, 01:06 PM
JRowe
Status: Offline
Jared Rowe
1994 D90. Stock.
Member
 
Join Date: Oct 2003
Location: Folsom, CA
Posts: 47
HELP!! I can't put my tranny in gear...

Last night, all of a sudden, my tranny decided to stopworking. I a have a 94 w/ an R380 I think. It's like all the slots that used to be there for 1st, 2nd, 3rd, etc, aren't there anymore. The usual resistance in the stick is gone and it's just kinda loose. I played with it for a while and got it into what I think is 3rd, but nowI can only get into reverse. Funny thing is that reverse isn't where it used to be--it's where 4th used to be.

This sucks. I'm sick of having one problem after another with this thing.

If any one has had this problem and knows how to fix it please let me know. I don't have a repair manual, but I'm guessing it's just something simple that has come loose. I won't have much access to the internet this weekend. If anyone know's what's up and wants to even give me a call and share a few words of wisdom that would be great. 916-220-5673. Thanks guys.

UPDATE:

I played w/ it some more this morning. I can get it into gears 3,4,5, and R. I cannot get it into 1 or 2. I pulled off the shift lever and everything appears to be fine with the shift lever tower. I'm guessing now that the problem is with the shift forks inside. Has any one had this problem? What did the fix involve? Cost?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old October 12th, 2003, 12:07 PM
Mike Hippert's Avatar
Mike Hippert
Status: Offline
D-90Slut/Stalker,SNLPres
94 D-90 Grinding Rover
Member
 
Join Date: Sep 2003
Location: Manchester NH USA
Posts: 4,789
If you pull the rubber mat off of the tranny tunnel then you can pull all the screws off of it and slide it off so that you can check all of the linkage.
__________________
Don't forget to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
first then ask questions later! The loose nut behind the wheel
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone put a temp senor & gauge on a ZF tranny? Hammertime Defender Technical Discussions 0 July 29th, 2009 08:28 PM
tranny quit on me need to source problem, fix quickly myself airbornrover Defender Technical Discussions 0 January 6th, 2009 04:36 PM
Gear ratios - 1995 NAS Defender? jam90 Defender Technical Discussions 3 February 19th, 2006 03:58 PM
LT230 Input gear again! Mike Hippert Defender Technical Discussions 17 June 19th, 2005 06:45 PM
Oil Info XD90 Defender Technical Discussions 5 September 7th, 2004 10:07 PM


All times are GMT -5. The time now is 09:47 PM.


Copyright