Getting into gear, but not *moving*! - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old February 9th, 2004, 11:00 AM
chris72982
Status: Offline
Chris
Member
 
Join Date: Feb 2004
Location: Connecticut
Posts: 3
Getting into gear, but not *moving*!

Hi all,
Been having an interesting problem lately: After starting up my D ('94) the beginning of the day, I throw it in reverse and get a lot of hesitation in moving it. Seems like something is sticking underneath. If I shift into 1st and move forward a few inches, reverse is no longer a problem.

Just this morning I'm having the same problem with 1st. Feels like I've got the e-brake on! Let it idle for about 5 minutes and everything is fine. Any ideas? Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old February 9th, 2004, 11:04 AM
rover4x4's Avatar
rover4x4
Status: Offline
Phillip
1995 SW #487/500
Member
 
Join Date: Sep 2003
Location: The Old North State
Posts: 7,522
Registry
check the e-brake adjustment? maybe your clutch has lost some fluid? how many miles on your truck?
__________________
Poor gas mileage gets you to the best places on earth
Reply With Quote
  #3  
Old February 9th, 2004, 11:05 AM
chris72982
Status: Offline
Chris
Member
 
Join Date: Feb 2004
Location: Connecticut
Posts: 3
Forgot to mention above...
Letting the truck idle for a few minutes solves everything. Will check the fluids...I've got about 92k on it.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old February 9th, 2004, 12:38 PM
dave_lucas's Avatar
dave_lucas
Status: Offline
Dave Lucas
None
Member
 
Join Date: Sep 2003
Location: CO USA
Posts: 3,126
Has it been cold, wet or snowing lately where you live? I know that here is Colorado sometimes moisture will get into the brake and when it freezes over night will cause problem with the parking brake

Maybe moisture is freezing somewhere in the parking brake and not allowing it to disengage as fast as normal?

Maybe the cold is affecting the way the parking brake assembly is releasing?

When you park it tonight do not engage the parking brake and see if you still have the problem in the morning do not forget to leave the transmission in 1st gear and chock the wheel so it does not roll away
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
vin

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear ratios - 1995 NAS Defender? jam90 Defender Technical Discussions 3 February 19th, 2006 03:58 PM
LT230 Input gear again! Mike Hippert Defender Technical Discussions 17 June 19th, 2005 06:45 PM
Speedo Gear Removal 48vphantom Defender Technical Discussions 2 March 27th, 2005 02:51 AM
Oil Info XD90 Defender Technical Discussions 5 September 7th, 2004 10:07 PM
Grinding into Second Gear? azdefender Defender Technical Discussions 4 March 9th, 2004 01:44 AM


All times are GMT -5. The time now is 09:40 AM.


Copyright