Fault Code Help (please) - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old September 8th, 2012, 04:42 PM
kinetic's Avatar
kinetic
Status: Offline
Kinetic Adventures
TDI's
Member
 
Join Date: Sep 2011
Location: South FL
Posts: 160
Fault Code Help (please)

Tried asking this on the VDO gauge thread, but figured I'd put it in a new one and see if anyone has a solution to this: Fault code is Vehicle Speed Sensor, and has been popping up since I switched to a VDO speedo on my '97. Somehow, the vehicle speed sensor is no longer sending the speed to the ECU (at least that's my guess anyway). It seems others have gone through this too, but couldn't find a solution from the link below. There is one post of changing the wiring a bit to the VDO, and cutting power to the VSS, but it's not spelled out that well, and am pretty much at a standoff with my code reader. Thanks so much in advance

Aaron


http://www.defendersource.com/forum/...ad.php?t=30383
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault Code #26 Doug Defender Technical Discussions 8 July 10th, 2013 10:54 AM
Fault Code "03" Doug Defender Technical Discussions 15 July 18th, 2005 10:38 PM
Fault Code 19 chrisvonc Defender Technical Discussions 17 April 29th, 2005 05:28 PM
Fault Code Help howellm70 Defender Technical Discussions 1 January 30th, 2005 05:43 PM
Fault Code 45? Troys Defender Technical Discussions 2 October 20th, 2004 01:04 AM


All times are GMT -5. The time now is 08:42 PM.


Copyright