End Of My Rope !!!!!!!!!!! - Page 2 - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #21  
Old January 16th, 2008, 02:08 PM
Emerson00
Status: Offline
Matt J.
None at the moment
Member
 
Join Date: Dec 2006
Location: Maryland
Posts: 401
How do you correect a bad ground? Just cleaning contact points?
Reply With Quote
Sponsored Links
Advertisement
 
  #22  
Old January 16th, 2008, 02:23 PM
JimC's Avatar
JimC
Status: Offline
Jim Cheney
NAS 110 #145
Site Team
 
Join Date: Sep 2003
Location: Stuttgart, Germany
Posts: 7,154
Registry
I've now learned that threads started by users who are conspicuously female get lots more view and responses that threads started by the rest of us.
__________________
Jim Cheney

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #23  
Old January 16th, 2008, 02:27 PM
ECR's Avatar
ECR
Status: Offline
East Coast Rover Co.
Just Defenders, nothing else.
D-90 Source Vendor
 
Join Date: May 2006
Location: Rockland, ME, USA
Posts: 4,614
I spoke with Christine and she has some things to check and hopefully she'll report back that the problem is solved.
__________________
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I do not check PMs. Call or email if you need something.

ECR is not a parts source. We are not in the mail order business.
Reply With Quote
Sponsored Links
Advertisement
 
  #24  
Old January 16th, 2008, 02:38 PM
floyd650's Avatar
floyd650
Status: Offline
Alex Lapidus
1994 D90 ST #1716
Member
 
Join Date: Oct 2007
Location: Portland, OR
Posts: 138
Whatever you do, post the final diagnosis and solution.
Reply With Quote
  #25  
Old January 16th, 2008, 03:02 PM
DucatiChick's Avatar
DucatiChick
Status: Offline
Christine
1994 Defender90
Member
 
Join Date: Dec 2007
Location: Florida
Posts: 38
Registry
Quote:
Originally Posted by ECR
I spoke with Christine and she has some things to check and hopefully she'll report back that the problem is solved.
Mike..

I am on it...will have my friend ( also called Mike ) look it over this weekend .
I wrote down all the things you told me to get checked first and take it from there
If it doesn't fix the proplem and I haven't shot myself in the head ( j/k ) I will bug you ppl to death until it's fixed....LOL

Thank you, exspecialy too Mike @ ECR for the info

If it fixes the proplem, your next Vacation in Florida is on me !!!!!!!


Cheers Christine
Reply With Quote
  #26  
Old January 16th, 2008, 03:03 PM
ron's Avatar
ron
Status: Offline
Ron
1994 NAS Defender 90
Member
 
Join Date: Oct 2003
Location: Harwichport MA
Posts: 5,367
I bet its coil related. Had the same sypmtoms and it was a bad wire to the coil.
Reply With Quote
  #27  
Old January 16th, 2008, 03:08 PM
Emerson00
Status: Offline
Matt J.
None at the moment
Member
 
Join Date: Dec 2006
Location: Maryland
Posts: 401
Quote:
Originally Posted by JimC
I've now learned that threads started by users who are conspicuously female get lots more view and responses that threads started by the rest of us.
So that's why my starting trouble thread dropped like a rock a week or two ago with nary a response!?

I should take the name DucatiPat... I have a Ducati, too, and Pat's ambiguous... or Jerry?

BTW Ducati chick, which 1000DS do you have? The SS, Monster, Multi, or...? Or did I miss which 1000DS model you've got?
Reply With Quote
  #28  
Old January 16th, 2008, 04:32 PM
Overlander's Avatar
Overlander
Status: Offline
mark kellgren
in between D's in an 04 D2
Member
 
Join Date: Mar 2006
Location: Charlotte, NC
Posts: 6,531
Registry
Quote:
Originally Posted by Emerson00
So that's why my starting trouble thread dropped like a rock a week or two ago with nary a response!?
What was that? Did you guys hear something? Must have been the wind...
Reply With Quote
  #29  
Old January 16th, 2008, 05:27 PM
Emerson00
Status: Offline
Matt J.
None at the moment
Member
 
Join Date: Dec 2006
Location: Maryland
Posts: 401
Nice.

I'm the invisible poster of the D90 source? Cool.
Reply With Quote
  #30  
Old January 16th, 2008, 05:37 PM
Wolf Fabrication's Avatar
Wolf Fabrication
Status: Offline
Sterling Archer
'08 D3
D-90 Source Vendor
 
Join Date: Sep 2007
Location: Oahu, HI
Posts: 7,453
Registry
Title

Quote:
Originally Posted by JimC
I've now learned that threads started by users who are conspicuously female get lots more view and responses that threads started by the rest of us.
I'm changing my screen name to "Hot Defender Blonde with Big Boobs" so I can get faster help too!
__________________
"The most unreliable car in the world is the most reliable car in the world." -Jeremy Clarkson refering to the Range Rover


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Semper Fi!
Reply With Quote
  #31  
Old January 16th, 2008, 07:32 PM
ECR's Avatar
ECR
Status: Offline
East Coast Rover Co.
Just Defenders, nothing else.
D-90 Source Vendor
 
Join Date: May 2006
Location: Rockland, ME, USA
Posts: 4,614
Quote:
Originally Posted by ron
I bet its coil related. Had the same sypmtoms and it was a bad wire to the coil.

That only explains 1 issue (the on road shut down) but that doesn't cover the "turn the key and the engine won't crank" issue.
So either the truck has 2 issues (bad starter sel, bad starter relay or a wiring glitch and a coil wire issue)

or

the ignition switch is bad and or falling apart in the back like they do. The ignition switch is the only thing that explains both issues.... but that doesn't mean it doesn't have 2 problems.

My long distance guess:
Bad ignition switch
or
Bad EFI spark sensor wire connection and a bad starter sel. due to a previous starter install where they likely left the starter heat shield off.

we'll see...
__________________
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I do not check PMs. Call or email if you need something.

ECR is not a parts source. We are not in the mail order business.
Reply With Quote
  #32  
Old January 16th, 2008, 08:51 PM
jabber
Status: Offline
m j
110
Member
 
Join Date: Apr 2004
Location: co
Posts: 427
What type of plug wires do you have? I put magnacore on my old 90 and she ran intermittently (engine would just die, couldn't start it right away, sometimes it just wouldn't start). I went out and bought a set of oem replacements and she ran fine.

Check your wires.

This was my second bad experience with magnacore. They just don't work for me.

Cheers,
Jabber
Reply With Quote
  #33  
Old January 16th, 2008, 09:41 PM
DucatiChick's Avatar
DucatiChick
Status: Offline
Christine
1994 Defender90
Member
 
Join Date: Dec 2007
Location: Florida
Posts: 38
Registry
Quote:
Originally Posted by Jeep Rescue
I'm changing my screen name to "Hot Defender Blonde with Big Boobs" so I can get faster help too!
You boys are sad..very sad...looks like you don't get out much, huh...

Follow-up Post:

Quote:
Originally Posted by DucatiChick
You boys are sad..very sad...looks like you don't get out much, huh...
Oh btw I am 5.4 and my " tits are small" just to get this shit out of the way!!!!!!.....now if you have any other
stupid fucking questions, just let me know...assholes........get a fucking life..
Reply With Quote
  #34  
Old January 16th, 2008, 09:48 PM
Emerson00
Status: Offline
Matt J.
None at the moment
Member
 
Join Date: Dec 2006
Location: Maryland
Posts: 401
Wow... harsh.

Does that mean I remain invisible if I ask again about your Duc? I've got the same lump in my '04 Multistrada. Great motor, amazing bike (even with the funny looking face on it). I just found last week the finish on the 1000DS motor is peeling.
Reply With Quote
  #35  
Old January 16th, 2008, 10:51 PM
shawnpalmer's Avatar
shawnpalmer
Status: Offline
Shawn Palmer
1997 SW-Arles Blue
Member
 
Join Date: Nov 2003
Location: Lake Lanier, Ga.
Posts: 1,134
Registry
Christine, they were joking around. No need to be like that around here. Everyone wants to help you out, it was just amusing to see so many responses and offers to help so quickly. 34 posts already! That's impressive.
We are a tight group around here, as you probably know from being a member here before. But, we are generally always polite to each other. Not trying to get onto you, just saying that they didn't mean anything by it. Now, please play nice.
__________________
There is a fine line between hobby and mental illness.

97 D90 SW
Reply With Quote
  #36  
Old January 16th, 2008, 10:51 PM
DucatiChick's Avatar
DucatiChick
Status: Offline
Christine
1994 Defender90
Member
 
Join Date: Dec 2007
Location: Florida
Posts: 38
Registry
Quote:
Originally Posted by Emerson00
Wow... harsh.

Does that mean I remain invisible if I ask again about your Duc? I've got the same lump in my '04 Multistrada. Great motor, amazing bike (even with the funny looking face on it). I just found last week the finish on the 1000DS motor is peeling.
how long have you had your Duc...its not a monster...lol..I hope.
I love my 1000ds supersport...its wicked
Reply With Quote
  #37  
Old January 16th, 2008, 11:00 PM
chrisvonc's Avatar
chrisvonc
Status: Offline
Chris von C
No Defender at this time
Member
 
Join Date: Jul 2003
Location: Va
Posts: 4,135
Quote:
Originally Posted by DucatiChick
Oh btw I am 5.4 and my " tits are small" just to get this shit out of the way!!!!!!.....now if you have any other stupid fucking questions, just let me know...assholes........get a fucking life..
And if you have anymore retarded outbursts like that planned, you'll be going into a time out.
__________________
Chris von C

Please email one of the current MODs if you need assistance.

Quote:
Originally Posted by Lriwater: As you know, most wives don't like Series trucks due to the ride and lack of creature comforts. Girlfriends seem to like those, but some sort of magic happens during the wedding ceremony.
[/size]
Reply With Quote
  #38  
Old January 16th, 2008, 11:53 PM
Hans's Avatar
Hans
Status: Offline
Hans Haase
The D-90.com Lab Rat
Member
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 2,381
Was going to chime in and see what I could do to help, but I think the most likely suspects have been covered already. Sounds like you are intermittently losing power somehow, which leaves a very small number of possible culprits.

Could be something silly like a loose battery cable. Bad ignition switch, which happens from time to time. Is this your main vehicle and need it fixed fast? or a secondary truck and you have time to get it sorted out?

When you say it's "Dead" does that also mean headlights, wipers, radio and everything? Or just the engine won't turn?
__________________
My oil line fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My 100k stopped odometer fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brace for impact, I'm in a "modifying mood". Massive thread count inbound.
Reply With Quote
  #39  
Old January 17th, 2008, 07:18 AM
DucatiChick's Avatar
DucatiChick
Status: Offline
Christine
1994 Defender90
Member
 
Join Date: Dec 2007
Location: Florida
Posts: 38
Registry
Quote:
Originally Posted by Emerson00
So that's why my starting trouble thread dropped like a rock a week or two ago with nary a response!?

I should take the name DucatiPat... I have a Ducati, too, and Pat's ambiguous... or Jerry?

BTW Ducati chick, which 1000DS do you have? The SS, Monster, Multi, or...? Or did I miss which 1000DS model you've got?
Ducati 1000ds Sportbike

Follow-up Post:

Quote:
Originally Posted by chrisvonc
And if you have anymore retarded outbursts like that planned, you'll be going into a time out.
Sorry....had way to many magaritas last night, my apologies ...
will not happen again
Reply With Quote
  #40  
Old January 17th, 2008, 10:25 AM
Emerson00
Status: Offline
Matt J.
None at the moment
Member
 
Join Date: Dec 2006
Location: Maryland
Posts: 401
DucChick,
Cool bike. I almost bought a Senna '02 or '03 Supersport (same as yours with the older/smaller motor)... I wish I had, as the Senna colors were abso-friggin-lutely gorgeous. My Multistrada's been around since late '04... only 12k on the clock but the problem is the thing's like crack - particularly the right grip. I get off the bike for a month or so in foul weather and think I should sell; then I ride it and there's no way I could sell -> unless I bought another Ducati.

The early 1000DS have known issues with valve guides and engine coating (factory applied powdercoat derivative). Those are primarily '03s and '04s.

Sorry for the hijack, but as I'm the invisible poster anyway... it shouldn't matter much.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tie rod end - metric or inch? byrdseye Defender Technical Discussions 3 October 1st, 2009 06:57 PM
The end is near Buckon37s Truck Build-up's & Restores 157 January 10th, 2005 06:16 PM
Hella Light Bar Plastic end Cap 48vphantom Wanted 0 December 19th, 2004 12:53 AM
blown front end & sucky wheel locks jabber Defender Technical Discussions 6 October 25th, 2004 07:35 PM
Which synthetic rope revisited: snuffer Defender Technical Discussions 0 June 14th, 2004 07:59 PM


All times are GMT -5. The time now is 05:36 AM.


Copyright