Emissions Test Failure - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old August 19th, 2012, 12:20 PM
loykd's Avatar
loykd
Status: Offline
Ken Loy
1994 Portofino Red ST
Member
 
Join Date: Sep 2003
Location: Arlington, VA
Posts: 897
Emissions Test Failure

My truck failed VA emissions test yesterday, in HC ppm at Idle and 2500 RPM
Limit is 125. Readings were 558/Idle and 185/2500

Everything else passed.
How do I fix it? Is it the cats?
Could it perhaps be because i haven't been driving the truck regularly?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old August 19th, 2012, 01:07 PM
Wolf Fabrication's Avatar
Wolf Fabrication
Status: Offline
Sterling Archer
'08 D3
D-90 Source Vendor
 
Join Date: Sep 2007
Location: Oahu, HI
Posts: 7,453
Registry
Quote:
Originally Posted by loykd
My truck failed VA emissions test yesterday, in HC ppm at Idle and 2500 RPM
Limit is 125. Readings were 558/Idle and 185/2500

Everything else passed.
How do I fix it? Is it the cats?
Could it perhaps be because i haven't been driving the truck regularly?
In my experience that's an O2 sensor issue. The truck is running rich it sounds.
__________________
"The most unreliable car in the world is the most reliable car in the world." -Jeremy Clarkson refering to the Range Rover


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Semper Fi!
Reply With Quote
  #3  
Old August 19th, 2012, 01:19 PM
crown14's Avatar
crown14
Status: Offline
Verticalscrote
Volkswagen Super Beetle
D-90 Source Vendor
 
Join Date: Jul 2006
Location: 44 Nas Row, Inter Net, USA
Posts: 3,285
Registry
... Or cats could be not providing any benefit, do you have any idea what condition they are in? Plugs could be fouled and not burning clean, you could be losing spark energy somewhere, you could have a clogged air filter, timing could be off, coolant temp sensor for the ECU could be bad, there is a lot it could be causing high readings of unburnt HC in the tailpipe.
__________________
Note: The maximum size of your custom image is 500 by 100 pixels or 19.5 KB (whichever is smaller).
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old August 19th, 2012, 01:28 PM
loykd's Avatar
loykd
Status: Offline
Ken Loy
1994 Portofino Red ST
Member
 
Join Date: Sep 2003
Location: Arlington, VA
Posts: 897
Oddly, it hasn't had difficulty in passing the test before, and I haven't been driving it a whole lot
Reply With Quote
  #5  
Old August 19th, 2012, 08:41 PM
Capt Milks's Avatar
Capt Milks
Status: Offline
Mike
Defender V-8, Defender 2.25
Member
 
Join Date: Oct 2004
Location: United States
Posts: 1,798
If the truck hasn't been driven much you might want to go out and give it a good go. You may just have trapped excess stuff in the system. I would also do a good tune up with new filters etc. If you can find a shop that can do another test for you they may be able to help out.
__________________
Land Rover 110
Reply With Quote
  #6  
Old August 19th, 2012, 10:13 PM
jefhuf's Avatar
jefhuf
Status: Offline
Jeff Huff
'94 D90 ST #655
D-90 Source Vendor
 
Join Date: Mar 2010
Location: Haymarket, VA
Posts: 1,660
Registry
Quote:
Originally Posted by loykd View Post
Oddly, it hasn't had difficulty in passing the test before, and I haven't been driving it a whole lot
by not alot, do you mean not at all?!? The last time I saw your truck running was around 2 years ago and we had to jump start you to get you out of the parking lot! Like others have said, check the plugs and may be worth a change. Then get in and drive it like you stole it for a while and try the inspection again...
Reply With Quote
  #7  
Old August 19th, 2012, 10:51 PM
loykd's Avatar
loykd
Status: Offline
Ken Loy
1994 Portofino Red ST
Member
 
Join Date: Sep 2003
Location: Arlington, VA
Posts: 897
Quote:
Originally Posted by jefhuf View Post
by not alot, do you mean not at all?!?
It's got mileage on it, just not a whole lot. It gets out at least once a month, sometimes every other month. Embarrassing, I know. But I still have a helluva time when I'm behind the wheel! You know what I'm talking about.
Reply With Quote
  #8  
Old August 19th, 2012, 11:16 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,741
Registry
Quote:
Originally Posted by loykd View Post
It's got mileage on it, just not a whole lot. It gets out at least once a month, sometimes every other month. Embarrassing, I know. But I still have a helluva time when I'm behind the wheel! You know what I'm talking about.
Ken, do you walk everywhere or do you also drive a Prius or something? I hope it's the former .

Ps - ill be back in town next week so I'll hit you up and we can connect so I can grab that coil from you.
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #9  
Old August 19th, 2012, 11:21 PM
loykd's Avatar
loykd
Status: Offline
Ken Loy
1994 Portofino Red ST
Member
 
Join Date: Sep 2003
Location: Arlington, VA
Posts: 897
Quote:
Originally Posted by nathanwind View Post
Ken, do you walk everywhere .
I run....
Reply With Quote
  #10  
Old August 19th, 2012, 11:24 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,741
Registry
Quote:
Originally Posted by loykd View Post
I run....
Checking with the judges, we would have also accepted "bicycle".
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributer air gap ScottYates Defender Technical Discussions 7 December 15th, 2006 02:46 PM
Compression Test Results... need help interpreting them martym Defender Technical Discussions 12 March 3rd, 2005 09:46 PM
Emissions question Rod Hayward Defender Technical Discussions 5 March 2nd, 2005 03:44 PM
Dreaded Emissions Test and P1317- ABS Rough Road d90xj Defender Technical Discussions 3 October 24th, 2004 01:23 PM
Just failed an emissions test, suggestions? Hans Defender Technical Discussions 6 October 11th, 2004 12:12 AM


All times are GMT -5. The time now is 10:54 PM.


Copyright