Curious knocking noise - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old March 27th, 2005, 02:47 AM
mikeslandrover's Avatar
mikeslandrover
Status: Offline
Mike Hammond
110 200Tdi and a 2005 Scorpa SY250
Member
 
Join Date: Oct 2003
Location: Oxted, Surrey, England, U.K
Posts: 1,756
Registry
Angry Curious knocking noise

We're talking discovery 1 here but the drive train's the same
What the problem is:-
A knocking sound directly related to road speed, 2 knocks per wheel revolution, I marked the tyre and counted the knocks.
What I've checked:- oil levels in the transfer box and axles, wheel bearing play.
I've jacked up each corner of the car and ran the engine for a short period with the car in gear and can't reproduce the knock so then I tried gently applying the brakes to introduce some load. still no knocking noise. I've jacked up each side, two wheels off the ground and run the engine in 1 st & 2nd with and without the diff lock engaged, still no noise. I jacked diagonally opposite corners, ran the engine as above still no noise. I'm stumped, don't want to strip down axles 'cause the noise seems to be coming from the middle of the truck but noise can transfer itself in curious ways. To my mind two knocks per wheel revolution would rule out anything further up the drive train than the diffs which are 3.54:1, the knock is at too slow a frequency. I'll probably end up striping an axle but which one?
Is the problem in the axles?
Any input would be appreciated
__________________
Mike Hammond
Diesels.....great when they're going and so easy to work on.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old March 27th, 2005, 09:17 AM
Hans's Avatar
Hans
Status: Offline
Hans Haase
The D-90.com Lab Rat
Member
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 2,381
Checked the u-joints and greased both them and the driveshafts?

-Hans
__________________
My oil line fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My 100k stopped odometer fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brace for impact, I'm in a "modifying mood". Massive thread count inbound.
Reply With Quote
  #3  
Old March 27th, 2005, 11:59 AM
Davis's Avatar
Davis
Status: Online
Chris Davis
94 NAS D90 6.2LS
Member
 
Join Date: Nov 2003
Location: Colorado
Posts: 2,506
Remove one driveshaft at a time and drive. My guess it is actually a U-Joint.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old March 27th, 2005, 02:29 PM
mikeslandrover's Avatar
mikeslandrover
Status: Offline
Mike Hammond
110 200Tdi and a 2005 Scorpa SY250
Member
 
Join Date: Oct 2003
Location: Oxted, Surrey, England, U.K
Posts: 1,756
Registry
I'll grease the drive shafts and drain the oil out of the diffs and see if anything sparkley comes out. I hate removing props, one got jammed once then came off suddenly and I caught it with my face, had the world"s fattest lip for about a week, kind of sore I can tell you.
I checked the oil in the transfer box, nothing sparkley in there, so that's a relief.
The Discovery is a pain to work on compared to the 90 & 110, can't high lift jack it, can't rip the floor out for easy access and there are more wires than you can shake a stick at when it comes to an electrical problem!
233000 miles and still clonking along
__________________
Mike Hammond
Diesels.....great when they're going and so easy to work on.
Reply With Quote
  #5  
Old March 28th, 2005, 07:06 AM
mikeslandrover's Avatar
mikeslandrover
Status: Offline
Mike Hammond
110 200Tdi and a 2005 Scorpa SY250
Member
 
Join Date: Oct 2003
Location: Oxted, Surrey, England, U.K
Posts: 1,756
Registry
Well it's sorted.... the bloody wheel nuts were starting to back off
Driver's side front were only hand tight and the wheel was starting to move on the hub enough to polish the hub but not enough movement to be detectable when rocking the wheel to check the bearings. something to add to the weekly checks - are the wheels on tight?
__________________
Mike Hammond
Diesels.....great when they're going and so easy to work on.
Reply With Quote
  #6  
Old March 29th, 2005, 02:01 PM
EnduroPro's Avatar
EnduroPro
Status: Offline
Stephen LeBlanc
1994 Defender 90
Member
 
Join Date: Jul 2004
Location: Woodbury, CT
Posts: 533
Sorry I didn't read this earlier. The same thing happened to me last summer. I was sure it was the U-joint but it turned out to be a loose wheel!


-Steve
Reply With Quote
  #7  
Old March 29th, 2005, 06:09 PM
mikeslandrover's Avatar
mikeslandrover
Status: Offline
Mike Hammond
110 200Tdi and a 2005 Scorpa SY250
Member
 
Join Date: Oct 2003
Location: Oxted, Surrey, England, U.K
Posts: 1,756
Registry
Well I was all set to rebuild the transmission & the axles , scary how I always jump to the worst case scenario
On the plus side, during all the time I'd set asside to rebuild all of the above I rebuilt the rear wiper motor and that worked brilliantly the shaft had siezed into the wiper motor body and everything ground to a halt
So all thats left to do is weld up the rust perforations in the rear of the chassis, replace the springs & shocks
and it'll be just like new ... PROPER JOB!!!!( said loudly with a west country accent)

Thanks for the helpful suggestions
__________________
Mike Hammond
Diesels.....great when they're going and so easy to work on.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission noise help... reb78 Defender Technical Discussions 5 September 22nd, 2008 05:28 AM
Knocking Noise tron Defender Technical Discussions 18 October 21st, 2006 11:08 AM
Noise from engine--curse of my existence Davis Defender Technical Discussions 25 June 24th, 2005 04:27 PM
LT230 noise? Chaucer Misc. Chit-Chat 5 March 19th, 2005 02:59 PM
whistling noise from engine jstrong98 Defender Technical Discussions 2 December 14th, 2004 11:37 PM


All times are GMT -5. The time now is 02:55 PM.


Copyright