Clunking at slow roll - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old May 4th, 2014, 08:18 AM
1of40's Avatar
1of40
Status: Offline
1of40
NAS 97SW & 83 One Ten Tdi
Member
 
Join Date: Dec 2003
Location: Potomac Falls & Wintergreen, Virginia
Posts: 6,081
Registry
Clunking at slow roll

My 110 has a part-time tcase, lt77 and fairy locking front hubs of which I have very little experience with. She's old so putting everything in low takes a couple attempts. She pops out but has always gone back in okay. After doing some very basic trails and putting her back into 2wd H I now notice that the last 10 feet before a full stop I'm getting what I would describe as some loose chunkiness in the drive train. It seems too loose to be UJs and there seems to be no signs of anything different when under load. In other words No vibes. There is what I would describe as typical rover slop in the drive train.

Does this sound like wear in the tcase to anyone? She's old but has only done about 60k since 83.

My initial thought was to drain trans and tcase fluids and replace with some redline to see if that helps any.

Thanks
Clay
Clay
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old May 4th, 2014, 04:19 PM
RovingRyan's Avatar
RovingRyan
Status: Offline
Ryan Phelps
84 LHD 110
Member
 
Join Date: Sep 2011
Location: PNW
Posts: 276
Registry
Mine does the same however it is a full-time transfer case. I just popped the pto cover and inspected the gear/spline wear and found some considerable slop/wear there. There also seems to be excessive slop in my transfer case. Curious as to what you find with yours.
Ryan
__________________
Ryan
84 110SW County LHD
07 L322 Vogue
Reply With Quote
  #3  
Old May 4th, 2014, 06:46 PM
1of40's Avatar
1of40
Status: Offline
1of40
NAS 97SW & 83 One Ten Tdi
Member
 
Join Date: Dec 2003
Location: Potomac Falls & Wintergreen, Virginia
Posts: 6,081
Registry
Thanks Ryan
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining and clunking when decelerating? Quimbola Defender Technical Discussions 5 October 9th, 2013 05:48 PM
Rough shifting and clunking from 1st to 2nd gear Bryanfor311 Defender Technical Discussions 9 May 22nd, 2012 01:18 PM
Brake Pad Clunking Noise hutch Defender Technical Discussions 33 July 15th, 2011 10:02 PM
Clunking While Coasting in Nuetral kzack Defender Technical Discussions 3 September 19th, 2010 01:31 PM
Reverse Light is Slow to Turn On-Why? JRowe Defender Technical Discussions 1 December 12th, 2003 05:03 PM

» Defender Registry

D90 #2326

DM2326

Pumkin

natas
Add your Defender

All times are GMT -5. The time now is 12:36 PM.


Copyright