Bad noise, suggestions needed... - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old September 12th, 2010, 03:15 PM
Cube II's Avatar
Cube II
Status: Offline
Michele
1997 D90
Member
 
Join Date: Nov 2003
Location: Italy
Posts: 900
Registry
Question Bad noise, suggestions needed...

Last year I heard this noise coming from my side (driver's side) when turning left and with center difflock engaged.
It's a clear "clok crick crack clack".
Only when turning left, and with center difflock engaged.
Time went by and I finally stripped the whole hub in pieces at the beginning of August,
thinking of a worn out CV.
Pulled the Longfield out, CV was fine (after 5 years of 285/75 SSRs and random 36" 13 TSLs), the splined of the axles (CV side) were worn out instead , but still straight, not twisted.
It looked weird to me but I thought fair enough after 5 years of use and random abuse, and replaced the axle and the CV just in case...

Yesterday the noise came back.
Again, only when turning left and with center difflock engaged.
I haven't stripped the hub again (yet), but I'm scratching my head as I can't understand what the CV got to do with center difflock and why on earth only when turning left (if worn, shouldn't it "click" all time??).

If I engage the difflock and turn left on gravel or when in woods (soft/hard ground, sometimes slippery, sometimes not), I hear the noise.
If I engage the difflock and turn on grass, not a whisper.

Let's supposed the new CV and axle are fine...and not causing the noise...what else could it be?
I thought of...worn U-joint at the driveshaft?

I have zero ideas and I'm

Hints???
__________________
Michele
D90 VNTdi
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
+109" IIA ex-military

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sketches and doodles:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[O]===[O]
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old September 16th, 2010, 02:17 PM
ed110
Status: Offline
Ed Downey
110 300Tdi SW
Member
 
Join Date: Oct 2003
Location: Toronto, Ontario,Canada
Posts: 12
Have a look at the drive shaft. I had the same thing and the U joint was worn out on the front prop.

ed
Reply With Quote
  #3  
Old September 16th, 2010, 02:26 PM
dchapman
Status: Offline
Daniel Chapman
1999 D1
Member
 
Join Date: May 2004
Location: VA
Posts: 759
They'll do this when they're dry.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old September 16th, 2010, 06:47 PM
Cube II's Avatar
Cube II
Status: Offline
Michele
1997 D90
Member
 
Join Date: Nov 2003
Location: Italy
Posts: 900
Registry
Cause was much more simpler and stupid (and partly my fault), but I will check the U-joints anyway,
thanks!

Cube will be back rolling soon...

__________________
Michele
D90 VNTdi
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
+109" IIA ex-military

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sketches and doodles:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[O]===[O]
Reply With Quote
  #5  
Old September 16th, 2010, 06:57 PM
dave_lucas's Avatar
dave_lucas
Status: Offline
Dave Lucas
None
Member
 
Join Date: Sep 2003
Location: CO USA
Posts: 3,126
Quote:
Originally Posted by Cube II View Post
Cause was much more simpler and stupid (and partly my fault), but I will check the U-joints anyway,
thanks!

Cube will be back rolling soon...

What was the issue?
Reply With Quote
  #6  
Old September 16th, 2010, 07:10 PM
Cube II's Avatar
Cube II
Status: Offline
Michele
1997 D90
Member
 
Join Date: Nov 2003
Location: Italy
Posts: 900
Registry
Bronze bushing popped out of place...

But it's 50% my fault
new CV, old bushing needed to be bored out like 0.0000000000000000000000000000001mm,
I didn't and nor did the machinist, so it got stuck to the stub axle and popped out...

All fine, no damage, just a waste of time and a parked D90...
Attached Thumbnails
Click image for larger version

Name:	bushedcv.jpg
Views:	84
Size:	106.0 KB
ID:	31179  
__________________
Michele
D90 VNTdi
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
+109" IIA ex-military

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sketches and doodles:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[O]===[O]
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad noise Jpayne Defender Technical Discussions 5 March 9th, 2010 07:27 AM
Curious knocking noise mikeslandrover Defender Technical Discussions 6 March 29th, 2005 06:09 PM
whistling noise from engine jstrong98 Defender Technical Discussions 2 December 14th, 2004 11:37 PM
Help! Bad noise out of right rear!! P1CR Defender Technical Discussions 14 March 2nd, 2004 09:29 AM
bad bad BAD noise rover4x4 Defender Technical Discussions 11 December 12th, 2003 12:44 AM


All times are GMT -5. The time now is 02:55 AM.


Copyright