Am I missing something here? - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old July 19th, 2014, 06:47 PM
EnduroPro's Avatar
EnduroPro
Status: Offline
Stephen LeBlanc
1994 Defender 90
Member
 
Join Date: Jul 2004
Location: Woodbury, CT
Posts: 533
Am I missing something here?

See photo. I never noticed this. What's missing? Thanks in advance!
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	124
Size:	84.5 KB
ID:	99020  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old July 19th, 2014, 07:30 PM
Jymmiejamz's Avatar
Jymmiejamz
Status: Offline
Jimmy
1995 D90 SW #365
Member
 
Join Date: Sep 2010
Location: Brooklyn, NY
Posts: 3,468
Registry
Its the temperature sensor for the a/c system. Do you have a/c?
__________________
Car Camping Collective founding member and Treasurer
Reply With Quote
  #3  
Old July 19th, 2014, 07:32 PM
the rover shop
Status: Offline
shayne young
89,93 & 95 camel trophy 110s 06 130
Member
 
Join Date: Sep 2011
Location: ft lauderdale florida
Posts: 5,225
If I recall that was an overheat sensor for the air conditioning... If temperature got too high it would interrupt the a/c compressor power.. It was a plastic connector and I wanna say they were 2 green..??.. Wires..?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old July 21st, 2014, 03:21 PM
EnduroPro's Avatar
EnduroPro
Status: Offline
Stephen LeBlanc
1994 Defender 90
Member
 
Join Date: Jul 2004
Location: Woodbury, CT
Posts: 533
Ok thanks! No air conditioner in my Defender, so I'll just ignore it. Thanks team!
Reply With Quote
  #5  
Old September 1st, 2014, 04:39 PM
EnduroPro's Avatar
EnduroPro
Status: Offline
Stephen LeBlanc
1994 Defender 90
Member
 
Join Date: Jul 2004
Location: Woodbury, CT
Posts: 533
Hi again! My mechanic buddy is insisting that something is missing here. Can I bother a few people to check under their hoods to confirm that they have the same "missing" piece? Thanks everyone!
Reply With Quote
  #6  
Old September 1st, 2014, 04:42 PM
Jonesy's Avatar
Jonesy
Status: Offline
Craig
87 D110 (Ruby)
Member
 
Join Date: Dec 2011
Location: Leesburg, VA
Posts: 4,445
Registry
you are missing an air conditioner...that is why the plug doesn't plug into anything
__________________
"The difference between stupidity and genius, is that genius has its limits." - Albert Einstein
Reply With Quote
  #7  
Old September 1st, 2014, 04:43 PM
EnduroPro's Avatar
EnduroPro
Status: Offline
Stephen LeBlanc
1994 Defender 90
Member
 
Join Date: Jul 2004
Location: Woodbury, CT
Posts: 533
Quote:
Originally Posted by Jonesy View Post
you are missing an air conditioner...that is why the plug doesn't plug into anything
Lol!!! Ok cool. Thanks!!!
Reply With Quote
  #8  
Old September 1st, 2014, 04:45 PM
ranewman's Avatar
ranewman
Status: Offline
Rick Newman
85 Defender 110
Member
 
Join Date: Dec 2011
Location: Unionville, Va
Posts: 1,444
Is it on a cooling system fitting? I have run into a couple like this that where for a temp sensor. One was on the tstat housing....other than that I'm going with the a/c switch as mentioned....
__________________
Rick
06 L322 Range Rover "The Black Pearl"
06 L322 Range Rover "2.0"
97 Disco SD "Emma" (250k and going strong)
95 P38 "Gus" RIP
99 P38 Callaway Edition #106 RIP
85 Defender 110 2.5NA "Margret"
01 D2 SE7 "Cuzn It" (blown up POS)
03 D2 SE "Fred"
Hoarder of 2.5 NAD parts
"In God we trust. Everyone else keep their fucking hands where they can be seen."
Reply With Quote
  #9  
Old September 1st, 2014, 04:47 PM
the rover shop
Status: Offline
shayne young
89,93 & 95 camel trophy 110s 06 130
Member
 
Join Date: Sep 2011
Location: ft lauderdale florida
Posts: 5,225
If he REALLY has to plug something into there you can use that as a sensor to switch the thermo fan relay on.. Comes on about 210-220 if I recall
Reply With Quote
  #10  
Old September 1st, 2014, 04:50 PM
EnduroPro's Avatar
EnduroPro
Status: Offline
Stephen LeBlanc
1994 Defender 90
Member
 
Join Date: Jul 2004
Location: Woodbury, CT
Posts: 533
Quote:
Originally Posted by ranewman View Post
Is it on a cooling system fitting? I have run into a couple like this that where for a temp sensor. One was on the tstat housing....other than that I'm going with the a/c switch as mentioned....
I think this is on the tstat housing. I'll have my buddy take a pic from further out. Thanks!
Reply With Quote
  #11  
Old September 1st, 2014, 04:56 PM
the rover shop
Status: Offline
shayne young
89,93 & 95 camel trophy 110s 06 130
Member
 
Join Date: Sep 2011
Location: ft lauderdale florida
Posts: 5,225
It's after the thermostat in the housing.. So it only measures temps after the thermostat has opened.. If the engine is still too hot on the output side of the engine then it means the radiator is not doing a good enough job of getting the coolant cool.. The switch turns the load (a/c compressor) off to allow the engine to get cooler.. It's just a make/break switch.. Not really a sensor persay.. But more a temp switch..
Reply With Quote
  #12  
Old September 1st, 2014, 04:56 PM
JFD's Avatar
JFD
Status: Offline
Julien Dalbin
05 Tdi 90
Member
 
Join Date: Mar 2005
Location: Dominican Republic
Posts: 1,888
That sensor is designed to shut down your A/C compressor in case your coolant temp is too high, but as said before you can use the port for other temperature monitoring purposes.

Cheers
__________________
" Eventually everything connects - people, ideas, objects. The quality of the connections is the key to quality per se. "
- Charles Eames
Reply With Quote
  #13  
Old September 1st, 2014, 05:03 PM
EnduroPro's Avatar
EnduroPro
Status: Offline
Stephen LeBlanc
1994 Defender 90
Member
 
Join Date: Jul 2004
Location: Woodbury, CT
Posts: 533
Thanks guys. This forum rocks. I really missed you peeps. I'm officially back. The D90 is going to be back on the road (and OFF) soon. So psyched.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what's missing here? wilyliang Defender Technical Discussions 8 January 10th, 2016 02:09 PM
3.5L V8 Rover Engine - am I missing a part here? BEIS Defender Technical Discussions 24 May 26th, 2013 10:16 PM
Here is something Twisted CDN d90 Misc. Chit-Chat 8 March 29th, 2013 10:59 AM
Am I missing something!? sirjond Misc. Chit-Chat 5 October 12th, 2009 04:17 PM
Not a Defender but am I missing something here??? SOUTHPAW26 The Flea Market 13 April 15th, 2009 10:25 PM


All times are GMT -5. The time now is 06:46 AM.


Copyright