'94 clutch and transmission question - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old January 31st, 2006, 01:42 AM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 952
Registry
'94 clutch and transmission question

I am going to have my transmission rebuilt (R380), 2nd gear syncro is pretty much gone, and the grinding is getting to me. Obviously, replace the clutch too. Apparently there may be issues with wear on the input shaft due to no oil holes in one of the input gears? Can anyone clarify the problem and solution? I may as well deal with it if everything is out of the truck.

thanks!!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old January 31st, 2006, 01:48 AM
Hans's Avatar
Hans
Status: Offline
Hans Haase
The D-90.com Lab Rat
Member
 
Join Date: Oct 2003
Location: Long Island, NY
Posts: 2,381
The issue is actually between the output shaft on the tranny and the input shaft of the transfer case.

Is your Defender really stamped #38? If yours is really that low, and you have an R-380, you'll probably already have the fix done to solve that. If you haven't, the input gear for the transfer case is a quickie drop-in and the rebuilt tranny will cover the transmission shaft.

-Hans
__________________
My oil line fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My 100k stopped odometer fix

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brace for impact, I'm in a "modifying mood". Massive thread count inbound.
Reply With Quote
  #3  
Old January 31st, 2006, 02:00 AM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 952
Registry
It's really #38. I have had it for 4 years now, but I don't have all the service records from the previous owner. The mileage is 265,000km (about 165,000 miles) so I would expect that the tranny has been out before.

What are the symptoms of the wear?


Knock on wood.... other than this, it has run perfectly since I have owned it.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old January 31st, 2006, 10:04 AM
jstrong98's Avatar
jstrong98
Status: Offline
Jon Strong
Member
 
Join Date: Mar 2004
Location: Pennsville NJ USA
Posts: 98
I thought the badge #'s were not indicative of when it was produced. I remember reading that they were randomly put on the truck as they were imported ?

I may be wrong.

JS
Reply With Quote
  #5  
Old January 31st, 2006, 01:32 PM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 952
Registry
I think the numbers are in order, but not sequential with US and CDN models. If you check out the registry, it looks like there are some numbers between what was listed for North America. Possibly models that were exported to other countries.

http://www.fourfold.org/LR_FAQ/Defen...nder_VINs.html
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
clutch, transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch pipe question RiftRover Defender Technical Discussions 7 October 2nd, 2009 04:58 PM
Chattering Clutch - Help R. Kurk Defender Technical Discussions 1 June 26th, 2009 05:33 PM
Transmission or Clutch prob?? kiefffff Defender Technical Discussions 4 June 29th, 2006 10:55 PM
Lifting engine and transmission together?? cbass Defender Technical Discussions 5 November 7th, 2005 06:23 AM
Transmission clicking? oldscratchggf Defender Technical Discussions 1 June 14th, 2005 06:42 AM


All times are GMT -5. The time now is 06:00 PM.


Copyright