300 Tdi starting issue... - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Join the Defender Source Community Today

Thread Tools
Old October 2nd, 2014, 12:20 PM
spaeth's Avatar
Status: Offline
Craig Spaeth
Join Date: Sep 2011
Location: White Salmon, WA USA
Posts: 93
300 Tdi starting issue...

I have a 300 Tdi in my 93 RRC. It randomly has a starting issue where you turn the key and it takes a few seconds before the starter turns. Every once and a while it will not turn over at all and it takes a few cycles of turning the switch on and off to get it to work. I replaced the back plastic part of the ignition switch last year. I just pulled the wire from the starter relay to the starter solenoid and cleaned it off and made sure it is tight. Still getting the same thing.

When it does this the lights and everything are fine and once the starter begins spinning it turns over at normal speed. It is just a delay from when you turn the key to when the starter turns. It is very intermittent when this happens. Most the time all is fine.

So far it has always started, but it makes me nervous. Is there a way to clean out the inside of the starter solenoid or just replace it?

Thanks in advance for any direction on this.


Reply With Quote
Old October 2nd, 2014, 01:55 PM
Viton's Avatar
Status: Offline
Viton Johnnson
Smart 4x4
Join Date: Jan 2009
Location: La
Posts: 1,141
Carefully take the starter apart and clean it.
Scribe lines for reassembly.
Not many parts inside.
Mine was dirty after 10 years of use & was doing the same thing as yours.
Compressed air will help a lot.
Mine is still in use with no problems now w/ 145K miles and 13 years of use on it.

Reply With Quote
Old October 2nd, 2014, 10:31 PM
bitz's Avatar
Status: Offline
NAS D90, 85 D110 CSW, 66 Dormobile
Join Date: May 2008
Location: Florence, MA USA
Posts: 605
Sounds like the starter is going bad. Could be the solenoid or the windings. When its not starting wack the starter body with a hammer and see if it will start after. If so I would just buy a new starter. You can also put a jumper momentarily from the hot post on the starter to the post that has the wire coming from the relay. If it that makes it start than it could be something with the starting circuit, such as the relay or wiring. Make sure its in neutral when doing either of these.
The best source for Land Rover Defender Classifieds
Reply With Quote

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

300 tdi, start, starting, tdi

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting issue usadventureracing Defender Technical Discussions 2 August 19th, 2013 02:35 PM
200 TDI or 300 TDI conversion NikosF Defender Technical Discussions 20 January 30th, 2013 04:21 PM
300 tdi engine cover on a 200 tdi? jayz Defender Technical Discussions 3 July 28th, 2011 04:27 AM
200 TDI vs. 300 TDI? Brenter For Sale - Vehicles 4 September 1st, 2009 08:59 AM
300 Tdi Starting Issues discotdi Defender Technical Discussions 12 January 20th, 2009 11:04 PM

All times are GMT -5. The time now is 01:57 PM.