110 starting problem - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions


Reply
 
Thread Tools
  #1  
Old May 30th, 2007, 07:00 PM
Ron Thompson's Avatar
Ron Thompson
Status: Offline
Ron Thompson
1966 Series 2a
Member
 
Join Date: Aug 2005
Location: Baltimore Maryland
Posts: 13
Angry 110 starting problem

Occasionally (4 times a year), and only during hot days (never in Winter) I will drive a short distance, 6 miles, to the store, lacrosse practice etc.. and when I go to start the vehicle it will not turn over. Both batteries are fine. Electrics work. No sound or cranking, just silence. The only remedy is about 6 hours of sitting or a 1st gear drift start.

When I do get it started, it sounds like it hasn't been started in years. The only way to describe it is a "throaty" exhaust sound. After about a minute or 2 of reving the engine it seems fine.

Any thoughts??
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Defender Technical Discussions

Tags
110, start, starting

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problem (occassionally) kolvedic Defender Technical Discussions 21 January 21st, 2012 11:12 AM
1983 110 import report - Long grnrvrs Defender Technical Discussions 28 October 22nd, 2010 11:52 AM
Best way across the US Mike Hippert Defender Technical Discussions 173 April 29th, 2010 04:56 PM
Help! Problem starting (95 SW) reaper99999 Defender Technical Discussions 8 March 2nd, 2006 07:22 PM
110 AC problem surf110 Defender Technical Discussions 9 July 27th, 2004 10:23 PM


All times are GMT -5. The time now is 10:15 AM.


Copyright