No start in cold - Defender Source
Defender Source  

Go Back   Defender Source > Defender & Series Technical Discussions > Series Technical Discussions


Reply
 
Thread Tools
  #1  
Old January 22nd, 2013, 07:23 PM
cgalpin's Avatar
cgalpin
Status: Offline
Charles Galpin
'94 D90 ST, '63 SeriesIIA
Site Team
 
Join Date: Jan 2004
Location: South Riding, VA
Posts: 11,624
Registry
No start in cold

It finally got cold here - in the high teens this AM, and my poor 63 2A is banished to being parked outside while I waste precious garage space with my crazy EV project. Anyway the starter wouldn't even click - not sound at all. I of course pulled out the hand crank and went on my way. When I got to work, I could shut if off and fire it right back up with the starter as normal.

Same story when coming home.

I assume I have a not-tight-enough connection somewhere that is getting loose when sufficiently cold. Any other theories?

TIA
charles
__________________
Quote:
Originally Posted by pendy
I'm here for the D's
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old January 22nd, 2013, 07:40 PM
rijosho's Avatar
rijosho
Status: Offline
Joshua
1995 Black ST - Rhinolined edition
Research Assistant/Eagle Eyes
 
Join Date: Apr 2009
Location: NYC
Posts: 16,557
Registry
bad brushes or stuff in there that is freezing the internals, then when the engine is hot it breaks it all up??
__________________
Quote:
I am talking purely from an aesthetics standpoint.
Reply With Quote
  #3  
Old January 22nd, 2013, 07:53 PM
cgalpin's Avatar
cgalpin
Status: Offline
Charles Galpin
'94 D90 ST, '63 SeriesIIA
Site Team
 
Join Date: Jan 2004
Location: South Riding, VA
Posts: 11,624
Registry
It's a relatively new gear reduction starter and works like a champ otherwise. I did wash the undercarriage on Sunday but drove it later in the day and it should have all dried out by now, especially after being driven again yesterday and today.
__________________
Quote:
Originally Posted by pendy
I'm here for the D's
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Defender & Series Technical Discussions > Series Technical Discussions

Tags
start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
D90 cold start problems aquamanaquaman Defender Technical Discussions 3 November 25th, 2012 05:03 PM
Rough Idle @ Cold Start Grover Defender Technical Discussions 7 May 23rd, 2008 08:24 PM
Cold start problem flippedrover Defender Technical Discussions 3 February 13th, 2008 06:52 PM
HELP 94 d90 will not start ripp2002 Defender Technical Discussions 64 August 25th, 2005 08:43 AM
Rats! Now my D90 won't start. No power to fuel pump jcasteel Defender Technical Discussions 8 March 15th, 2005 09:42 AM


All times are GMT -5. The time now is 07:38 AM.


Copyright