Problems with Private Messaging - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Community News & Announcements


Reply
 
Thread Tools
  #1  
Old March 28th, 2006, 09:17 AM
chrisvonc's Avatar
chrisvonc
Status: Offline
Chris von C
No Defender at this time
Member
 
Join Date: Jul 2003
Location: Va
Posts: 4,135
Problems with Private Messaging

I am seeing a growing probelm with posting and sending PM since the server move. If you are having the same problem, sit tight, I'm trying to figure out the problem.
__________________
Chris von C

Please email one of the current MODs if you need assistance.

Quote:
Originally Posted by Lriwater: As you know, most wives don't like Series trucks due to the ride and lack of creature comforts. Girlfriends seem to like those, but some sort of magic happens during the wedding ceremony.
[/size]
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old March 28th, 2006, 06:24 PM
chrisvonc's Avatar
chrisvonc
Status: Offline
Chris von C
No Defender at this time
Member
 
Join Date: Jul 2003
Location: Va
Posts: 4,135
Ok... it appears the PM and occasional posting error message issue is resolved. If you still see any posting of messaging issues, try to post in the Help section along with what you were trying to do, and any specific error message you got.

Thanks
__________________
Chris von C

Please email one of the current MODs if you need assistance.

Quote:
Originally Posted by Lriwater: As you know, most wives don't like Series trucks due to the ride and lack of creature comforts. Girlfriends seem to like those, but some sort of magic happens during the wedding ceremony.
[/size]
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Community News & Announcements

Tags
problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with the safari gard 3 link? kevinumali Misc. Chit-Chat 7 March 2nd, 2006 10:15 AM
Server Connection Problems chrisvonc Community News & Announcements 1 July 25th, 2004 10:22 PM
Private Messaging "Read Reciept" issue? chrisvonc Support & Suggestions 0 May 23rd, 2004 08:51 AM
Problems with registering chrisvonc Support & Suggestions 0 November 7th, 2003 10:36 AM
Ignition problems boshea Defender Technical Discussions 7 October 7th, 2003 08:48 AM


All times are GMT -5. The time now is 11:59 AM.


Copyright