Virus on android ? - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old January 1st, 2016, 12:03 AM
Departing90
Status: Offline
Sasha
95 D90
Member
 
Join Date: Dec 2006
Location: Santa Monica, CA. USA
Posts: 401
Exclamation Virus on android ?

Im using an Android phone to access the forum and its been slow loading pages often times. For the first time last week and several more times since upon accessing tye forum and clicking on a threads in different sections I get redirected to another site without me initiating it or allowing it. Ive attached a picture of tye message that pops up and the page I get redirected to. It ONLY happens on this forum.

Would welcome a remedy to this,
Thank you.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-12-31-20-53-16.jpg
Views:	87
Size:	50.1 KB
ID:	138286   Click image for larger version

Name:	Screenshot_2015-12-31-20-53-25.jpg
Views:	87
Size:	85.4 KB
ID:	138287  

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old January 1st, 2016, 12:21 AM
Overlander's Avatar
Overlander
Status: Offline
mark kellgren
in between D's in an 04 D2
Member
 
Join Date: Mar 2006
Location: Charlotte, NC
Posts: 6,531
Registry
I have a Galaxy S4 and I don't get that. must be malware on your phone
__________________
Mark Kellgren
KM4BOR

ISIL and al qaeda can go F*ck themselves...
Reply With Quote
  #3  
Old January 1st, 2016, 12:36 AM
rdavisinva's Avatar
rdavisinva
Status: Offline
Robert Davis
N/A
Member
 
Join Date: Oct 2004
Location: USA
Posts: 6,813
You have an infection that is independent of this site.
Any virus that redirects is downloaded from a browser that establishes without any security certificates.
My work cell phone connections are often slow what with all the scanning...
__________________
RDavisinVA

Uncle "Richard" Douglas has a Land Rover with big wheels that never gets stuck... until he breaks something so it won't go. Uncle Douglas always breaks something. - Anna Crowther at the Conclave 2012 (AKA Carburetor Neck)

"What's with this death wobble, Uncle Douglas, I can't keep it in 1 lane?"
UD: "Just Power through it man!"
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old January 1st, 2016, 01:21 AM
chris snell's Avatar
chris snell
Status: Offline
Chris Snell
87 Ex-MOD 110
Member
 
Join Date: Aug 2005
Location: Kansas
Posts: 2,439
It's possible that your phone is infected but there are other potential causes, too. Depending on where you are when this happens, your router may potentially be compromised and either injecting malicious javascript into your browser, or running a DNS server that redirects your browser(s) to malicious sites/proxies that do the same. Comcast regularly does this when you use their public wifi hotspots and I'm sure other providers do, too.

This site also runs some fairly invasive ad insertion for newer users, but you should be grandfathered out of that. Look for the "turn off banner ads" setting in your user CP. While it's unlikely that Google AdSense and Doubleclick would willingly allow such a sketchy ad placement, sometimes advertisers sneak them by.

For what it's worth, DiscoWeb is the only LR forum (that I know of) that uses SSL (encryption) to secure the browsing experience for the users. I implemented this after I caught Comcast injecting ads in DiscoWeb when I browsed it from a certain coffee shop. DWeb is completely ad-free and does not use third-party cookies and SSL keeps the malicious ad injection from happening.
__________________
1987 Ex-MOD 110 Tithonus LHD
2013 LR4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old January 1st, 2016, 02:03 AM
Departing90
Status: Offline
Sasha
95 D90
Member
 
Join Date: Dec 2006
Location: Santa Monica, CA. USA
Posts: 401
Thank you for the replies Ive never used a router or wifi on with this phone and only use the Tmobile network. I will go into my user settings and report back.
Reply With Quote
  #6  
Old January 1st, 2016, 08:19 PM
Ben01
Status: Offline
Ben
Defender
Member
 
Join Date: Mar 2011
Location: New York, NY
Posts: 1,226
I googled it...clear your cache in chrome and delete any newly installed apps that you don't recognize. I am having the same problem and it is android specific and seems to only kick in on this site and one other news site that I visit. It is not related to your router.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2016-01-01-02-49-49.jpg
Views:	62
Size:	44.1 KB
ID:	138348   Click image for larger version

Name:	Screenshot_2016-01-01-20-08-27.jpg
Views:	63
Size:	43.5 KB
ID:	138349  

Click image for larger version

Name:	Screenshot_2016-01-01-02-50-01.jpg
Views:	51
Size:	81.5 KB
ID:	138350  
Reply With Quote
  #7  
Old January 2nd, 2016, 07:52 PM
chris snell's Avatar
chris snell
Status: Offline
Chris Snell
87 Ex-MOD 110
Member
 
Join Date: Aug 2005
Location: Kansas
Posts: 2,439
If you have apps installed on your phone that you don't recognize, you have bigger issues...
__________________
1987 Ex-MOD 110 Tithonus LHD
2013 LR4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #8  
Old January 3rd, 2016, 01:11 AM
RBBailey
Status: Offline
RBBailey
1965 IIa
Member
 
Join Date: Mar 2014
Location: Damascus, Oregon
Posts: 1,580
Registry
Quote:
Originally Posted by chris snell View Post
If you have apps installed on your phone that you don't recognize, you have bigger issues...
...you might ----- have teenagers.
__________________
Project:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1965 IIa SWB
1988 Saudi 110 (soon to be 300tdi)
Reply With Quote
  #9  
Old January 3rd, 2016, 01:53 AM
D90Overkill's Avatar
D90Overkill
Status: Offline
David Frank
1995 ST #2615
Member
 
Join Date: Jan 2008
Location: Napa, CA. United States
Posts: 4,865
Registry
Or dump you wtf folder ;-)
Reply With Quote
  #10  
Old January 3rd, 2016, 05:57 PM
Departing90
Status: Offline
Sasha
95 D90
Member
 
Join Date: Dec 2006
Location: Santa Monica, CA. USA
Posts: 401
I disabled banner ads in user cp & cleared the cache on my phone. Site loads considerably faster without any of tye previous issues. My phone is also way faster! Thank you for all tye suggestions. Worked like a charm!!
Reply With Quote
  #11  
Old January 3rd, 2016, 07:27 PM
Ben01
Status: Offline
Ben
Defender
Member
 
Join Date: Mar 2011
Location: New York, NY
Posts: 1,226
It is chrome specific malware... There are a few more steps involved in thoroughly removing the malware. I also read that it transfers via chrome but I did not have an issue.
Reply With Quote
  #12  
Old January 3rd, 2016, 09:49 PM
Departing90
Status: Offline
Sasha
95 D90
Member
 
Join Date: Dec 2006
Location: Santa Monica, CA. USA
Posts: 401
Do you hapoen to know what these steps are? Thank u

------ Follow up post added January 3rd, 2016 09:52 PM ------

My issues only exhibited themselfs on this forum and no other sites.
Reply With Quote
  #13  
Old January 3rd, 2016, 09:54 PM
Manimal's Avatar
Manimal
Status: Offline
Carl Jonsson
1995 NAS D90 #219
Site Team
 
Join Date: Sep 2008
Location: Portland, OR
Posts: 3,236
Step 1: Buy an iPhone.

Quote:
Originally Posted by Departing90 View Post
Do you hapoen to know what these steps are? Thank u
__________________
Land Rovers. A loosely associated collection of parts, generally traveling in the same direction.
Reply With Quote
  #14  
Old January 3rd, 2016, 10:12 PM
Ben01
Status: Offline
Ben
Defender
Member
 
Join Date: Mar 2011
Location: New York, NY
Posts: 1,226
It is not android specific it is browser specific... It will ruin chrome on an iPhone. Someone from my office fixed it for me but the steps come up on Google.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mosquitos, West Nile Virus, and the crap that followed Davis Misc. Chit-Chat 12 October 4th, 2013 09:23 PM
FREE D-90 Source Apps - iPhone + Android Andy R Community News & Announcements 0 May 21st, 2012 04:27 PM
iPhone, Android, and Blackberry apps for the forum chrisvonc Community News & Announcements 1 August 8th, 2011 11:37 PM
Android ForumRunner Beta testing chrisvonc Support & Suggestions 6 October 13th, 2010 07:48 PM


All times are GMT -5. The time now is 02:37 AM.


Copyright