Loading pics via app in IOS8 - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old October 7th, 2014, 09:56 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,743
Registry
Loading pics via app in IOS8

After the upgrade to IOS8, I can no longer upload pics via the app. Essentially when I try to upload the 1st pic it just "hangs". If I try to cancel & re-upload, or load a 2nd pic then it goes to black screen and forces me to reboot the phone (seems to be thenonly way to get it to reset).

Anyhow...a little help from the tech mods?
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old October 7th, 2014, 10:11 PM
Jpayne's Avatar
Jpayne
Status: Offline
Jeff Payne
'83 110 3 Door
Member
 
Join Date: Aug 2009
Location: Albuquerque, NM
Posts: 1,393
Registry
Just a test

Edit. Had to cancel then refreshed page and image was there.
Attached Thumbnails
Click image for larger version

Name:	image-4164511520.jpg
Views:	60
Size:	32.7 KB
ID:	104498  
Reply With Quote
  #3  
Old October 7th, 2014, 10:15 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,743
Registry
When I cancel/delete the pic upload it goes to black screen and won't recover. Even if I get out of the app and go back in it's still black screen.
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old October 7th, 2014, 10:26 PM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
Try shutting down Safari and/or rebooting the devise altogether. It is working for me too.
Reply With Quote
  #5  
Old October 7th, 2014, 10:27 PM
NPT90's Avatar
NPT90
Status: Offline
JT
D90 óriginalé
Member
 
Join Date: Apr 2011
Location: DC/MD
Posts: 2,772
Registry
The app has always been inconsistent for me; I just cope. I let it spin then cancel, usually works if I let it go for a minute
Reply With Quote
  #6  
Old October 7th, 2014, 10:31 PM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,743
Registry
I'm not loading via Safari, just the app. I've rebooted multiple times, still same gig. Canceling definitely does not work for me, that actually causes the black screen issue & hangs the app.
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #7  
Old October 7th, 2014, 10:39 PM
ArmyRover's Avatar
ArmyRover
Status: Offline
Bill Ski
83 110 "Frankenstein"
Member
 
Join Date: Jan 2010
Location: Augusta, GA
Posts: 1,617
I found the solution by getting a android phone
__________________
"If you can't stand behind our Soldiers, than by all means feel free to stand in front of them"

Unknown Author


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
716-898-8153
Reply With Quote
  #8  
Old October 12th, 2014, 01:32 PM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
Quote:
Originally Posted by ArmyRover View Post
I found the solution by getting a android phone
That's not a solution, it's surrendering.
Reply With Quote
  #9  
Old October 12th, 2014, 02:47 PM
LuisC's Avatar
LuisC
Status: Offline
Luis Constantin
98 Disvovery 1 LE
Member
 
Join Date: Dec 2012
Location: Austin,Texas USA
Posts: 1,900
Registry
Quote:
Originally Posted by javelinadave View Post
That's not a solution, it's surrendering.
Amen to that.
__________________
Black Rhino Lives Matter
Reply With Quote
  #10  
Old October 12th, 2014, 04:34 PM
ArmyRover's Avatar
ArmyRover
Status: Offline
Bill Ski
83 110 "Frankenstein"
Member
 
Join Date: Jan 2010
Location: Augusta, GA
Posts: 1,617
I thought getting a iphone was surrendering
__________________
"If you can't stand behind our Soldiers, than by all means feel free to stand in front of them"

Unknown Author


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
716-898-8153
Reply With Quote
  #11  
Old October 12th, 2014, 04:38 PM
toddw's Avatar
toddw
Status: Offline
Todd
Range Rover L405 Supercharged
Member
 
Join Date: Sep 2012
Location: Morgantown, West Virginia
Posts: 149
Registry
iOS app is not reliable but tapatalk works nice. i wish the site owners would update the IOS app or fix tapatalk to show avatars.
Reply With Quote
  #12  
Old October 12th, 2014, 05:11 PM
Firemanshort's Avatar
Firemanshort
Status: Offline
David Short
1980 Stage One 109
Member
 
Join Date: Jun 2006
Location: Sterling, VA
Posts: 1,004
Registry
I have the same experience that Nathan has - I can get a photo to load about 10% of the time but most of the time it takes a full phone reboot to recover.
__________________
----------------------------------------
Firemanshort
1980 Stage One 109
Sterling, VA
Reply With Quote
  #13  
Old December 13th, 2014, 11:33 AM
RX6RCROL's Avatar
RX6RCROL
Status: Offline
Matthew Hedrick
1994 D-90 #646
Member
 
Join Date: Oct 2003
Location: Wake Forest North Carolina
Posts: 1,099
Registry
I can upload one photo. If I try to upload a second photo, screen goes black.
Reply With Quote
  #14  
Old December 13th, 2014, 11:41 AM
Jonesy's Avatar
Jonesy
Status: Offline
Craig
87 D110 (Ruby)
Member
 
Join Date: Dec 2011
Location: Leesburg, VA
Posts: 4,447
Registry
^^^^YUP YUP YUP^^^^

I even showed a MOD the other day...crickets
__________________
"The difference between stupidity and genius, is that genius has its limits." - Albert Einstein
Reply With Quote
  #15  
Old December 13th, 2014, 11:41 AM
down_shift's Avatar
down_shift
Status: Offline
Russell
94' D90 ST & 06' LR3
Member
 
Join Date: Sep 2011
Location: Leesburg, VA
Posts: 4,118
Registry
Quote:
Originally Posted by RX6RCROL View Post
I can upload one photo. If I try to upload a second photo, screen goes black.
Ditto with my new iPhone 6. Not only does it get stuck on the second photo, you loose the text already entered.
Is there a patch in the works?
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue when using Safari on IOS8 on an IPad javelinadave Support & Suggestions 2 October 4th, 2014 07:37 AM
Going down to MAR with extra room via NJ/NYC? Shipping Help rijosho Wanted 13 October 3rd, 2010 12:02 AM
Mantec Snorkel, Headliner, NAS Bumper with A-bar, and DiscoII Loading Mat FS DJ Menasco For Sale - Parts 18 May 8th, 2010 10:24 AM
Replying to posts via email chrisvonc Community News & Announcements 0 June 18th, 2004 12:35 PM


All times are GMT -5. The time now is 09:30 AM.


Copyright