Issue with Marking Forums Read - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old February 24th, 2012, 07:39 PM
ipgregory's Avatar
ipgregory
Status: Offline
Ian Gregory
'97 D90 ST #1008
Member
 
Join Date: Jun 2009
Location: Henderson, NV USA
Posts: 1,083
Registry
Issue with Marking Forums Read

Not sure if this is the right section to report issues so Mods please move it if not.

Have noticed an issue recently with the "Mark Forums Read" option in the Quicklinks menu.

No longer works for me. I get a security token error.

I use it quite often when I come back from a trip and have to go through multiple pages of posts. I read the ones I want and then mark the rest as read to clear them. Can't do that anymore.

Ian
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old February 28th, 2012, 11:14 AM
Janet H's Avatar
Janet H
Status: Offline
Janet H
Still Looking....
Site Team
 
Join Date: Aug 2011
Location: Eastern WA, USA
Posts: 827
This shoudl be fixed. Please post if this happens again.
Reply With Quote
  #3  
Old February 28th, 2012, 07:14 PM
ipgregory's Avatar
ipgregory
Status: Offline
Ian Gregory
'97 D90 ST #1008
Member
 
Join Date: Jun 2009
Location: Henderson, NV USA
Posts: 1,083
Registry
Yes its working again now.

Thx Janet.

Ian
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Proud Rover Owner needs to read this WCURoverD90 Misc. Chit-Chat 12 July 30th, 2008 06:13 PM
95 won't start, possible fuel priming issue? jcasteel Defender Technical Discussions 1 March 15th, 2005 09:45 AM
Hey what happened to Discoweb and Disco2 forums? mudinyour Misc. Chit-Chat 2 January 20th, 2005 08:32 AM
Private Messaging "Read Reciept" issue? chrisvonc Support & Suggestions 0 May 23rd, 2004 08:51 AM


All times are GMT -5. The time now is 09:56 PM.


Copyright