How to embed YouTube videos - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old April 25th, 2015, 02:12 PM
Chip's Avatar
Chip
Status: Offline
Andrew
1994 NAS Defender 90
Member
 
Join Date: Aug 2012
Location: Portland, Oregon
Posts: 1,483
How to embed YouTube videos

I couldn't figure this out for the longest time. All you do is use the last part of the YouTube URL, the code/address of the video you want, and put it in-between [yt*] and [/yt*] without the *'s. For example [yt*]pqORkQTca1Q[/yt*] (without the *'s).

" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350">
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old April 25th, 2015, 02:16 PM
D90Overkill's Avatar
D90Overkill
Status: Offline
David Frank
1995 ST #2615
Member
 
Join Date: Jan 2008
Location: Napa, CA. United States
Posts: 4,864
Registry
Yep! That's a fancy way of doing it. Worked like a charm. I usually just cut-and-paste the whole darn address.
Reply With Quote
  #3  
Old July 20th, 2015, 01:38 PM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 950
Registry
What am I missing? tried this and no luck....

[yt]h3eKfL083ns[yt]
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old July 20th, 2015, 01:48 PM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
Just cut and then repaste the entire url address.
Reply With Quote
  #5  
Old July 20th, 2015, 01:56 PM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 950
Registry
like so...

https://youtu.be/h3eKfL083ns


But it only provides the link, it doesn't embed the video on the post (giving the ability to run the video from within the post as per the first post in the tread.)
Reply With Quote
  #6  
Old July 20th, 2015, 01:57 PM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
If you do it from a non mobile platform it works. If you do it from your phone and possibly a tablet it does what you just posted.

Reply With Quote
  #7  
Old July 20th, 2015, 02:02 PM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 950
Registry
Interesting. I'm not doing it from a mobile device, on a Macbook Pro in my office...
Reply With Quote
  #8  
Old July 20th, 2015, 02:07 PM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
Im on a macbook too. The address I post doesn't have a "." between the tu and the be. You are posting youtu.be and mine posts youtube. Are you using the "Canadian English" keyboard? LOL!!!
Reply With Quote
  #9  
Old July 20th, 2015, 02:09 PM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 950
Registry
Hmmm... why is that extra"." appearing there?

Let's see if this works, EH!

https://youtube/tXzvx7Y5G4g
Reply With Quote
  #10  
Old July 20th, 2015, 02:18 PM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
This is what I am seeing.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2015-07-20 at 11.17.42 AM.jpg
Views:	57
Size:	51.7 KB
ID:	125500  
Reply With Quote
  #11  
Old July 20th, 2015, 02:29 PM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 950
Registry
Weird, I'm "control clicking" on the video directly from the Youtube site, and it's giving me this exact link to copy https://youtu.be/h3eKfL083ns in the popup window.

------ Follow up post added July 20th, 2015 11:35 AM ------



I think it's the "/watch?v="

and why or how you get a totally different URL....
Reply With Quote
  #12  
Old July 20th, 2015, 02:41 PM
CDN38's Avatar
CDN38
Status: Offline
Scott Pelly
2000 110 TD5
Member
 
Join Date: Oct 2003
Location: North Vancouver, British Columbia, Canada
Posts: 950
Registry
AH ha!!!
Reply With Quote
  #13  
Old July 20th, 2015, 02:50 PM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
Wallah!
Reply With Quote
  #14  
Old June 17th, 2016, 09:26 PM
Overlander's Avatar
Overlander
Status: Offline
mark kellgren
in between D's in an 04 D2
Member
 
Join Date: Mar 2006
Location: Charlotte, NC
Posts: 6,531
Registry
Mods please please add a youtube button to the toolbar to make it easier to post videos!
__________________
Mark Kellgren
KM4BOR

ISIL and al qaeda can go F*ck themselves...
Reply With Quote
  #15  
Old June 17th, 2016, 11:26 PM
Daddymow's Avatar
Daddymow
Status: Offline
Raub A.
1987 D110 Tithonus
Member
 
Join Date: Oct 2011
Location: Stuart, FL / Boone, NC
Posts: 3,966
Registry
I just click the Advanced button then copy the whole address from You Tube like I did with this PSA on how to Tread Lightly while overlanding, then I past it and click the Preview Post button and it comes out like so...
__________________
You can't polish a turd but you can roll it in glitter - eBay.uk ad for Freelander.
Reply With Quote
  #16  
Old June 18th, 2016, 12:09 AM
javelinadave
Status: Offline
-
-
Member
 
Join Date: Sep 2003
Location: -
Posts: 5,394
Quote:
Originally Posted by Daddymow View Post
I just click the Advanced button then copy the whole address from You Tube like I did with this PSA on how to Tread Lightly while overlanding, then I past it and click the Preview Post button and it comes out like so...
I don't even hit the advanced button. I just cut & paste the link and the forum software adds the URL code. I'm on a Macbook using Safari so if you are a Windows person your milage may vary. People run a foul when they cut and paste a mobile link instead of a desktop browser link.

Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Landroverworkshop DVD youtube videos sonoronos Defender Technical Discussions 12 May 27th, 2011 12:26 PM
YouTube NVTR Rover Video Doug Misc. Chit-Chat 4 January 20th, 2007 06:26 PM
Fun viedo on YouTube revtor Misc. Chit-Chat 1 October 14th, 2006 04:29 PM


All times are GMT -5. The time now is 04:10 PM.


Copyright