Guest post at epoch GMT showing as first post - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old December 19th, 2016, 02:03 PM
sonoronos's Avatar
sonoronos
Status: Offline
Ed
None
Member
 
Join Date: May 2010
Location: Arlington, VA
Posts: 5,838
Registry
Guest post at epoch GMT showing as first post

The first post of every thread is an empty post from "Guest" posted at Epoch GMT...not right I'm guessing?
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2016-12-19 at 2.03.18 PM.jpg
Views:	71
Size:	53.9 KB
ID:	182057  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old December 19th, 2016, 02:04 PM
tjfslaughter's Avatar
tjfslaughter
Status: Offline
thomas
Burbon
Member
 
Join Date: Feb 2010
Location: NorthEast
Posts: 4,565
Just report it and one of the trusty moderators will fix it.
__________________
Reply With Quote
  #3  
Old December 19th, 2016, 02:16 PM
sonoronos's Avatar
sonoronos
Status: Offline
Ed
None
Member
 
Join Date: May 2010
Location: Arlington, VA
Posts: 5,838
Registry
I must be doing something wrong...isn't posting on here the way to report a bug?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old December 19th, 2016, 02:59 PM
solarguy's Avatar
solarguy
Status: Offline
Abraham Bell
1985 Defender 110 Tithonus
D-90 Source Vendor
 
Join Date: Jul 2011
Location: Lake Wales Fl. USA
Posts: 2,093
Registry
Quote:
Originally Posted by sonoronos View Post
I must be doing something wrong...isn't posting on here the way to report a bug?
Seems about right. Many things on my end are messed up. Time, sloooooow speeds ,ect.
Reply With Quote
  #5  
Old December 19th, 2016, 05:58 PM
mgreenspan's Avatar
mgreenspan
Status: Offline
Matthew Greenspan
Land Rovers
Member
 
Join Date: Nov 2008
Location: Nevada City
Posts: 1,719
Registry
edited for your reading pleasure.
Reply With Quote
  #6  
Old December 19th, 2016, 06:04 PM
smob's Avatar
smob
Status: Offline
Steve
'97 Arles Blue SW #2131
Member
 
Join Date: Aug 2008
Location: Mclean, VA
Posts: 1,627
Registry
Why can't the new owners fix this nonsense?
__________________
"Land Rover = rolling mechanical failure. it is failing even as it sits in the driveway. get used to it. My 90 just had a failure as I was typing this."
-Ren Ching
Reply With Quote
  #7  
Old December 19th, 2016, 06:15 PM
bjf's Avatar
bjf
Status: Offline
barry f
94 ST #395
Member
 
Join Date: Apr 2007
Location: los angeles
Posts: 11,068
There's a new owner? Can we get a new background?
__________________
Quote:
Are there shocks that I can addjust up and down like my friends LX460? That would be very cool!
Reply With Quote
  #8  
Old December 19th, 2016, 06:25 PM
D90Overkill's Avatar
D90Overkill
Status: Online
David Frank
1995 ST #2615
Member
 
Join Date: Jan 2008
Location: Napa, CA. United States
Posts: 5,177
Registry
Epoch post fixed on Viton's mud pit post today.
__________________
"Barry is correct!"
Reply With Quote
  #9  
Old December 19th, 2016, 06:42 PM
sonoronos's Avatar
sonoronos
Status: Offline
Ed
None
Member
 
Join Date: May 2010
Location: Arlington, VA
Posts: 5,838
Registry
Many thanks, admins!
Reply With Quote
  #10  
Old January 3rd, 2017, 01:31 PM
Ignotus
Status: Offline
gene
1960 109, w/200TDI
Member
 
Join Date: Sep 2012
Location: 3rd rock from the Sun
Posts: 401
I'm still getting it. ?


Reply
View First Unread View First Unread
Thread Tools Search this Thread Rate Thread
Report Post
Old December 31st, 1969, 07:00 PM

Guest

Posts: n/a
Reply With Quote Multi-Quote This Message Quick reply to this message
__________________
Gene
1960 109
1960 88 Ignotus
Blog;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #11  
Old January 3rd, 2017, 01:44 PM
Al Blue4.6l's Avatar
Al Blue4.6l
Status: Offline
Allen
2006 LR3
Member
 
Join Date: Mar 2016
Location: Midlothian, VA
Posts: 274
Quote:
Originally Posted by Ignotus View Post
I'm still getting it. ?

ditto.
Reply With Quote
  #12  
Old January 3rd, 2017, 01:54 PM
D90Overkill's Avatar
D90Overkill
Status: Online
David Frank
1995 ST #2615
Member
 
Join Date: Jan 2008
Location: Napa, CA. United States
Posts: 5,177
Registry
Top of every page on the app now.
__________________
"Barry is correct!"
Reply With Quote
  #13  
Old January 3rd, 2017, 02:27 PM
Kevin88RRC's Avatar
Kevin88RRC
Status: Offline
Kevin Keith
1988 RRC
Member
 
Join Date: Dec 2014
Location: Portland, Maine
Posts: 1,081
Quote:
Originally Posted by D90Overkill View Post
Top of every page on the app now.
Every post on Safari Mac OS 10.10 too.
Reply With Quote
  #14  
Old January 3rd, 2017, 03:04 PM
KGH's Avatar
KGH
Status: Offline
Real Name
#1-'13 110SW,#2-'87 127,#3-'12 LR4
Member
 
Join Date: Dec 2014
Location: Keys, Florida
Posts: 1,475
Registry
I saw a while ago, ignore it.
__________________
KGH - “Stinky LR diesel” Defender Snob
Reply With Quote
  #15  
Old January 5th, 2017, 07:55 PM
bjf's Avatar
bjf
Status: Offline
barry f
94 ST #395
Member
 
Join Date: Apr 2007
Location: los angeles
Posts: 11,068
Why is this still happening?

The site was down today, I assume it was because it was sold again.

Can the new owner change the background.
__________________
Quote:
Are there shocks that I can addjust up and down like my friends LX460? That would be very cool!
Reply With Quote
  #16  
Old January 5th, 2017, 08:06 PM
Red90's Avatar
Red90
Status: Online
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,663
Registry
Quote:
Originally Posted by bjf View Post
Why is this still happening?

The site was down today, I assume it was because it was sold again.

Can the new owner change the background.
It is fixed for me. Maybe a cache issue with your browser?
__________________
Pissing people off on the "net" since 1983.

Land Rover. Turning owners into mechanics since 1948.
Reply With Quote
  #17  
Old January 5th, 2017, 08:26 PM
bjf's Avatar
bjf
Status: Offline
barry f
94 ST #395
Member
 
Join Date: Apr 2007
Location: los angeles
Posts: 11,068
Quote:
Originally Posted by Red90 View Post
It is fixed for me. Maybe a cache issue with your browser?
I still see the same background
__________________
Quote:
Are there shocks that I can addjust up and down like my friends LX460? That would be very cool!
Reply With Quote
  #18  
Old January 5th, 2017, 08:38 PM
Red90's Avatar
Red90
Status: Online
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,663
Registry
Ah sorry. I thought you were talking about the thread topic.
__________________
Pissing people off on the "net" since 1983.

Land Rover. Turning owners into mechanics since 1948.
Reply With Quote
  #19  
Old January 6th, 2017, 11:04 AM
Tech Admin
Status: Offline

Site Team
 
Join Date: Nov 2011
Posts: 117
Registry
Can you please try clearing your cache, I don't see this issue on my end.

Thank you so much,

~ Glenda
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Tags
wing

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Would you post this on CL? o2batsea Misc. Chit-Chat 41 March 10th, 2014 11:48 AM
CL post Reese_D90 Misc. Chit-Chat 6 June 26th, 2013 02:17 PM
Yet another Overheating Post Epsom_D2 Defender Technical Discussions 20 June 19th, 2007 01:15 AM
first post huck1974 Misc. Chit-Chat 4 February 13th, 2007 10:03 AM
where to post outwest Support & Suggestions 2 September 26th, 2004 03:26 PM


All times are GMT -5. The time now is 11:08 PM.


Copyright
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.