Avatar issue - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old March 1st, 2013, 11:34 PM
MonLand
Status: Offline
Loic Fabro
95 D90 - 96 Disco -06 LR3
Member
 
Join Date: Oct 2003
Location: Herndon, VA - USA
Posts: 1,642
Registry
Avatar issue

Did not check from a computer, but Safari on my iPad shows the same avatar for every user in posts. See attached screenshot.

In the past, those avatars did not appear at all, so this might be work in progress? My signature is also an example of the "new" avatar(s) [and incorrect].

Thanks,
Loic.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	66
Size:	61.2 KB
ID:	67229  
__________________
Quote:
I have an ex MoD and an ex wife. The two no longer conflict with each other.
Quote:
it is not hoarding it is selective collecting
---
MonLand
1995 D90 NAS
1996 Discovery NAS
2006 LR3 NAS (hers, but comfy! :) )
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old March 12th, 2013, 09:02 AM
MonLand
Status: Offline
Loic Fabro
95 D90 - 96 Disco -06 LR3
Member
 
Join Date: Oct 2003
Location: Herndon, VA - USA
Posts: 1,642
Registry
Looks like this might have been fixed? At least my iPhone's output looks fine.
__________________
Quote:
I have an ex MoD and an ex wife. The two no longer conflict with each other.
Quote:
it is not hoarding it is selective collecting
---
MonLand
1995 D90 NAS
1996 Discovery NAS
2006 LR3 NAS (hers, but comfy! :) )
Reply With Quote
  #3  
Old March 12th, 2013, 09:53 AM
cgalpin's Avatar
cgalpin
Status: Offline
Charles Galpin
'94 D90 ST, '63 SeriesIIA
Site Team
 
Join Date: Jan 2004
Location: South Riding, VA
Posts: 11,625
Registry
Just the other day Jeff was showing me site on his iPad and it was screwy. He had another users avatar and some ghost picture on every post. I promptly forgot about it and don't know if he reported it or not.
__________________
Quote:
Originally Posted by pendy
I'm here for the D's
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch issue? Help with diagnosis..... Hans Defender Technical Discussions 13 December 18th, 2005 05:19 PM
95 won't start, possible fuel priming issue? jcasteel Defender Technical Discussions 1 March 15th, 2005 09:45 AM
strange heat issue jabber Defender Technical Discussions 15 March 6th, 2005 05:42 PM
avatar rustydefender Support & Suggestions 4 November 16th, 2004 09:39 PM
Help With Avatar BradforD90 Support & Suggestions 3 August 18th, 2004 07:36 AM


All times are GMT -5. The time now is 11:54 PM.


Copyright