any changes to server settings in last week? - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old September 26th, 2013, 11:01 AM
ezzzzzzz
Status: Offline
Mark Garrenton
Too many here or gone to list here
Member
 
Join Date: Jun 2004
Location: Portsmouth Virginia
Posts: 758
any changes to server settings in last week?

Since Monday I'm unable to access this website at work. It times out. I get the header but no content. Its the only site affected of the many I surf at work.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old September 27th, 2013, 01:48 PM
Janet H's Avatar
Janet H
Status: Offline
Janet H
Still Looking....
Site Team
 
Join Date: Aug 2011
Location: Eastern WA, USA
Posts: 827
No changes. have you confirmed that you are logging in at (www)defendersource.com and not the old url?

You might even try (www)defendersource.com/forum to avoid the header entirely.
__________________
,

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server move finished! chrisvonc Community News & Announcements 1 March 26th, 2006 05:49 PM
Site Server Move chrisvonc Community News & Announcements 1 March 23rd, 2006 12:23 AM
Admin availability over the next week chrisvonc Community News & Announcements 1 August 19th, 2004 10:13 PM


All times are GMT -5. The time now is 08:39 AM.


Copyright