Android defender source app not working? - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old January 23rd, 2014, 09:11 AM
dave_lucas's Avatar
dave_lucas
Status: Online
Dave Lucas
None
Member
 
Join Date: Sep 2003
Location: CO USA
Posts: 3,126
Android defender source app not working?

Since the maintenance the other night whenever I try to log into the defender source app on my android phone I get the following error message

Error
Performing Maintenance, BRB...

I am able to use the app on my ipad, iphone and my windows based computer is working just fine with the site.

Running android jelly bean on HTC one
Defender source app version says 1.3.18.1

Just wanted to see if this is a know issue before I waste too much time on it.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old January 23rd, 2014, 09:59 AM
themaxx's Avatar
themaxx
Status: Offline
Ade
94 ST
Member
 
Join Date: Aug 2006
Location: MD
Posts: 1,835
Registry
I assume you deleted and reinstalled the app?
__________________
"It insists upon itself" Family Guy
"Your Defender insists upon itself" Dave Parker
Reply With Quote
  #3  
Old January 23rd, 2014, 10:03 AM
Rocky's Avatar
Rocky
Status: Offline
Chris
72 + D1 drivetrain
Member
 
Join Date: Sep 2006
Location: Colonies Aka Boston
Posts: 8,762
Have you tried the tapatalk edition of the forum?
__________________
A friend of mine runs a land rover / range rover specialty repair shop. Based on his experience, they are capable of stopping anywhere, anytime, at any cost.

I don't know about the brakes, only their unreliability.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old January 23rd, 2014, 12:33 PM
dave_lucas's Avatar
dave_lucas
Status: Online
Dave Lucas
None
Member
 
Join Date: Sep 2003
Location: CO USA
Posts: 3,126
Yep, I uninstalled it and reinstalled.

Never tried the tapatalk just used the free app from defender source.
Reply With Quote
  #5  
Old January 23rd, 2014, 02:15 PM
Iamkraig's Avatar
Iamkraig
Status: Offline
Kraig
1987 defender 110
Member
 
Join Date: Mar 2013
Location: Northwest Ohio
Posts: 593
Registry
I'm glad I'm not the only one. Taptalk works, but "the app" doesn't. I get the same message. did the uninstall and re-install. did a phone reboot. still no luck.

just figured its because dumb people can't use smart phones.
Reply With Quote
  #6  
Old January 26th, 2014, 05:52 PM
Iamkraig's Avatar
Iamkraig
Status: Offline
Kraig
1987 defender 110
Member
 
Join Date: Mar 2013
Location: Northwest Ohio
Posts: 593
Registry
Is anyone getting the android app to work?

I feel like a fool and have tried about everything I can think of.
Reply With Quote
  #7  
Old January 27th, 2014, 05:37 AM
Antichrist's Avatar
Antichrist
Status: Offline
Tom Rowe
Defender/Disco/Series/MoD
Member
 
Join Date: Feb 2006
Location: Atlanta, GA USA
Posts: 1,280
I noticed Friday it's not working for me either.
__________________
Tom Rowe
Atlanta, GA

Four wheel drive allows you to get stuck
in places even more inaccessible.

62 88 Regular
67 109 6cyl NADA x2
74 Lightweight - The Antichrist
95 DI 5-speed
95 D90 5-speed
97 D1 Automatic
Reply With Quote
  #8  
Old January 27th, 2014, 07:51 AM
sonoronos's Avatar
sonoronos
Status: Offline
Ed
None
Member
 
Join Date: May 2010
Location: Arlington, VA
Posts: 5,523
Registry
It was broken for me as well, but mine seems to have started working in the last 12 hours?
Reply With Quote
  #9  
Old January 27th, 2014, 07:56 AM
usadventureracing's Avatar
usadventureracing
Status: Offline
Brett
110
Member
 
Join Date: Jul 2010
Location: US
Posts: 569
Mine was also not working at times this weekend, but Sunday night it was.
__________________
1983 ROW D110
1970 Series III (Parting out)
Reply With Quote
  #10  
Old January 27th, 2014, 08:01 AM
Iamkraig's Avatar
Iamkraig
Status: Offline
Kraig
1987 defender 110
Member
 
Join Date: Mar 2013
Location: Northwest Ohio
Posts: 593
Registry
Just tried again and it fired right up. Didn't do another re-install or anything.

It must take a lot of work for the moderators to get the app to function just like the Rovers. On again- off again with no rhyme or reason... Did Lucas do the app development on this? LOL
Reply With Quote
  #11  
Old January 27th, 2014, 08:48 AM
dave_lucas's Avatar
dave_lucas
Status: Online
Dave Lucas
None
Member
 
Join Date: Sep 2003
Location: CO USA
Posts: 3,126
I just tried mine again and it is working

Now I can delete tapatalk it really sucks
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Tags
defender

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tapatalk app isn't working any more for this forum EnduroPro Support & Suggestions 13 January 18th, 2014 02:14 PM
New member to Defender source routefilm Defender Technical Discussions 3 March 10th, 2013 09:50 AM
TLC ICON working on a Defender... Korongo Misc. Chit-Chat 9 February 27th, 2013 07:02 AM
Defender Import Feasibility onedeltatentango Wanted 14 June 3rd, 2012 11:39 AM
Defender 90 help Todd Defender Technical Discussions 7 August 28th, 2004 07:16 PM


All times are GMT -5. The time now is 11:27 PM.


Copyright