2nd+ photo loading - Defender Source
Defender Source  

Go Back   Defender Source > Community Announcements & Support > Support & Suggestions


Reply
 
Thread Tools
  #1  
Old March 9th, 2015, 10:10 AM
D110DC's Avatar
D110DC
Status: Offline
Pete
66 SIIA, 70 IIA, 97 D90
Member
 
Join Date: Nov 2003
Location: Nashville, TN
Posts: 261
Registry
2nd+ photo loading

When loading more than one photo from a mobile device, the app goes to the blank background screen and hangs up. Anyone else having this issue?
__________________
Pete

1966 ECR Series IIA
1970 Series IIA (Stella)
1997 D90 ST
2011 LR4 HSE
2010 Range Rover Supercharged

Sadly gone (some more sadly than others):
1983 D110 Double Cab 300 TDi
1989 RRC
1996 D1
2006 LR3
2008 RR
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old March 9th, 2015, 10:10 AM
nathanwind's Avatar
nathanwind
Status: Offline
Jason Lavender
88-90-127-LR3
D-90 Source Vendor
 
Join Date: Jan 2008
Location: Saratoga NY
Posts: 8,743
Registry
Quote:
Originally Posted by D110DC View Post
When loading more than one photo from a mobile device, the app goes to the blank background screen and hangs up. Anyone else having this issue?
I had that same issue awhile back:
http://www.defendersource.com/forum/...os8-56917.html

Seemed to get infinitely worse when I was on Wifi for some reason...on 4G/LTE it was fine. I haven't tested it recently, but I *thought* it had gotten better so assumed they had fixed something.
__________________
Jason Lavender
'71 Series IIA
'88 127 #F96 DKN
'94 90 NAS #324
'06 LR3 HSE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(10% discount for DSource members, use coupon code "D90")

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #3  
Old March 9th, 2015, 10:17 AM
down_shift's Avatar
down_shift
Status: Offline
Russell
94' D90 ST & 06' LR3
Member
 
Join Date: Sep 2011
Location: Leesburg, VA
Posts: 4,118
Registry
Quote:
Originally Posted by D110DC View Post
When loading more than one photo from a mobile device, the app goes to the blank background screen and hangs up. Anyone else having this issue?
Yep. Upload one photo. Post. Then edit post by uploading your 2nd photo. Post. Repeat as necessary.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old March 9th, 2015, 03:18 PM
D110DC's Avatar
D110DC
Status: Offline
Pete
66 SIIA, 70 IIA, 97 D90
Member
 
Join Date: Nov 2003
Location: Nashville, TN
Posts: 261
Registry
Thanks, guys. What a PITA.

Oddly, it just worked in my iPad, but steadfastly refuses to work on iPhone 6.
__________________
Pete

1966 ECR Series IIA
1970 Series IIA (Stella)
1997 D90 ST
2011 LR4 HSE
2010 Range Rover Supercharged

Sadly gone (some more sadly than others):
1983 D110 Double Cab 300 TDi
1989 RRC
1996 D1
2006 LR3
2008 RR
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Community Announcements & Support > Support & Suggestions

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading area bench seats for a 109 newbie Wanted 5 January 7th, 2015 10:31 PM
Loading pics via app in IOS8 nathanwind Support & Suggestions 14 December 13th, 2014 11:41 AM
Mantec Snorkel, Headliner, NAS Bumper with A-bar, and DiscoII Loading Mat FS DJ Menasco For Sale - Parts 18 May 8th, 2010 10:24 AM

» Defender Registry

Bernie

SGandMT

Sold

Jonesy
Add your Defender

All times are GMT -5. The time now is 02:41 AM.


Copyright