Vw engine running for dale - Defender Source
Defender Source  

Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat


Reply
 
Thread Tools
  #1  
Old October 22nd, 2013, 08:53 PM
tomaco1's Avatar
tomaco1
Status: Offline
T.mac
83 110
Member
 
Join Date: Oct 2007
Location: Long Island, New York
Posts: 3,692
Registry
Vw engine running for dale

Dale forgot to mention this, wasn't sure if this is how it was supposed to sound
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	47
Size:	103.4 KB
ID:	82715  
Attached Files
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old October 22nd, 2013, 09:09 PM
rovertrader's Avatar
rovertrader
Status: Offline
Dale
Tithonus 110, D-90, 109 S/T 5-door
Member
 
Join Date: Jan 2007
Location: Marshville, NC USA
Posts: 4,627
Attached file not linking- thank goodness!!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
  #3  
Old October 22nd, 2013, 09:27 PM
tomaco1's Avatar
tomaco1
Status: Offline
T.mac
83 110
Member
 
Join Date: Oct 2007
Location: Long Island, New York
Posts: 3,692
Registry
Just emailed it to you. I assume it's normal. But I haven't heard anything but a 200 run in a long time.
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat

Tags
engine

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
300 Tdi Egt Q?????? Buckon37s Defender Technical Discussions 37 July 11th, 2012 11:26 AM
Engine Proble: Please Advise saber6 Defender Technical Discussions 24 November 6th, 2009 10:06 AM
Fault Code 48/fast engine idle speed arbik Defender Technical Discussions 9 June 2nd, 2006 07:02 AM
???still can't get the trany unbolted from the engine???? kit Defender Technical Discussions 4 October 23rd, 2003 03:20 PM
Why can't I disconect the engine from the trany? kit Defender Technical Discussions 6 October 22nd, 2003 07:40 PM


All times are GMT -5. The time now is 10:48 PM.


Copyright