Technical difficulties - Page 2 - Defender Source
Defender Source  

Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat


Reply
 
Thread Tools
  #21  
Old January 6th, 2010, 07:25 PM
chrisvonc's Avatar
chrisvonc
Status: Offline
Chris von C
No Defender at this time
Member
 
Join Date: Jul 2003
Location: Va
Posts: 4,135
Quote:
Originally Posted by bd90 View Post
What Chris said:

As some of you might have seen, the forums went down last night. This was due to a mistake on my part that started earlier in the day when I thought I was uploading upgrade files to the development site, but actually uploaded them to the live site.

After we got that issue taken care of I proceeded to try a test run of the first part of the upgrade process to the test forums, unfortunately due to an oversight when I set up the config file for the test, I forgot to change the information to point to the dev forum, and not the production forum. When I kicked off the script, the live site started getting upgraded instead of the test site.

So basically we are now undergoing the site update sooner than I expected. Nothing like making a grand mistake or two to kick off improvements.

I have no idea just how many custom features I coded into the forum, have broken so please, if you find something not working, it would help me greatly if you would take a moment to post the thread in the Help section: http://www.defendersource.com/forum/...ad.php?t=23527

There will be more forum site outages as the upgrades continues but these should be announced in advance. Right now there most likely will be an outage this weekend, possibly starting Friday.

What I heard:

Blah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahD.90.com Down Blah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blahBlah blah blah blah blah
I found my first volunteer to test the "infractions" tool on
__________________
Chris von C

Please email one of the current MODs if you need assistance.

Quote:
Originally Posted by Lriwater: As you know, most wives don't like Series trucks due to the ride and lack of creature comforts. Girlfriends seem to like those, but some sort of magic happens during the wedding ceremony.
[/size]
Reply With Quote
Sponsored Links
Advertisement
 
  #22  
Old January 6th, 2010, 07:29 PM
bjf's Avatar
bjf
Status: Offline
barry f
94 ST #395
Member
 
Join Date: Apr 2007
Location: los angeles
Posts: 10,958
Not a huge fan of the new picture features. Pics seem small
__________________
Quote:
Are there shocks that I can addjust up and down like my friends LX460? That would be very cool!
Reply With Quote
  #23  
Old January 6th, 2010, 07:36 PM
ipgregory's Avatar
ipgregory
Status: Offline
Ian Gregory
'97 D90 ST #1008
Member
 
Join Date: Jun 2009
Location: Henderson, NV USA
Posts: 1,083
Registry
Quote:
Originally Posted by bjf View Post
Not a huge fan of the new picture features. Pics seem small

Strange I think the new picture system is AWESOME. BIG improvement over the old one. The fact you can open up 1 window and then move between the pictures is a great improvement. I don't think they are smaller, its just that the window sizes to the size of the picture. Its just because we are used to that big a$$ window that used to open, that we than had to close and open again to view the next pic.

Sorry Barry.
Reply With Quote
Sponsored Links
Advertisement
 
  #24  
Old January 6th, 2010, 07:43 PM
bjf's Avatar
bjf
Status: Offline
barry f
94 ST #395
Member
 
Join Date: Apr 2007
Location: los angeles
Posts: 10,958
maybe that is it. I have only been looking at small pics I guess
__________________
Quote:
Are there shocks that I can addjust up and down like my friends LX460? That would be very cool!
Reply With Quote
  #25  
Old January 6th, 2010, 08:16 PM
rijosho's Avatar
rijosho
Status: Offline
Joshua
1995 Black ST - Rhinolined edition
Research Assistant/Eagle Eyes
 
Join Date: Apr 2009
Location: NYC
Posts: 16,557
Registry
Quote:
Originally Posted by bjf View Post
maybe that is it. I have only been looking at small pics I guess
Looking at pictures of your own anatomy again, Barry?
__________________
Quote:
I am talking purely from an aesthetics standpoint.
Reply With Quote
  #26  
Old January 6th, 2010, 10:31 PM
bjf's Avatar
bjf
Status: Offline
barry f
94 ST #395
Member
 
Join Date: Apr 2007
Location: los angeles
Posts: 10,958
No I was looking at a picture of your truck. It is so small some would say it was nonexistent.
__________________
Quote:
Are there shocks that I can addjust up and down like my friends LX460? That would be very cool!
Reply With Quote
  #27  
Old January 6th, 2010, 10:37 PM
AmityD90's Avatar
AmityD90
Status: Offline
Gery
1987 ROW D90
Member
 
Join Date: Jan 2008
Location: Amityville, NY
Posts: 1,022
Registry
I'm having trouble surfing the site with my iPhone.
Picture viewing and trying to pm crashes my browser and slow restart.

Hopefully it will work itself out.
Reply With Quote
  #28  
Old January 6th, 2010, 10:37 PM
huck1974's Avatar
huck1974
Status: Offline
shane cates
94 d90
Member
 
Join Date: Feb 2007
Location: springfield mo
Posts: 890
HUH....?
English please..........

ha
__________________
I love little baby ducks, old pick-up trucks, slow-moving trains, and rain
I love little country streams, sleep without dreams, sunday school in may,
And hay
And I love you too
Reply With Quote
  #29  
Old January 6th, 2010, 10:50 PM
mattarm's Avatar
mattarm
Status: Offline
Matt
1993 D110
Member
 
Join Date: Jan 2005
Location: Kansas
Posts: 585
All links for me are opening in a new window as if every link has target="_blank"
Reply With Quote
  #30  
Old January 6th, 2010, 10:50 PM
chrisvonc's Avatar
chrisvonc
Status: Offline
Chris von C
No Defender at this time
Member
 
Join Date: Jul 2003
Location: Va
Posts: 4,135
Quote:
Originally Posted by AmityD90 View Post
I'm having trouble surfing the site with my iPhone.
Picture viewing and trying to pm crashes my browser and slow restart.

Hopefully it will work itself out.
Hmm odd. I was surfing the site on my iphone this afternoon without any issues. I'll look into it more
__________________
Chris von C

Please email one of the current MODs if you need assistance.

Quote:
Originally Posted by Lriwater: As you know, most wives don't like Series trucks due to the ride and lack of creature comforts. Girlfriends seem to like those, but some sort of magic happens during the wedding ceremony.
[/size]
Reply With Quote
  #31  
Old January 6th, 2010, 10:51 PM
mattarm's Avatar
mattarm
Status: Offline
Matt
1993 D110
Member
 
Join Date: Jan 2005
Location: Kansas
Posts: 585
forget that last post, I was being real lazy and i think i had a finger on the shift key as I was selecting links.
Reply With Quote
  #32  
Old January 6th, 2010, 10:54 PM
rijosho's Avatar
rijosho
Status: Offline
Joshua
1995 Black ST - Rhinolined edition
Research Assistant/Eagle Eyes
 
Join Date: Apr 2009
Location: NYC
Posts: 16,557
Registry
Hey Gery,
Are you logged in from your iPhone? I had to log back in and have it remember me after the updates. Pictures acted the same way as always (opened in new window) as opposed to on my laptop. PMing was fine too on my iPhone.
Reply With Quote
  #33  
Old January 6th, 2010, 10:56 PM
slangel's Avatar
slangel
Status: Offline
Staci V
2000 DII. Death by fallen tree
Member
 
Join Date: Apr 2008
Location: VA
Posts: 235
Quote:
Originally Posted by mattarm View Post
forget that last post, I was being real lazy and i think i had a finger on the shift key as I was selecting links.

That's probably how all those non LR parts got on your truck too. I had to tease you about it for the simple fact I can't be at Tyler's garage when ya'll are to hassle you!!
__________________
Strawberry Abita beer........mmmmm I love seasonal beer time!
Reply With Quote
  #34  
Old January 6th, 2010, 11:21 PM
mattarm's Avatar
mattarm
Status: Offline
Matt
1993 D110
Member
 
Join Date: Jan 2005
Location: Kansas
Posts: 585
Staci, You would be suprised. I am actually in the process of collecting all sorts of parts and so far they have all been made by LR. Of course none of those parts have actually made it on to the vehicle yet, so I can't make any promises.
Reply With Quote
  #35  
Old January 6th, 2010, 11:26 PM
slangel's Avatar
slangel
Status: Offline
Staci V
2000 DII. Death by fallen tree
Member
 
Join Date: Apr 2008
Location: VA
Posts: 235
Quote:
Originally Posted by mattarm View Post
Staci, You would be suprised. I am actually in the process of collecting all sorts of parts and so far they have all been made by LR. Of course none of those parts have actually made it on to the vehicle yet, so I can't make any promises.
LOL! I am so proud of you!! But I will continue to tease you until they get on your truck!
__________________
Strawberry Abita beer........mmmmm I love seasonal beer time!
Reply With Quote
  #36  
Old January 7th, 2010, 12:43 AM
AmityD90's Avatar
AmityD90
Status: Offline
Gery
1987 ROW D90
Member
 
Join Date: Jan 2008
Location: Amityville, NY
Posts: 1,022
Registry
Quote:
Originally Posted by chrisvonc View Post
Hmm odd. I was surfing the site on my iphone this afternoon without any issues. I'll look into it more
Quote:
Originally Posted by rijosho View Post
Hey Gery,
Are you logged in from your iPhone? I had to log back in and have it remember me after the updates. Pictures acted the same way as always (opened in new window) as opposed to on my laptop. PMing was fine too on my iPhone.
If I don't log in, pictures come up in the new viewing feature but is very slow and not centered up in the window. When I log in and view attachments, they open up in separate windows like Josh noted.

Might be my phone - may have to synch with my computer and reset some apps.

Just tried clicking on member names on this thread to try and pm and doesn't go to the member profile to select emailing or pm option.
Reply With Quote
  #37  
Old January 7th, 2010, 07:36 AM
Bozman's Avatar
Bozman
Status: Online
Greg
1991 200tdi D90
Member
 
Join Date: Dec 2005
Location: Manchester, Vermont
Posts: 1,571
Registry
Quote:
Originally Posted by Abrooks View Post
This is a great opportunity to thank Chris and Charles for all of the hard work that they put into the site. Thanks, guys!
x2 . . . this is a great site, and a great community. Thanks!!
Reply With Quote
  #38  
Old January 7th, 2010, 07:46 AM
o2batsea's Avatar
o2batsea
Status: Offline
Bill Adams
66 109 sw 94 lwb
Member
 
Join Date: Jul 2009
Location: kensington md
Posts: 6,496
Registry
Remember your audience, chris. We all should be used to having stuff suddenly stop working for no apparent reason. Stop using those Lucas computers.
__________________
Bill Adams

1966 109 5 door wagon 300Tdi "spermaceti fueled"
1994 RRC LeWiB "ruining the air behind me"
1968 2A 88

All my troubles are Rover
Reply With Quote
  #39  
Old January 7th, 2010, 09:13 AM
AmityD90's Avatar
AmityD90
Status: Offline
Gery
1987 ROW D90
Member
 
Join Date: Jan 2008
Location: Amityville, NY
Posts: 1,022
Registry
Quote:
Originally Posted by Bozman View Post
x2 . . . this is a great site, and a great community. Thanks!!
x3! Thank you.
Reply With Quote
  #40  
Old January 7th, 2010, 10:54 AM
chrisvonc's Avatar
chrisvonc
Status: Offline
Chris von C
No Defender at this time
Member
 
Join Date: Jul 2003
Location: Va
Posts: 4,135
Well I had some time while at someones desk this morning to check out the site from my iPhone.

To open a profile, I had to hold my finger on that persons name for a split second longer than a normal tap and then it opened. The first time I did it, I did see a safari error message pop up real quick but it wad so fast I could catch what it said, because the browser automaticly refreshed and pulled up the profile. I have not been able to reproduce the error again going into peoples profiles.

I tested leavng messages ad well as pm's and all worked fine for me.

Pictures may have an issue I need to look a if it's stll a problem after the next upgrade this weekend. I could not get the pictures in my truck listing to open unless I held my finger on the thumbnail and selcted open in new window.

Not sure how mch more I will even bother with looking into issues right now as these all may get fixed this weekends upgrade part 2, when we can start visiting outsanding issues for permanant fixes.

** posted from my iPhone while on the toilet **
__________________
Chris von C

Please email one of the current MODs if you need assistance.

Quote:
Originally Posted by Lriwater: As you know, most wives don't like Series trucks due to the ride and lack of creature comforts. Girlfriends seem to like those, but some sort of magic happens during the wedding ceremony.
[/size]
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
North Face Technical Shells- New in Plastic w/ tags Gore Ranger The Flea Market 6 January 6th, 2010 04:45 PM
Land Rover Technical Information and Component Serial Numbers/Types Essra Defender Technical Discussions 7 December 23rd, 2008 12:58 AM
O.K. Not technically a technical question - Happy Holidays CDeWan Defender Technical Discussions 0 December 13th, 2008 09:18 PM
Non D90 Technical Question jump start polarity problem dnewman9 Defender Technical Discussions 4 September 6th, 2004 05:39 AM


All times are GMT -5. The time now is 04:20 PM.


Copyright