LT230 noise? - Defender Source
Defender Source  

Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat


Reply
 
Thread Tools
  #1  
Old March 18th, 2005, 07:19 PM
Chaucer
Status: Offline
Will
93 110 | 97 90
Member
 
Join Date: Oct 2003
Location: WA
Posts: 583
LT230 noise?

Hey all,

I've never driven another D-90, so I don't know if what I'm hearing is normal or not.

From about 20mph and up, there's a high-pitched whine coming (I believe) from the transfer case. If I lift my foot off the gas pedal, the noise instantly goes away. If I keep my foot off the gas, the rig starts to slow down and the noise comes back. If I put my foot back on the gas, the noise comes back.

Is this normal or does it sound like transfer case is in need of repair?

Thanks
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old March 18th, 2005, 08:13 PM
Doug's Avatar
Doug
Status: Offline
Doug Walker
TVR5L-powered NAS D-110
Member
 
Join Date: Oct 2003
Location: Los Angeles, CA, USA
Posts: 880
Mine does pretty much the same thing and has for 3 years (ever since I've owned it). Keep the fluid topped up and you should be fine.

Doug W
Reply With Quote
  #3  
Old March 18th, 2005, 08:52 PM
Red90's Avatar
Red90
Status: Offline
John B.
1991 Defender 90, 200TDI
Site Team
 
Join Date: Sep 2003
Location: Calgary
Posts: 9,250
Registry
Yes, the transfer cases do make audible noise.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old March 19th, 2005, 01:28 PM
Chaucer
Status: Offline
Will
93 110 | 97 90
Member
 
Join Date: Oct 2003
Location: WA
Posts: 583
OK, thanks guys. Mine has made the noise for the 3+ years I've owned it. Just wanted to make sure it was either normal (and just live with it). Or...if it wasn't normal; fixed it.
Reply With Quote
  #5  
Old March 19th, 2005, 01:36 PM
Mike Hippert's Avatar
Mike Hippert
Status: Offline
D-90Slut/Stalker,SNLPres
94 D-90 Grinding Rover
Member
 
Join Date: Sep 2003
Location: Manchester NH USA
Posts: 4,789
Hey guys what fluid are you running in it? I am wondering if it has anything to do with the noise, on my first T-case I don't know what was in it when I got mine, but it did whine from time to time, then I deained it and refilled it with Mobile one and it never made a noise again. I run Mobile one in the new case and it's quiet as a mouse.
__________________
Don't forget to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
first then ask questions later! The loose nut behind the wheel
Reply With Quote
  #6  
Old March 19th, 2005, 02:59 PM
Chaucer
Status: Offline
Will
93 110 | 97 90
Member
 
Join Date: Oct 2003
Location: WA
Posts: 583
Don't know what was in it when I bought it, but I switched it out to Amsoil SAE 80W-90 Synthetic Gear Lube
Reply With Quote
Reply

Lower Navigation
Go Back   Defender Source > Non-Technical Discussions > Misc. Chit-Chat

Tags
lt230

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine noise. Campbell Defender Technical Discussions 31 October 3rd, 2005 10:34 AM
Noise from engine--curse of my existence Davis Defender Technical Discussions 25 June 24th, 2005 04:27 PM
Curious knocking noise mikeslandrover Defender Technical Discussions 6 March 29th, 2005 06:09 PM
whistling noise from engine jstrong98 Defender Technical Discussions 2 December 14th, 2004 11:37 PM
Lt230 & Lt95 tbmcneill Defender Technical Discussions 4 February 21st, 2004 04:23 AM


All times are GMT -5. The time now is 09:59 PM.


Copyright